Engine bay grinding noise + vibration - Page 2 - Chrysler 300C Forum: 300C & SRT8 Forums
Interested in the Dodge Challenger? Be sure to check out the Dodge Challenger Forum for your Dodge Challenger information!
Chrysler 300C SRT-8 Header Left Chrysler 300C SRT-8 Logo Right
Go Back   Chrysler 300C Forum: 300C & SRT8 Forums > SRT8 Forums > 2nd Gen SRT8- Mechanical
Register Home Forum Active Topics (T) Gallery Garage Search Today's Posts Mark Forums Read

Like Tree2Likes
Reply
 
LinkBack Thread Tools
Display Modes
Old 04-01-2016, 08:19 PM   #11 (permalink)
Member
 
Car:
Join Date: Mar 2016
Member Number: 126194
Posts: 54
Thanks: 0
Thanked 0 Times in 0 Posts
I have the exact same thing on my 2012 srt8 and it's annoying. I asked two different dealers to look at it and they say nothing is wrong. I cannot believe that the dealer ignores this issue. I even went on a ride with their head Mechanic and he said. Yeah sounds pretty normal to me and try to blow it off. Of course with warranty running out in may of 2016 they'd say that. Dealers suck and I'm fed up. Taking it now to my non corporate non dealer Mechanic who is pricey but can diagnos any sound on a car. I had over heating problems last summer and they couldn't figure that out. Maybe like the last post it's wafter pump. Anyone with news about there srt8 300 with this noise? Updates greatly appreciated!
12srt8392 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-06-2016, 07:41 PM   #12 (permalink)
Junior Member
Points: 187, Level: 1 Points: 187, Level: 1 Points: 187, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 10% Activity: 10% Activity: 10%
 
John_xlc's Avatar
 
Car: 2012 Chrysler 300 SRT8
Join Date: Feb 2016
Member Number: 124554
Location: Alexandria, VA
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Ditto! I have the same issue and same model year. I thought it might be the torque converter going bad but two separate dealerships say nothing is wrong with the car. Oh yeah they replaced my water pump at 16,500 miles. Didn't Chrysler improve their quality assurance to increase power-train dependability or are they just sweeping the issues under the rug?

Last edited by John_xlc; 04-06-2016 at 07:46 PM.
John_xlc is offline   Reply With Quote Quick reply to this message
Old 04-06-2016, 07:45 PM   #13 (permalink)
Member
 
Car:
Join Date: Mar 2016
Member Number: 126194
Posts: 54
Thanks: 0
Thanked 0 Times in 0 Posts
Did the water pump fix the sound? Or no? I'm taking it Friday to my non dealer Mechanic to let him listen and possibly talk about the 4 cylinder mode solenoids maybe malfunctioning as the problem. I'm thinking it's going into MPS mode when at idle. Dealer claims eco light would come on if that happens.
12srt8392 is offline   Reply With Quote Quick reply to this message
Old 04-07-2016, 02:38 PM   #14 (permalink)
Junior Member
Points: 187, Level: 1 Points: 187, Level: 1 Points: 187, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 10% Activity: 10% Activity: 10%
 
John_xlc's Avatar
 
Car: 2012 Chrysler 300 SRT8
Join Date: Feb 2016
Member Number: 124554
Location: Alexandria, VA
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Water pump did not solve the noise problem.
John_xlc is offline   Reply With Quote Quick reply to this message
Old 04-07-2016, 04:10 PM   #15 (permalink)
Member
 
Car:
Join Date: Mar 2016
Member Number: 126194
Posts: 54
Thanks: 0
Thanked 0 Times in 0 Posts
So I suppose you just live with the noise. It's a shame that these cars just have this problem. Maybe that's why they never sold many.
12srt8392 is offline   Reply With Quote Quick reply to this message
Old 04-08-2016, 01:42 PM   #16 (permalink)
Junior Member
Points: 187, Level: 1 Points: 187, Level: 1 Points: 187, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 10% Activity: 10% Activity: 10%
 
John_xlc's Avatar
 
Car: 2012 Chrysler 300 SRT8
Join Date: Feb 2016
Member Number: 124554
Location: Alexandria, VA
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
I was told by the service department that the sound may be originating from the exhaust but otherwise the car is running normally. I still don't understand why they would say it is normal after mentioning the exhaust may have an issue.

The 300 SRT still runs like a bat out of hell.

Last edited by John_xlc; 04-10-2016 at 06:15 PM.
John_xlc is offline   Reply With Quote Quick reply to this message
Old 04-08-2016, 01:50 PM   #17 (permalink)
Member
 
Car:
Join Date: Mar 2016
Member Number: 126194
Posts: 54
Thanks: 0
Thanked 0 Times in 0 Posts
Went to my mechanic today. With Mechanic stethoscope and we both listened. Coming from exhaust, lifter on cylinder 1, and tensioner on belt. Is where all noises came from. I'm taking it back Monday. Keep yall posted. He knows the dealer in Austin and will personally call him to let him know what the problem is. Lol. I hope this works. He didn't ignore the sound like the dealer did. He definitely heard it and promises he will figure it out Monday and spend a half a day on it
12srt8392 is offline   Reply With Quote Quick reply to this message
Old 04-13-2016, 07:59 AM   #18 (permalink)
Junior Member
Points: 187, Level: 1 Points: 187, Level: 1 Points: 187, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 10% Activity: 10% Activity: 10%
 
John_xlc's Avatar
 
Car: 2012 Chrysler 300 SRT8
Join Date: Feb 2016
Member Number: 124554
Location: Alexandria, VA
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Another thing to consider is the Stability control. When I turned it off this morning, the sound seemed to diminish. Not sure if it was coincidental but it was an observation.
__________________
John_xlc
John_xlc is offline   Reply With Quote Quick reply to this message
Old 04-13-2016, 08:51 AM   #19 (permalink)
Member
 
Car:
Join Date: Mar 2016
Member Number: 126194
Posts: 54
Thanks: 0
Thanked 0 Times in 0 Posts
After extensive work by my local Mechanic he said that cylinder 1 lifter is malfunctionING at idle and causing the noise. It in turn is causing a puttering that leads out the rent of the engine into the exhaust. That was diagnosis after spending hours under the car with mechanics stethoscope. Called dealer and they haven't answered or called me back. It's unfortunate because I will probably have to call chrysler above these local dealers. The dealers already told me there is nothing wrong with the car. But I'm going to demand they replace lifters.
12srt8392 is offline   Reply With Quote Quick reply to this message
Old 04-13-2016, 09:14 AM   #20 (permalink)
Member
 
Car:
Join Date: Mar 2016
Member Number: 126194
Posts: 54
Thanks: 0
Thanked 0 Times in 0 Posts
How to your turn the stability control off?
12srt8392 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chrysler 300C Forum: 300C & SRT8 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Grinding noise after a rev!! HELP! pedrosarraga General Discussion on Issues / Trouble Shooting 3 12-04-2011 02:44 AM
Hissing noise in engine bay gotkarp Problems / Dealer Service 3 07-20-2011 11:54 AM
Grinding Noise on Startup wilkenms General Discussion on Issues / Trouble Shooting 3 06-05-2011 01:46 PM
Grinding Noise in Brakes vcval Australia / NZ Forum General Discussion 9 07-21-2008 06:55 AM
weird noise from engine bay when using A/C Casey General Discussion 2 05-13-2007 09:09 PM

» Premium Vendor Showcase
» Buyers Guide
Auto Loans Get Approved Today
Warranty Extended warranty packages
Vehicle History Get a vehicle history report in seconds!
Tires Find the right tires for your car
Insurance Get a free insurance quote
» Latest Chrysler News
» Recent Discussions
Uconnect Touch 8.4/N...
02-09-2014 09:29 AM
Last post by blackngold75
Today 05:40 AM
397 Replies, 69,970 Views
what did you do to your...
10-07-2012 07:16 PM
Last post by Dakur
Today 05:25 AM
7 Replies, 571,182 Views
hi
Yesterday 03:41 PM
by ian1200
Last post by CARiD
Today 02:14 AM
2 Replies, 40 Views
F/S: 2006 Chrysler 300C. 93k
Yesterday 11:44 PM
Last post by paul.partridge
Today 12:58 AM
2 Replies, 49 Views
Installed a Tranzformer...
08-07-2016 11:33 AM
by Jim777
Last post by Blistering
Today 12:07 AM
24 Replies, 640 Views
'Service park assist'...
04-28-2016 08:53 AM
by monkeh
Last post by Piggy.
Yesterday 09:31 PM
16 Replies, 773 Views
F/S: 2007 clean title. Motor...
01-16-2017 10:24 PM
Last post by silver06hemic
Yesterday 05:29 PM
3 Replies, 117 Views
F/S: 2008 300 SRT8 part out
01-06-2017 07:58 AM
Last post by eagle-co94
Yesterday 05:13 PM
12 Replies, 342 Views
Any self taught...
Yesterday 03:41 PM
Last post by Dreamcatcher300
Yesterday 03:41 PM
0 Replies, 36 Views
Floor Mat Color?
12-05-2016 02:27 PM
by azsnow
Last post by azsnow
Yesterday 03:36 PM
7 Replies, 264 Views
Powered by vBadvanced CMPS v3.2.2

All times are GMT -6. The time now is 08:54 AM.



Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.