Engine bay grinding noise + vibration - Chrysler 300C Forum: 300C & SRT8 Forums
Interested in the Dodge Challenger? Be sure to check out the Dodge Challenger Forum for your Dodge Challenger information!
Chrysler 300C SRT-8 Header Left Chrysler 300C SRT-8 Logo Right
Go Back   Chrysler 300C Forum: 300C & SRT8 Forums > SRT8 Forums > 2nd Gen SRT8- Mechanical
Register Home Forum Active Topics (T) Gallery Garage Search Today's Posts Mark Forums Read

Like Tree2Likes
Reply
 
LinkBack Thread Tools
Display Modes
Old 12-12-2014, 09:32 AM   #1 (permalink)
Member
Points: 654, Level: 1 Points: 654, Level: 1 Points: 654, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 23% Activity: 23% Activity: 23%
 
Car: 2012 Chrysler 300 SRT8
Join Date: Oct 2014
Member Number: 90650
Location: Goldsboro, NC
Posts: 71
Thanks: 0
Thanked 4 Times in 4 Posts
Engine bay grinding noise + vibration

Hello everyone, I've been dealing with this annoying vibration/grinding noise that comes from my engine bay since I've purchased my 2012 SRT back in September. It only seems to happen when the engine is idling, both cold and hot. Raise the RPMs a little and the NVH goes away. The sound can be heard from inside the car, as well as felt throughout the entire car. It's not very consistent either. Has anyone else experianced this?

On a side note, does anyone's car make a sloshing sound on startup or when you rev it? Sounds like it's coming from behind the dashboard. Thanks!
SRT8_ANDREW is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-20-2014, 08:50 PM   #2 (permalink)
Junior Member
Points: 1,561, Level: 1 Points: 1,561, Level: 1 Points: 1,561, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 7% Activity: 7% Activity: 7%
 
Car: 2012 Chrysler 300 SRT8
Join Date: May 2013
Member Number: 50713
Posts: 20
Thanks: 0
Thanked 2 Times in 2 Posts
My 2012 makes that sloshing noise sometimes, but I have no idea what is causing that noise.
SRTOcho is offline   Reply With Quote Quick reply to this message
Old 12-20-2014, 11:16 PM   #3 (permalink)
Member
Points: 654, Level: 1 Points: 654, Level: 1 Points: 654, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 23% Activity: 23% Activity: 23%
 
Car: 2012 Chrysler 300 SRT8
Join Date: Oct 2014
Member Number: 90650
Location: Goldsboro, NC
Posts: 71
Thanks: 0
Thanked 4 Times in 4 Posts
The sloshing noise is weird. I'm not as concerned about it as I am the engine vibration/grinding noise. The car's been doing it since new, and it has almost 12k miles on it now, so I know it's not a serious issue, but still would like to get it resolved as it is pretty annoying.
SRT8_ANDREW is offline   Reply With Quote Quick reply to this message
Old 03-01-2015, 09:09 AM   #4 (permalink)
Junior Member
Points: 5,490, Level: 1 Points: 5,490, Level: 1 Points: 5,490, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 5% Activity: 5% Activity: 5%
 
Car: 2012 Chrysler 300 SRT8
Join Date: Sep 2012
Member Number: 40506
Location: Leominster,MA.
Posts: 29
Thanks: 0
Thanked 3 Times in 1 Post
Quote:
Originally Posted by SRT8_ANDREW View Post
Hello everyone, I've been dealing with this annoying vibration/grinding noise that comes from my engine bay since I've purchased my 2012 SRT back in September. It only seems to happen when the engine is idling, both cold and hot. Raise the RPMs a little and the NVH goes away. The sound can be heard from inside the car, as well as felt throughout the entire car. It's not very consistent either. Has anyone else experianced this?

On a side note, does anyone's car make a sloshing sound on startup or when you rev it? Sounds like it's coming from behind the dashboard. Thanks!
My 2012 has the exact same issue as you describe it. I'll also add the its somewhat inconsistent in its severity. Sometimes it is mild little hiccups other times it shakes the brake pedal and steering wheel. Of course the dealer says nothing is wrong. I have not agreed with them but to be fair ever time I've complained about it, its been on the mild side. My personal opinion is that its a marginal(hasn't failed but not completely right) fuel injector that is having difficulty metering fuel at the low duty cycles needed at idle, but once you raise the RPM enough it doesn't have an issue any more. The problem with diagnosing this is there is no way to isolate which injector(s) would be at fault. I suppose it could be a number of other things but I'd put money on it being a faulty injector. It's my biggest complaint about the car.

One other thing I notice is that the issue tends to be much worse after a car wash, when it rains, or is just damp/muggy out. After a prolonged dry spell its not as pronounced, although its still there. I might change my plugs this summer and cross my fingers that maybe its a bad plug. It's a lot more expensive swapping out all your injectors

R.
__________________
2012 300 SRT8, Ivory Tri-Coat,Black Chrome,H/K,SafetyTec,Leather Inter. Group
---------------------------------------------------------------------------------
rocko107 is offline   Reply With Quote Quick reply to this message
Old 03-01-2015, 12:35 PM   #5 (permalink)
Member
Points: 654, Level: 1 Points: 654, Level: 1 Points: 654, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 23% Activity: 23% Activity: 23%
 
Car: 2012 Chrysler 300 SRT8
Join Date: Oct 2014
Member Number: 90650
Location: Goldsboro, NC
Posts: 71
Thanks: 0
Thanked 4 Times in 4 Posts
Quote:
Originally Posted by rocko107 View Post
My 2012 has the exact same issue as you describe it. I'll also add the its somewhat inconsistent in its severity. Sometimes it is mild little hiccups other times it shakes the brake pedal and steering wheel. Of course the dealer says nothing is wrong. I have not agreed with them but to be fair ever time I've complained about it, its been on the mild side. My personal opinion is that its a marginal(hasn't failed but not completely right) fuel injector that is having difficulty metering fuel at the low duty cycles needed at idle, but once you raise the RPM enough it doesn't have an issue any more. The problem with diagnosing this is there is no way to isolate which injector(s) would be at fault. I suppose it could be a number of other things but I'd put money on it being a faulty injector. It's my biggest complaint about the car.

One other thing I notice is that the issue tends to be much worse after a car wash, when it rains, or is just damp/muggy out. After a prolonged dry spell its not as pronounced, although its still there. I might change my plugs this summer and cross my fingers that maybe its a bad plug. It's a lot more expensive swapping out all your injectors

R.
I brought this issue to my dealer's attention once. Of course it was one of the days that the car decided to act normal. Annoying. I've learned to just live with the problem. If something goes bad, such as an injector, I'll replace it. If not, then whatever...
SRT8_ANDREW is offline   Reply With Quote Quick reply to this message
Old 05-17-2015, 05:17 AM   #6 (permalink)
Users Awaiting Email Confirmation
Points: 31,135, Level: 1 Points: 31,135, Level: 1 Points: 31,135, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
Car:
Join Date: May 2010
Member Number: 26764
Location: N.S.W. Australia
Posts: 1,616
Thanks: 158
Thanked 117 Times in 104 Posts
are you sure it is not the exhaust butter fly rattle ??
Cheers
Geoff
geoff c is offline   Reply With Quote Quick reply to this message
Old 05-17-2015, 09:32 AM   #7 (permalink)
Member
Points: 654, Level: 1 Points: 654, Level: 1 Points: 654, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 23% Activity: 23% Activity: 23%
 
Car: 2012 Chrysler 300 SRT8
Join Date: Oct 2014
Member Number: 90650
Location: Goldsboro, NC
Posts: 71
Thanks: 0
Thanked 4 Times in 4 Posts
It is definitely not the exhaust butterfly flaps. This noise is definitely coming from the engine bay. I have my exhaust flaps spring loaded open anyway. Sounds great with the resonator delete!
SRT8_ANDREW is offline   Reply With Quote Quick reply to this message
Old 09-06-2015, 11:31 PM   #8 (permalink)
Junior Member
Points: 227, Level: 1 Points: 227, Level: 1 Points: 227, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 34% Activity: 34% Activity: 34%
 
Car: 2012 Chrysler 300 SRT-8
Join Date: Jun 2015
Member Number: 107738
Location: San Antonio, TX
Posts: 17
Thanks: 1
Thanked 1 Time in 1 Post
I believe it's the alternator. I was researching a noise from the engine bay on a Town and Country and ran across a video of an alternator on the old 3.8 ltr doing exactly what your symptom is (mine does it as well). Maybe try hooking it up to a battery tender over night, start it in the morning and once it's on normal idle see if it still does it. With no load on the electrical system if it goes away that should confirm it.
Paul S. Safford is offline   Reply With Quote Quick reply to this message
Old 09-10-2015, 12:00 PM   #9 (permalink)
Users Awaiting Email Confirmation
Points: 1, Level: 1 Points: 1, Level: 1 Points: 1, Level: 1
Level up: 0% Level up: 0% Level up: 0%
Activity: 3% Activity: 3% Activity: 3%
 
Car:
Join Date: Sep 2015
Member Number: 114682
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Hi guys
I have exactly the same problem on my 2011 Challenger SRT8 The grinding starts when I am down to about 600 rpm and can be felt throughout the car. I took it to the dealer, they checked on it on and off over 3 days w/o finding anything. Has anyone got any update regarding this?
I really love my new car (just traded in my Mustang GT for it) and still have a couple month's worth of warranty on it.
I would really appreciate a reply since I live in Switzerland and my car is a very rare beast over here.
Thanks, Philip (2011 green with envy)
philausb is offline   Reply With Quote Quick reply to this message
Old 09-22-2015, 11:07 AM   #10 (permalink)
Junior Member
Points: 1, Level: 1 Points: 1, Level: 1 Points: 1, Level: 1
Level up: 0% Level up: 0% Level up: 0%
Activity: 3% Activity: 3% Activity: 3%
 
Car:
Join Date: Sep 2015
Member Number: 115273
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
My 2013 had some odd faint grinding sounds at idle and low RPMs. Turned out to be the water pump going at only 11k miles. Easy to tell if you have a mechanics stethloscope. You can get one at harbor fright for rather cheap.
Paul S. Safford likes this.
Rmehuron is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chrysler 300C Forum: 300C & SRT8 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Grinding noise after a rev!! HELP! pedrosarraga General Discussion on Issues / Trouble Shooting 3 12-04-2011 02:44 AM
Hissing noise in engine bay gotkarp Problems / Dealer Service 3 07-20-2011 11:54 AM
Grinding Noise on Startup wilkenms General Discussion on Issues / Trouble Shooting 3 06-05-2011 01:46 PM
Grinding Noise in Brakes vcval Australia / NZ Forum General Discussion 9 07-21-2008 06:55 AM
weird noise from engine bay when using A/C Casey General Discussion 2 05-13-2007 09:09 PM

» Premium Vendor Showcase
» Buyers Guide
Auto Loans Get Approved Today
Warranty Extended warranty packages
Vehicle History Get a vehicle history report in seconds!
Tires Find the right tires for your car
Insurance Get a free insurance quote
» Latest Chrysler News
» Recent Discussions
F/S: Billet Technology Z...
11-21-2016 05:14 PM
Last post by srt8 06
Today 01:37 AM
2 Replies, 206 Views
Tid-Bits - Unrestricted
07-11-2014 03:28 AM
Last post by Moparlife
Today 01:26 AM
1 Replies, 83,747 Views
Fuel pump?
Yesterday 07:43 PM
Last post by silver06hemic
Yesterday 11:50 PM
1 Replies, 20 Views
Starscan help
Yesterday 08:54 PM
Last post by Jim777
Yesterday 11:49 PM
1 Replies, 19 Views
F/S: 5.7 Hemi Eagle Heads
Yesterday 11:24 PM
Last post by dustonm16
Yesterday 11:24 PM
0 Replies, 17 Views
Part Number Needed
Yesterday 08:23 PM
Last post by Alex300C
Yesterday 08:24 PM
1 Replies, 19 Views
F/S: 2008 300 SRT8 part out
01-06-2017 07:58 AM
Last post by Ol Blue
Yesterday 07:19 PM
13 Replies, 369 Views
Getting BOOSTED what's...
09-27-2016 07:58 PM
Last post by silver06hemic
Yesterday 07:14 PM
75 Replies, 2,551 Views
F/S: 2007 clean title. Motor...
01-16-2017 10:24 PM
Last post by thatcali300C
Yesterday 05:52 PM
4 Replies, 141 Views
300s AWD showing RWD in...
10-16-2012 05:36 PM
Last post by mkillinger
Yesterday 04:38 PM
4 Replies, 2,673 Views
Powered by vBadvanced CMPS v3.2.2

All times are GMT -6. The time now is 01:48 AM.



Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.