heating system and air conditioning system temperature problems - Chrysler 300C Forum: 300C & SRT8 Forums
2nd Generation Chrysler 300 Discussion This is the area for discussion of the new 2nd generation Chrysler 300.

 8Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 91 (permalink) Old 11-04-2014, 01:07 PM Thread Starter
Senior Member
Points: 28,403, Level: 1 Points: 28,403, Level: 1 Points: 28,403, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
doug515's Avatar
 
Car: 2013 Chrysler 300s
Join Date: Mar 2014
Location: Vancouver
Posts: 362
Thanks: 1
Thanked 67 Times in 54 Posts
heating system and air conditioning system temperature problems

Lately the temp control will not change the temperature either up or down with or without air conditioning unless I turn the key off or turn of the climate system at the display panel and then turn it back on then it will go from the last setting position to the new temperature. Anybody else run into this. All other functions work in the climate system it seems.
doug515 is offline  
Sponsored Links
Advertisement
 
post #2 of 91 (permalink) Old 11-05-2014, 06:28 AM
Senior Member
Points: 1,033, Level: 1 Points: 1,033, Level: 1 Points: 1,033, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 7% Activity: 7% Activity: 7%
 
Car: 15 Chrysler 300
Join Date: Mar 2014
Location: Windsor
Posts: 256
Thanks: 0
Thanked 22 Times in 22 Posts
Quote:
Originally Posted by doug515 View Post
Lately the temp control will not change the temperature either up or down with or without air conditioning unless I turn the key off or turn of the climate system at the display panel and then turn it back on then it will go from the last setting position to the new temperature. Anybody else run into this. All other functions work in the climate system it seems.
doug515,

Is this something that you are able to replicate on a regular basis? I haven't found any information detailing these specific symptoms. Have you had an opportunity to speak with your servicing dealer?

Being a 2013, you are likely still covered under warranty if a defect is found.

Top Care Specialist
FCA Canada
ChryslerCACares is offline  
post #3 of 91 (permalink) Old 11-05-2014, 09:02 AM Thread Starter
Senior Member
Points: 28,403, Level: 1 Points: 28,403, Level: 1 Points: 28,403, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
doug515's Avatar
 
Car: 2013 Chrysler 300s
Join Date: Mar 2014
Location: Vancouver
Posts: 362
Thanks: 1
Thanked 67 Times in 54 Posts
Yes it does it on a regular basis, at first I thought it was an intermittent problem but after figuring out it was only changing temp to the new one after the key was switched off, or the climate control was switched off at the panel, did I figure out what it was actually doing, then it was simple to replicate the problem. Has been back to the dealer a second time yesterday, first day it had the HVAC module replaced, now the recirculation door actuator has been replaced, it seems to have fixed it but will test it again today when I am out and will post the results here.

Last edited by doug515; 11-05-2014 at 09:04 AM.
doug515 is offline  
The Following User Says Thank You to doug515 For This Useful Post:
TheKrell (11-06-2014)
 
post #4 of 91 (permalink) Old 11-05-2014, 10:05 AM
Senior Member
Points: 1,033, Level: 1 Points: 1,033, Level: 1 Points: 1,033, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 7% Activity: 7% Activity: 7%
 
Car: 15 Chrysler 300
Join Date: Mar 2014
Location: Windsor
Posts: 256
Thanks: 0
Thanked 22 Times in 22 Posts
Quote:
Originally Posted by doug515 View Post
Yes it does it on a regular basis, at first I thought it was an intermittent problem but after figuring out it was only changing temp to the new one after the key was switched off, or the climate control was switched off at the panel, did I figure out what it was actually doing, then it was simple to replicate the problem. Has been back to the dealer a second time yesterday, first day it had the HVAC module replaced, now the recirculation door actuator has been replaced, it seems to have fixed it but will test it again today when I am out and will post the results here.
doug515,

I'm sorry to hear you've experienced the difficulty. Hopefully the issue remains resolved after the most recent repairs. Updates are appreciated. As, be sure to speak with the Service Manager at your dealer if any questions remain.
ChryslerCACares is offline  
post #5 of 91 (permalink) Old 11-05-2014, 07:38 PM
Junior Member
Points: 96, Level: 1 Points: 96, Level: 1 Points: 96, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
Car: 2013 Chrysler 300C
Join Date: Oct 2014
Location: Canada
Posts: 7
Thanks: 0
Thanked 6 Times in 3 Posts
Mine is doing the same thing. First trip they checked for updates and re-calibrated the vents with no luck. Second trip they decided the HVAC module is bad and ordered a replacement. Just waiting for it to arrive, however, they've since told me they've had to order 3 additional as I'm not the only one having this issue. All 2013 300's, too.
Prescott is offline  
post #6 of 91 (permalink) Old 11-06-2014, 12:33 PM Thread Starter
Senior Member
Points: 28,403, Level: 1 Points: 28,403, Level: 1 Points: 28,403, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
doug515's Avatar
 
Car: 2013 Chrysler 300s
Join Date: Mar 2014
Location: Vancouver
Posts: 362
Thanks: 1
Thanked 67 Times in 54 Posts
Seems to be good now, so in the end they replaced the HVAC control module and the actuator. It still had the problem after just the HVAC control was replaced so dont know if it was an actuator problem only as that was replaced the second trip after the HVAC module was put in. It would seem it needs the actuator replaced for sure and maybe the HVAC control as well.
TheKrell likes this.
doug515 is offline  
post #7 of 91 (permalink) Old 11-14-2014, 08:30 PM
Member
Points: 2,817, Level: 1 Points: 2,817, Level: 1 Points: 2,817, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
nickyboy4's Avatar
 
Car: 2013 Chrysler 300s Jazz Blue
Join Date: Jun 2013
Location: Long Island, NY
Posts: 59
Thanks: 7
Thanked 5 Times in 1 Post
I am having this issue also, have to turn the climate off then on to get it to adjust the temp up or down, oil change due in a few weeks will have dealer check it then.
nickyboy4 is offline  
post #8 of 91 (permalink) Old 11-14-2014, 08:38 PM
Junior Member
Points: 86, Level: 1 Points: 86, Level: 1 Points: 86, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 3% Activity: 3% Activity: 3%
 
Car: 2013 Chrysler 300S
Join Date: Oct 2014
Location: Ottawa, Canada
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
I'm having the same problem on my 2013 S.
orange260z is offline  
post #9 of 91 (permalink) Old 11-15-2014, 03:48 PM
Senior Member
Points: 3,621, Level: 1 Points: 3,621, Level: 1 Points: 3,621, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 7% Activity: 7% Activity: 7%
 
thrifty's Avatar
 
Car: 2013 Black Motown
Join Date: Nov 2012
Location: NW
Posts: 419
Thanks: 45
Thanked 37 Times in 37 Posts
Awesome!! Looks like I'm not alone.. 13 Motown here...

If say I shut the car off and it's at 72.. When I get back in it will blow hot air all the way down to 63. Sometimes even down to low.. When that happens I found turning it all the way up to hi for a few then down it will adjust normally...
thrifty is offline  
post #10 of 91 (permalink) Old 11-17-2014, 06:09 AM
Senior Member
Points: 1,033, Level: 1 Points: 1,033, Level: 1 Points: 1,033, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 7% Activity: 7% Activity: 7%
 
Car: 15 Chrysler 300
Join Date: Mar 2014
Location: Windsor
Posts: 256
Thanks: 0
Thanked 22 Times in 22 Posts
Quote:
Originally Posted by orange260z View Post
I'm having the same problem on my 2013 S.
orange260z,

When did you start noticing the issue? Have you had a chance to speak with your dealer?
ChryslerCACares is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chrysler 300C Forum: 300C & SRT8 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  LinkBacks (?)
LinkBack to this Thread: http://www.300cforums.com/forums/2nd-generation-chrysler-300-discussion/193178-heating-system-air-conditioning-system-temperature-problems.html
Posted By For Type Date
Chrysler 300C Forum: 300C & SRT8 Forums This thread Refback 01-13-2015 06:56 PM
Air conditioning system - message boards | BoardReader This thread Refback 01-06-2015 03:14 AM

Similar Threads
Thread Thread Starter Forum Replies Last Post
Air Conditioning System Question hd_harry 2nd Generation Chrysler 300 Discussion 17 06-13-2017 07:27 PM
Air conditioning problems poormansrolls Problems / Dealer Service 8 12-29-2015 06:12 AM
problems with my air bags system (Moved) 300c in VA Suspension/Handling Modifications 14 08-05-2009 08:38 AM
heating system doesn't work gabriel_v General Discussion 2 12-05-2007 08:11 PM
Anybody fathomed out the heating system yet? corfew UK & Europe Regional Forum 8 04-12-2007 08:09 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome