Anyone else have issue with the app? - Chrysler 300C Forum: 300C & SRT8 Forums
300CForums.com Site Problems If you are having problems or speed issues with this site, please start a thread here.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 19 (permalink) Old 05-06-2016, 09:31 PM Thread Starter
Lifetime Premium Member
Points: 23,172, Level: 1 Points: 23,172, Level: 1 Points: 23,172, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 2% Activity: 2% Activity: 2%
 
Jim777's Avatar
 
Car: 2006 Chrysler 300C
Join Date: Aug 2015
Location: NorCal - Sonoma County
Posts: 1,862
Thanks: 94
Thanked 69 Times in 68 Posts
Garage
Anyone else have issue with the app?

Ok ok ok, it's whiny, petty, and nitpicky, but I'm feeling like I gotta post something.

Sometime recently I thought the site had some problem and I couldn't seem to get to the site through the app. When it tried to open or log in, an error comes up and says something like, "the site didn't have the certificate required", our something like that. There's one option, to click the "ok" button which just closes the app.

Took about 2 weeks before I figured out I could click (tap) anywhere else and the error disappears. Then I click on our forum out of the list, it might do it again, but then I'm in.

I don't think it's this site, but how do I just have this site in the list? It's the only one in the app that I go to.

It's annoying, not the end of the world, you know, like a woman.

Pic

'06 300C Hemi (the 5T FTR)
'05 GSXR1000
'06 GSXR750
Jim777 is offline  
Sponsored Links
Advertisement
 
post #2 of 19 (permalink) Old 05-06-2016, 09:34 PM Thread Starter
Lifetime Premium Member
Points: 23,172, Level: 1 Points: 23,172, Level: 1 Points: 23,172, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 2% Activity: 2% Activity: 2%
 
Jim777's Avatar
 
Car: 2006 Chrysler 300C
Join Date: Aug 2015
Location: NorCal - Sonoma County
Posts: 1,862
Thanks: 94
Thanked 69 Times in 68 Posts
Garage
Like deez nutz

Maybe it is our site. Or the app as I originally thought
Attached Thumbnails
Click image for larger version

Name:	1462592043463.jpg
Views:	43
Size:	64.5 KB
ID:	136033   Click image for larger version

Name:	1462592054134.jpg
Views:	38
Size:	59.5 KB
ID:	136041  
Jim777 is offline  
post #3 of 19 (permalink) Old 05-06-2016, 10:01 PM
Super Moderator
Points: 85,831, Level: 1 Points: 85,831, Level: 1 Points: 85,831, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 80% Activity: 80% Activity: 80%
 
MADDOG's Avatar
 
Car: 2006 Chrysler SRT8
Join Date: Apr 2007
Location: Oregon
Posts: 17,786
Thanks: 348
Thanked 2,137 Times in 1,935 Posts
Garage
The app is looking for a certificate that isn't on the site. See if there isn't an update for the app first.

Michael
2006 300C SRT8
MADDOG is offline  
 
post #4 of 19 (permalink) Old 05-07-2016, 12:15 PM Thread Starter
Lifetime Premium Member
Points: 23,172, Level: 1 Points: 23,172, Level: 1 Points: 23,172, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 2% Activity: 2% Activity: 2%
 
Jim777's Avatar
 
Car: 2006 Chrysler 300C
Join Date: Aug 2015
Location: NorCal - Sonoma County
Posts: 1,862
Thanks: 94
Thanked 69 Times in 68 Posts
Garage
I did uninstall and reinstall, but I may have used the same install file. It's not out of the Google play store, right ?
Jim777 is offline  
post #5 of 19 (permalink) Old 05-07-2016, 03:21 PM
Have to be odd to be No.1
Points: 151,395, Level: 1 Points: 151,395, Level: 1 Points: 151,395, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 23% Activity: 23% Activity: 23%
 
Moparlife's Avatar
 
Car: 2007 & 2013 Chrysler 300 SRT-8
Join Date: Sep 2007
Location: Canberra
Posts: 7,779
Thanks: 199
Thanked 560 Times in 513 Posts
Not sure how you have managed to get in at all since about the start of February as autoguide did not renew the license. Instead they now have their own app which is available from the app store which they want you to use.
Although they are still working on some of its issues i still find Tapatalk more user friendly

Sent from my SM-G900I using Tapatalk



I want to die peacefully in my sleep, like my grandfather.. Not screaming and yelling like the passengers in his car.
Moparlife is offline  
post #6 of 19 (permalink) Old 05-07-2016, 04:35 PM Thread Starter
Lifetime Premium Member
Points: 23,172, Level: 1 Points: 23,172, Level: 1 Points: 23,172, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 2% Activity: 2% Activity: 2%
 
Jim777's Avatar
 
Car: 2006 Chrysler 300C
Join Date: Aug 2015
Location: NorCal - Sonoma County
Posts: 1,862
Thanks: 94
Thanked 69 Times in 68 Posts
Garage
Quote:
Originally Posted by Moparlife View Post
Not sure how you have managed to get in at all since about the start of February as autoguide did not renew the license. Instead they now have their own app which is available from the app store which they want you to use.
Although they are still working on some of its issues i still find Tapatalk more user friendly

Sent from my SM-G900I using Tapatalk
Agreed, but they aren't on tapatalk that I can tell
Jim777 is offline  
post #7 of 19 (permalink) Old 05-07-2016, 05:00 PM
Have to be odd to be No.1
Points: 151,395, Level: 1 Points: 151,395, Level: 1 Points: 151,395, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 23% Activity: 23% Activity: 23%
 
Moparlife's Avatar
 
Car: 2007 & 2013 Chrysler 300 SRT-8
Join Date: Sep 2007
Location: Canberra
Posts: 7,779
Thanks: 199
Thanked 560 Times in 513 Posts
I'm using Tapatalk to write this
Moparlife is offline  
post #8 of 19 (permalink) Old 05-07-2016, 08:59 PM Thread Starter
Lifetime Premium Member
Points: 23,172, Level: 1 Points: 23,172, Level: 1 Points: 23,172, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 2% Activity: 2% Activity: 2%
 
Jim777's Avatar
 
Car: 2006 Chrysler 300C
Join Date: Aug 2015
Location: NorCal - Sonoma County
Posts: 1,862
Thanks: 94
Thanked 69 Times in 68 Posts
Garage
searching for the site with "300" and "300c" yields nothing, What is the name under?

I've had Tapatalk Pro for some time
Jim777 is offline  
post #9 of 19 (permalink) Old 05-08-2016, 12:02 AM
Have to be odd to be No.1
Points: 151,395, Level: 1 Points: 151,395, Level: 1 Points: 151,395, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 23% Activity: 23% Activity: 23%
 
Moparlife's Avatar
 
Car: 2007 & 2013 Chrysler 300 SRT-8
Join Date: Sep 2007
Location: Canberra
Posts: 7,779
Thanks: 199
Thanked 560 Times in 513 Posts
At the very bottom make sure you have selected "Following" and then it should show up when searching 300C
Moparlife is offline  
post #10 of 19 (permalink) Old 05-09-2016, 09:56 AM
Administrator
Points: 106,249, Level: 1 Points: 106,249, Level: 1 Points: 106,249, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
Administrator's Avatar
 
Car: 2007 Acura TL-S
Join Date: Jan 2008
Posts: 559
Thanks: 10
Thanked 40 Times in 30 Posts
Garage
The screen shot provided is the older autoguide app, we're no longer supporting the platform. It may still work if you tap anywhere other than the ok tab.

Please try the new app:

Free Automotive, Car Mobile App - Apple & Android

Lee
Administrator is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chrysler 300C Forum: 300C & SRT8 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
C2A-CHY5 module issue Joda94 Car Audio/Alarms/UConnect/Navigation 9 01-05-2016 06:46 PM
Bizarre Cooling Issue drex279 Cooling 0 12-30-2015 07:02 PM
CRD post tuning and starting issue Djcam New Member Introductions 0 10-31-2015 04:22 PM
HID swap from 2012 to new 2015 issue. Bugbite77 Lighting Discussion 0 08-28-2015 05:33 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome