Door Speakers not working - Chrysler 300C Forum: 300C & SRT8 Forums
Interested in the Dodge Challenger? Be sure to check out the Dodge Challenger Forum for your Dodge Challenger information!
» Featured Product
» Buyers Guide

Wheel & Tire Center

Go Back   Chrysler 300C Forum: 300C & SRT8 Forums > Chrysler 300 & All LX Models Forums > Car Audio/Alarms/UConnect/Navigation
Register Home Forum Active Topics (T) Gallery Garage Search Today's Posts Mark Forums Read Auto EscrowAuto LoansInsurance

Car Audio/Alarms/UConnect/Navigation This section is for topics related to the LX audio/video and navigation systems, alarms, upgrades, modifications, etc.

300cForums.com is the premier Chrysler 300c Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-19-2012, 08:05 PM   #1 (permalink)
Senior Member
Points: 3,281, Level: 1 Points: 3,281, Level: 1 Points: 3,281, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 1% Activity: 1% Activity: 1%
 
black300csrt8's Avatar
 
Car: 2006 Chrysler 300C SRT8
Join Date: Mar 2012
Member Number: 37685
Location: Leesburg, VA
Posts: 185
Thanks: 0
Thanked 14 Times in 13 Posts
Door Speakers not working

Ok well I've had the car since late April and i always noticed the Stereo seemed weak. But today while cleaning out the blower i realized the front door speakers don't work!! They dont seem to have any static or anything they're just dead. Is this a good time to upgrade the amp since it might be bad?

How many speakers are the 06 SRT8s supposed to have? I think its safe to say i hear 2 below the rear window, the kicker sub, and the 3 front dash ones.
black300csrt8 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 08-19-2012, 08:52 PM   #2 (permalink)
Super Moderator
Points: 43,846, Level: 1 Points: 43,846, Level: 1 Points: 43,846, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 100% Activity: 100% Activity: 100%
 
MADDOG's Avatar
 
Car: 2006 Chrysler SRT8
Join Date: Apr 2007
Member Number: 11602
Location: Oregon
Posts: 11,920
Thanks: 279
Thanked 1,309 Times in 1,203 Posts
You have three in the dash, one per front door, two on the rear package tray and the sub.

There are a couple of potentials...the speakers did blow or they have broken connections, the amp signal out on the front channel is bad or there is a bad connection at the rear of the amp.
__________________
Michael
2006 300C SRT8
MADDOG is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
Old 08-19-2012, 10:00 PM   #3 (permalink)
Senior Member
Points: 3,281, Level: 1 Points: 3,281, Level: 1 Points: 3,281, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 1% Activity: 1% Activity: 1%
 
black300csrt8's Avatar
 
Car: 2006 Chrysler 300C SRT8
Join Date: Mar 2012
Member Number: 37685
Location: Leesburg, VA
Posts: 185
Thanks: 0
Thanked 14 Times in 13 Posts
If the speakers were blown would they be dead or have noticeable static? I dont know anything at all when it comes to stereos lol so is the front wired up to both amps or just the front amp? I guess i can start by looking at the rear amp connection. Are the wires labeled or color coded? I dont really know what to look for.

Thanks Again MADDOG!!!
black300csrt8 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
Old 11-12-2012, 07:42 PM   #4 (permalink)
Junior Member
Points: 75, Level: 1 Points: 75, Level: 1 Points: 75, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
Car: 2006 Chrysler 300C SRT8
Join Date: Oct 2012
Member Number: 40951
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Did you ever figure the problem out. I have the exact same issue.
JNATC is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
Old 11-13-2012, 01:44 PM   #5 (permalink)
Senior Member
Points: 3,281, Level: 1 Points: 3,281, Level: 1 Points: 3,281, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 1% Activity: 1% Activity: 1%
 
black300csrt8's Avatar
 
Car: 2006 Chrysler 300C SRT8
Join Date: Mar 2012
Member Number: 37685
Location: Leesburg, VA
Posts: 185
Thanks: 0
Thanked 14 Times in 13 Posts
Yes they were blown. If you can pull off your door panel and try pushing the speaker in and out to see if you have the same issue.


Sent from my iPhone using AutoGuide.com Free App
__________________
AFE Stage II / Kooks LTs and Catted Mids/ SRT MAX Plus Cam/ 170 T-Stat/ Hotchkis Sways/ BWoody end links/ DC Strut Tower Bar/ Tuned by Brent @ DTP/ SLP under drive pulley/ 85MM TB/ Tranzformer/ BT Catch Can
black300csrt8 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
Old 08-02-2013, 06:32 AM   #6 (permalink)
Member
Points: 8,368, Level: 1 Points: 8,368, Level: 1 Points: 8,368, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 1% Activity: 1% Activity: 1%
 
Car: 2006 Chrysler 300C SRT-8
Join Date: Sep 2009
Member Number: 24007
Location: Midland, MI.
Posts: 57
Thanks: 4
Thanked 1 Time in 1 Post
drivers side door speaker

I thought my drivers side door speaker was bad but couldn't find anything wrong with it. I took it to car stereo shop and they hooked it up and it works fine. So now what, I didn't realize the fronts speakers had a seperate amp. Where is this located and how can just one side be bad? I can't see how the wiring feed for drivers side speaker could get a break or maybe if the have seperate connections one could have corrosion or something. My speaker when hooked sounds distored but has sound. Any Ideas?
__________________
Daniel Reyes Jr.
Midland, MI.
Black 2006 Chrysler 300C SRT-8
with new Mopar one peice front bumper
dreyesjr is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
Old 08-02-2013, 07:58 AM   #7 (permalink)
Super Moderator
Points: 43,846, Level: 1 Points: 43,846, Level: 1 Points: 43,846, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 100% Activity: 100% Activity: 100%
 
MADDOG's Avatar
 
Car: 2006 Chrysler SRT8
Join Date: Apr 2007
Member Number: 11602
Location: Oregon
Posts: 11,920
Thanks: 279
Thanked 1,309 Times in 1,203 Posts
It isn't a separate amp (all the cabin speakers except a subwoofer are driven off the same box) but it could be a bad connection at the speaker, a bad connection at the amp or that circuit at the amp is bad.

You can pull the amp and have them test that.
MADDOG is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
The Following User Says Thank You to MADDOG For This Useful Post:
dreyesjr (08-02-2013)
Old 08-02-2013, 08:56 AM   #8 (permalink)
Senior Contributing Member
Points: 2,029, Level: 1 Points: 2,029, Level: 1 Points: 2,029, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 13% Activity: 13% Activity: 13%
 
Car: 2006 Chrysler 300C
Join Date: Sep 2009
Member Number: 23718
Posts: 650
Thanks: 2
Thanked 113 Times in 102 Posts
The speaker wire in the flex between the body and door may be broken. Test the speaker from the connector at the amp to rule that out. By the way, a simple test to check a speaker is to hook up a 1.5 volt battery to the terminals. A lot of people use a 9V but I prefer the 1.5. You just have to watch a closer. Polarity doesn't matter. If the coil is good the cone will move in or out depending on polarity. Kind of handy when you don't own an ohm meter.
Montreal300 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
The Following 2 Users Say Thank You to Montreal300 For This Useful Post:
dreyesjr (08-02-2013), MADDOG (08-02-2013)
Old 08-02-2013, 10:05 AM   #9 (permalink)
Elite Contributing Member
Points: 17,014, Level: 1 Points: 17,014, Level: 1 Points: 17,014, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 51% Activity: 51% Activity: 51%
 
Cool_V_300C's Avatar
 
Car: 2005 (now 2013) Chrysler 300C
Join Date: Nov 2006
Member Number: 9722
Posts: 2,513
Thanks: 121
Thanked 272 Times in 235 Posts
Quote:
Originally Posted by dreyesjr View Post
I thought my drivers side door speaker was bad but couldn't find anything wrong with it. I took it to car stereo shop and they hooked it up and it works fine. So now what, I didn't realize the fronts speakers had a seperate amp. Where is this located and how can just one side be bad? I can't see how the wiring feed for drivers side speaker could get a break or maybe if the have seperate connections one could have corrosion or something. My speaker when hooked sounds distored but has sound. Any Ideas?
The amp is up front on the driver's side behind the knee bolster.
__________________
Mods (2005 C): Stereo only, PAC SNI, Peripheral CHYX, XM Commander, AudioControl four.1, MTX TA5604, MTX TA5601, Polk MMC6500, Polk MMC690, JL CS212R-W0 (2013 C): None..........yet
Cool_V_300C is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
The Following User Says Thank You to Cool_V_300C For This Useful Post:
dreyesjr (08-02-2013)
Old 08-02-2013, 10:39 AM   #10 (permalink)
Premium Member
Points: 4,594, Level: 1 Points: 4,594, Level: 1 Points: 4,594, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 9% Activity: 9% Activity: 9%
 
TheKrell's Avatar
 
Car: 2012 Chrysler 300
Join Date: Jun 2013
Member Number: 55185
Location: Fairfax, VA
Posts: 499
Thanks: 258
Thanked 54 Times in 48 Posts
Quote:
Originally Posted by Cool_V_300C View Post
The amp is up front on the driver's side behind the knee bolster.
I have a base 2012 300. What amp (if any) do I have?
TheKrell is online now  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chrysler 300C Forum: 300C & SRT8 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Only dashboard speakers are working TheKZA Car Audio/Alarms/UConnect/Navigation 2 05-23-2012 02:48 PM
FREE: Stock 6x9 door speakers oem hypnotized805 Parts Buy/Sell Forum 0 10-30-2011 12:40 AM
door,dash,deck speakers look great $ upgrade crappy paper stock boston speakers hemi-22s Parts Buy/Sell Forum 1 07-23-2007 03:37 AM
front door speakers pmpn8ez Car Audio/Alarms/UConnect/Navigation 1 02-28-2006 01:36 PM
Front Door Speakers mikew2069 Car Audio/Alarms/UConnect/Navigation 0 03-31-2005 11:03 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 08:59 PM.



Inactive Reminders By Icora Web Design

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO 3.3.2