MyGig Freezing - Chrysler 300C Forum: 300C & SRT8 Forums
Car Audio/Alarms/UConnect/Navigation This section is for topics related to the LX audio/video and navigation systems, alarms, upgrades, modifications, etc.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 11-29-2008, 01:37 PM Thread Starter
Junior Member
Points: 25,169, Level: 1 Points: 25,169, Level: 1 Points: 25,169, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: May 2008
Location: Chicago
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
MyGig Freezing

Hey guys,

Did a little digging and couldnt find nething bout this. So lets give this a shot.

Yesterday i uploaded about 4.5 gb of music off a dvd to my radio. now, it keeps freezing when i turn the car on. it doesnt happen all the time, its tempermental. Then the radio stays on even after i shut the car off and open the door.

Any thoughts?
CowboyEric is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 11-29-2008, 02:55 PM Thread Starter
Junior Member
Points: 25,169, Level: 1 Points: 25,169, Level: 1 Points: 25,169, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: May 2008
Location: Chicago
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
UPDATE: Ok so I've been messing with the radio and when it turns on, if I switch it to anything but HDD then it works fine till I switch back to HDD. Then I can't do anything till the radio resets on its own about 5 to 10 minutes later. So long story short the radio works fine till I switch to HDD, then it completely freezes.

There's only about 4.5GB of music on the drive... I can't get the radio to play anything at all off the hard drive... please help guys
CowboyEric is offline  
post #3 of 6 (permalink) Old 11-29-2008, 03:19 PM
Administrator
Points: 366,030, Level: 1 Points: 366,030, Level: 1 Points: 366,030, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 100% Activity: 100% Activity: 100%
 
Rambit's Avatar
 
Join Date: Feb 2005
Location: Why I'm at www.300cforums.com of course!
Posts: 22,979
Thanks: 56
Thanked 71 Times in 56 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
Garage
What version of the software do you have? The latest is 9.807.

Bernie



2005 300C SRT8 - #72 of 252 (excl. 11 pilots) - #10 of 35 Canadian SRT8's built
2008 Harley Davidson FLSTF Fatboy - Vance & Hines Big Shots STGD with FuelPak tune.
2008 Jeep GC SRT8 - Custom Build/Custom Delivered by SRT - 1 of 1 in Canada
Rambit is offline  
post #4 of 6 (permalink) Old 11-29-2008, 04:48 PM Thread Starter
Junior Member
Points: 25,169, Level: 1 Points: 25,169, Level: 1 Points: 25,169, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: May 2008
Location: Chicago
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Yes the latest version, 9.807.

I dont understand whats happening, i keep trying and everytime i switch to HDD it completely freezes. I can look thru my files and stuff but as soon as i try listening to music it completely locks up. It will reset immediately if you pull the radio fuse. But if i wait it takes about 10 minutes to reset, even after shutting the car off and exiting.
CowboyEric is offline  
post #5 of 6 (permalink) Old 11-30-2008, 09:00 AM
Senior Member
Points: 4,437, Level: 1 Points: 4,437, Level: 1 Points: 4,437, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
Bluer101's Avatar
 
Join Date: May 2008
Location: South Florida
Posts: 148
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Maybe you have a currupt song. If you can try to delete all your music from my files and see if it goes away. Then load a few songs from a different disk.
Bluer101 is offline  
post #6 of 6 (permalink) Old 11-30-2008, 01:06 PM Thread Starter
Junior Member
Points: 25,169, Level: 1 Points: 25,169, Level: 1 Points: 25,169, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: May 2008
Location: Chicago
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I deleted the first 4 songs of my largest playlist, and now its fine.

Still puzzled, but its definitely something i think we should look into.
CowboyEric is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chrysler 300C Forum: 300C & SRT8 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Diablo Freezing Up Srt_Driver 1st Gen SRT8-Specific General Discussion 8 06-24-2010 09:11 PM
TVandNav2Go MyGig Lockpick,MyGig Adapter and REC Interface Specials June & July domoftvandnav2go Car Audio/Alarms/UConnect/Navigation 25 11-28-2009 07:20 AM
factory navigation freezing pigpen 300c Car Audio/Alarms/UConnect/Navigation 1 05-25-2007 09:35 PM
I Miss My Rides and I’m freezing!! srt8danno Off-Topic Discussion 79 12-04-2006 08:13 PM
Christmas Chronicles, Freezing Funnies & Holiday Humor (for adults) HEMEEE Off-Topic Discussion 36 12-20-2005 02:39 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
Inactive Reminders By Icora Web Design