Cold Start - Chrysler 300C Forum: 300C & SRT8 Forums
Chrysler 300 Picture/Media Post Post Chrysler 300 related pictures, videos, news articles, etc. here.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 01-24-2017, 07:11 PM Thread Starter
Super Moderator
Points: 85,831, Level: 1 Points: 85,831, Level: 1 Points: 85,831, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 80% Activity: 80% Activity: 80%
 
MADDOG's Avatar
 
Car: 2006 Chrysler SRT8
Join Date: Apr 2007
Location: Oregon
Posts: 17,786
Thanks: 348
Thanked 2,137 Times in 1,935 Posts
Garage
Cold Start

My SRT has been sitting in the garage for wayyy too long. I haven't started it in a month or so and we have had some extremely chilly weather.

I was certain the battery was close to being done and I probably had some fuel in the cylinders from a leaky injector or two.

So over the weekend I decided to start it up. Here's the video:


I was sorta surprised it started!

The TPMS system is flashing a bit too. Tires were down to 25 psi and that's been remedied.

Michael
2006 300C SRT8
MADDOG is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 01-25-2017, 01:47 PM
Administrator
Points: 104,008, Level: 1 Points: 104,008, Level: 1 Points: 104,008, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 100% Activity: 100% Activity: 100%
 
Kaiser Bill's Avatar
 
Car: 2008 300c SRT-8 {LCC}
Join Date: Feb 2009
Location: Herefordshire, GB
Posts: 12,948
Thanks: 111
Thanked 542 Times in 480 Posts
Garage
I bought an AG M battery......but its worse at holding a charge long term than the lead acid oem one I had before, even though its 20% larger in output - I now have to keep it trickle charged. It goes to show modern advances aren't necessarily better!

Watching You Avoiding Me!

Kaiser Bill is offline  
post #3 of 4 (permalink) Old 01-26-2017, 05:18 AM
DGO
Senior Contributing Member
Points: 8,097, Level: 1 Points: 8,097, Level: 1 Points: 8,097, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 43% Activity: 43% Activity: 43%
 
Car: 2008 Chrysler 300c CRD
Join Date: Jun 2012
Location: Hertfordshire, UK
Posts: 525
Thanks: 0
Thanked 34 Times in 32 Posts
AGM batteries are not good living in a part charged state. My CRD is connected to a CTEK charger if I'm not using it for an extended period
DGO is online now  
 
post #4 of 4 (permalink) Old 01-26-2017, 08:39 AM
Administrator
Points: 104,008, Level: 1 Points: 104,008, Level: 1 Points: 104,008, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 100% Activity: 100% Activity: 100%
 
Kaiser Bill's Avatar
 
Car: 2008 300c SRT-8 {LCC}
Join Date: Feb 2009
Location: Herefordshire, GB
Posts: 12,948
Thanks: 111
Thanked 542 Times in 480 Posts
Garage
Quote:
Originally Posted by DGO View Post
AGM batteries are not good living in a part charged state. My CRD is connected to a CTEK charger if I'm not using it for an extended period
ditto
Kaiser Bill is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chrysler 300C Forum: 300C & SRT8 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2012 300c remote start "Remote Start Aborted — Hood Ajar" olds97_lss General Discussion on Issues / Trouble Shooting 3 12-07-2016 10:20 AM
CRD cold start failure J.K CRD Intake / Swirl / Turbo 3 09-09-2016 05:26 AM
2005 Chrysler 300 won't crank won't start kpembury Problems / Dealer Service 1 04-06-2016 06:14 AM
Gearbox slip when cold? Hellraiser UK & Europe Regional Forum 9 01-14-2016 03:31 AM
More problems starting from cold! J_LI UK & Europe Regional Forum 25 01-03-2016 03:21 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome