fully turn off Tranzformer - Chrysler 300C Forum: 300C & SRT8 Forums
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 12-27-2016, 09:08 PM Thread Starter
Senior Member
Points: 4,216, Level: 1 Points: 4,216, Level: 1 Points: 4,216, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 10% Activity: 10% Activity: 10%
 
riverracer's Avatar
 
Car: built 06/complianced 08 Chrysler 300C CRD Touring Wagon Midnight Blue Pearl
Join Date: Oct 2015
Location: Adelaide, Australia
Posts: 155
Thanks: 2
Thanked 9 Times in 9 Posts
fully turn off Tranzformer

2006 CRD wagon
how do fully turn off a tranzformer unit without pulling the power wire?

i mean, i push the ESP button as per the supplied instructions,
Turn shift kit function on/off
Press ESP button twice within 2seconds
Chimes will “beep” once for off, twice for on.
EVIC displays “TFZ Off” or TFZ on”


if i do the above, the screen shows it's "off",
but if i'm in stick mode and push/pull cruise stick, it still works the ABS pump and displays linelock/burnout mode.
other functions still work also.

car is going in for a service and i don't want this to be active.
have already returned the tune map to stock.
riverracer is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 12-28-2016, 03:24 PM Thread Starter
Senior Member
Points: 4,216, Level: 1 Points: 4,216, Level: 1 Points: 4,216, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 10% Activity: 10% Activity: 10%
 
riverracer's Avatar
 
Car: built 06/complianced 08 Chrysler 300C CRD Touring Wagon Midnight Blue Pearl
Join Date: Oct 2015
Location: Adelaide, Australia
Posts: 155
Thanks: 2
Thanked 9 Times in 9 Posts
guess nobody ever turns their unit off...

will pull dash apart again and remove the power wire.
riverracer is offline  
post #3 of 9 (permalink) Old 12-29-2016, 06:09 AM
Lifetime Premium Member
Points: 86,178, Level: 1 Points: 86,178, Level: 1 Points: 86,178, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 67% Activity: 67% Activity: 67%
 
silver06hemic's Avatar
 
Car: 2006 Chrysler 300c
Join Date: Jul 2008
Location: Naples, FL
Posts: 5,933
Thanks: 886
Thanked 906 Times in 770 Posts
Garage
I think you have a wiring issue somewhere... Mine shuts off everything when I kill it... For now, I'd just unplug the whole box and leave the harness in place.

Sent from my VS986 using Tapatalk

FRI'd Sidewinder, Novi 1200 S/C @ 7.5psi, Custom TR1235 A2A Intercooler, Tial BOV, Ported SRT Headers & Gutted Mid's, EGR, MDS & 02 Delete, Custom Catback w/Blastin Bobs SRT Pipes 4" tips, 170 Tstat, Big Bully Catchcan, 3.06 diff, 2800 stall, MTCM, Tranzformer, SRT Rad, SRT P/S Cooler, 5/15% Tint, SRT 20's, SRT Spoiler & Bumpers, Custom Stainless Grill, SE Coilovers.

AMP'd, FRI'd and Blown... 476rwhp/507rwtq @ 7.5psi

11.51@117.02mph 7.5psi/DR's

silver06hemic is offline  
 
post #4 of 9 (permalink) Old 12-29-2016, 04:49 PM
Administrator
Points: 102,853, Level: 1 Points: 102,853, Level: 1 Points: 102,853, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 100% Activity: 100% Activity: 100%
 
Kaiser Bill's Avatar
 
Car: 2008 300c SRT-8 {LCC}
Join Date: Feb 2009
Location: Herefordshire, GB
Posts: 12,906
Thanks: 111
Thanked 540 Times in 478 Posts
Garage
^^^^ as the expert above says, pull the plug out of the box & it should behave as per stock

Watching You Avoiding Me!

Kaiser Bill is offline  
post #5 of 9 (permalink) Old 12-29-2016, 06:32 PM
Lifetime Premium Member
Points: 86,178, Level: 1 Points: 86,178, Level: 1 Points: 86,178, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 67% Activity: 67% Activity: 67%
 
silver06hemic's Avatar
 
Car: 2006 Chrysler 300c
Join Date: Jul 2008
Location: Naples, FL
Posts: 5,933
Thanks: 886
Thanked 906 Times in 770 Posts
Garage
Quote:
Originally Posted by Kaiser Bill View Post
^^^^ as the expert above says, pull the plug out of the box & it should behave as per stock
Man... My head is going to be huuuuuge after this comment. 😉

Sent from my VS986 using Tapatalk
silver06hemic is offline  
post #6 of 9 (permalink) Old 12-30-2016, 07:24 AM Thread Starter
Senior Member
Points: 4,216, Level: 1 Points: 4,216, Level: 1 Points: 4,216, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 10% Activity: 10% Activity: 10%
 
riverracer's Avatar
 
Car: built 06/complianced 08 Chrysler 300C CRD Touring Wagon Midnight Blue Pearl
Join Date: Oct 2015
Location: Adelaide, Australia
Posts: 155
Thanks: 2
Thanked 9 Times in 9 Posts
finally got a reply from the manufacturer,

pressing the ESP button only turns off the shift kit function,
all else remains active unless you unplug the unit.


guess i'll go back to original plan and unplug the unit when it goes in for a service...
then put a on/off switch under the dash for the next time.
riverracer is offline  
post #7 of 9 (permalink) Old 12-30-2016, 10:30 AM
Lifetime Premium Member
Points: 86,178, Level: 1 Points: 86,178, Level: 1 Points: 86,178, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 67% Activity: 67% Activity: 67%
 
silver06hemic's Avatar
 
Car: 2006 Chrysler 300c
Join Date: Jul 2008
Location: Naples, FL
Posts: 5,933
Thanks: 886
Thanked 906 Times in 770 Posts
Garage
Quote:
Originally Posted by riverracer View Post
finally got a reply from the manufacturer,

pressing the ESP button only turns off the shift kit function,
all else remains active unless you unplug the unit.


guess i'll go back to original plan and unplug the unit when it goes in for a service...
then put a on/off switch under the dash for the next time.
So that's weird... mine doesn't do a darn thing when off... weird! Was it Joe who responded to you?
silver06hemic is offline  
post #8 of 9 (permalink) Old 12-30-2016, 06:34 PM Thread Starter
Senior Member
Points: 4,216, Level: 1 Points: 4,216, Level: 1 Points: 4,216, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 10% Activity: 10% Activity: 10%
 
riverracer's Avatar
 
Car: built 06/complianced 08 Chrysler 300C CRD Touring Wagon Midnight Blue Pearl
Join Date: Oct 2015
Location: Adelaide, Australia
Posts: 155
Thanks: 2
Thanked 9 Times in 9 Posts
no name supplied, i sent question thru website
just a "burnrubber @ zautotech.com" reply email address

maybe it works differently on the diesels?????
riverracer is offline  
post #9 of 9 (permalink) Old 12-31-2016, 05:30 PM
Administrator
Points: 102,853, Level: 1 Points: 102,853, Level: 1 Points: 102,853, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 100% Activity: 100% Activity: 100%
 
Kaiser Bill's Avatar
 
Car: 2008 300c SRT-8 {LCC}
Join Date: Feb 2009
Location: Herefordshire, GB
Posts: 12,906
Thanks: 111
Thanked 540 Times in 478 Posts
Garage
I had noticed, on or off, that the 'volume button/gear shift' function on the steering wheel is ALWAYS engaged when you move the shift into 'tiptronic' mode

Quote:
Originally Posted by silver06hemic View Post
Man... My head is going to be huuuuuge after this comment. ��

Sent from my VS986 using Tapatalk
from now on, you're The Mekon

Last edited by Kaiser Bill; 12-31-2016 at 05:31 PM.
Kaiser Bill is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chrysler 300C Forum: 300C & SRT8 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Radio turning off no power to it Ray94 Car Audio/Alarms/UConnect/Navigation 1 11-08-2016 01:15 AM
Cannot turn car off GMR General Discussion on Issues / Trouble Shooting 2 08-19-2016 07:25 AM
2013 V6 AWD - Cant get my starter off stone4779 2nd Generation Chrysler 300 Discussion 7 07-07-2016 12:46 PM
Is there any way to completely turn off traction control in a Chrysler 300c ? Kfm94 Performance General Discussion 3 04-05-2016 07:06 PM
Need to turn off alarm (dog in car!) feichter UK & Europe Regional Forum 29 11-12-2015 02:34 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
Replace with
For the best viewing experience please update your browser to Google Chrome