How to turn off Check Engine - Chrysler 300C Forum: 300C & SRT8 Forums
General Discussion General Discussion topics about the Chrysler 300 and other LX models that don't fit within the specific listed categories below.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 02-11-2006, 08:02 AM Thread Starter
Member
Points: 6,367, Level: 1 Points: 6,367, Level: 1 Points: 6,367, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Aug 2005
Posts: 78
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
How to turn off Check Engine

I was wondering how do you turn off the check engine light without going to the dealer. My light came on as a results of the gas thing and now it won't go off. It's been a couple of weeks and I'm tired of looking at this light so does anyone know how to turn it off.Thanks
N-Da-Ring is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 02-11-2006, 09:58 AM
Elite Contributing Member
Points: 52,278, Level: 1 Points: 52,278, Level: 1 Points: 52,278, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
cbutler32's Avatar
 
Join Date: Apr 2005
Location: in nirvana at speed in my SRT8
Posts: 3,284
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by N-Da-Ring
I was wondering how do you turn off the check engine light without going to the dealer. My light came on as a results of the gas thing and now it won't go off. It's been a couple of weeks and I'm tired of looking at this light so does anyone know how to turn it off.Thanks
pull fuse 11...

I have made this suggestion before elsewhere and got somewhat villfied for it...
as you should really get in into the the dealer to check out why...
my issue is a reoccuring O2 sensor issue that is loose...
you can dod a search and find the thread on this...

fuse 11 is in the front fuse box...
pull the fuse while car is off...
put back in after 15-20 seconds...
some say a minute...
if you want to stand around for a minute be my guest...
15-20 seconds works...
and turn the car back on...
it should work...

FYI - there has been several others lately with the same problem...
so don't make the assumption it is the gas issue as there are 3-4 things it could be in dealing with it...

GOOD LUCK!
Sincerely,

SRT Sqd. Leader - call sign "Viper"
car's name: "Vixen"
Silver, Options I, II, Kicker, rear DVD
ordered 2/2/05; build date - 6/29/05; delivered 7/7/05 in Michigan
397.38 RWHP & 400.26 RWTQ
0-60: 4.5, 1/4: 12.7, Top Spd: 173.38
Options: Magnaflow 3" cat-back exhaust & high-flow "cats", MOPAR CAI, Ultimate Pedals, SRT8 mats & trunk, painted Red BREMBO'S , fatmatted, Hoen fog lights, 20% tinted windows, GS Fan & Torque Mods, , Nav/VES, 22elite armrest, Interior Bulb Upgrades
cbutler32 is offline  
post #3 of 7 (permalink) Old 01-04-2011, 01:07 PM
Junior Member
Points: 286, Level: 1 Points: 286, Level: 1 Points: 286, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
w711mc@hotmail.com's Avatar
 
Join Date: Apr 2010
Location: Bracknell
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Surely if you pull fuse 11 and there is a problem then light would come back on
w711mc@hotmail.com is offline  
post #4 of 7 (permalink) Old 01-04-2011, 02:24 PM
Major Contributing Member
Points: 4,358, Level: 1 Points: 4,358, Level: 1 Points: 4,358, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Nov 2006
Location: palmdale,ca
Posts: 1,140
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
i think you can disconnect the battery also and it will do the same as pulling fuse # 11 just an alternative if it comes back on i would see what fault codes you are getting hopefully it will only be a reset.
jetech00001 is offline  
post #5 of 7 (permalink) Old 01-04-2011, 05:13 PM
Banned
Points: 30,292, Level: 1 Points: 30,292, Level: 1 Points: 30,292, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Apr 2008
Location: NYC
Posts: 1,625
Thanks: 3
Thanked 10 Times in 8 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Send a message via Skype™ to Normgarry
I just dropped my car into the dealer for a quick service.
#1 My oxygen sensor was malfunctioning.
#2 My passenger seat needed to be recalibrated.
#3 I'm changing my foglights to HID.
HID KIT Chrysler 300 300C 300M Fog Light 04 05 06 07 08 - eBay (item 160497055262 end time Jan-20-11 1731 PST)
Normgarry is offline  
post #6 of 7 (permalink) Old 01-24-2011, 03:46 PM
Lifetime Premium Member
Points: 113,481, Level: 1 Points: 113,481, Level: 1 Points: 113,481, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
E55 KEV's Avatar
 
Join Date: Apr 2004
Location: Washington D.C.
Posts: 2,651
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by Normgarry View Post
I just dropped my car into the dealer for a quick service.
#1 My oxygen sensor was malfunctioning.
#2 My passenger seat needed to be recalibrated.
#3 I'm changing my foglights to HID.
HID KIT Chrysler 300 300C 300M Fog Light 04 05 06 07 08 - eBay (item 160497055262 end time Jan-20-11 1731 PST)
Is you car the 5.7? How much was the O2 Sensor? Do you have the part number? Thanks.

Have you done the H10 HID foglights yet?






Last edited by E55 KEV; 01-24-2011 at 03:48 PM.
E55 KEV is offline  
post #7 of 7 (permalink) Old 01-24-2011, 06:37 PM
Banned
Points: 30,292, Level: 1 Points: 30,292, Level: 1 Points: 30,292, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Apr 2008
Location: NYC
Posts: 1,625
Thanks: 3
Thanked 10 Times in 8 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Send a message via Skype™ to Normgarry
i did the 8000K foglights. I will have to change my headlights to 8000K because my factories aren't as bright as the fogs.

My car is an SRT8.

The dealer installed the O2 sensor. My Check engine light came back on when I did a hard acceleration so I'm gonna have the code checked.
Normgarry is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chrysler 300C Forum: 300C & SRT8 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
check out my new turn signals cnhman2008 Lighting Discussion 15 06-26-2010 10:12 PM
Check Engine On. Any Help? c'zer General Discussion 19 01-26-2010 01:06 PM
check engine/o2 ? 2005_300c General Discussion 2 06-16-2008 10:02 AM
B&G Can Turn Off The Long Tube Header "Check Engine" Light! tbyrne 1st Gen SRT8-Specific Performance & Engine/Intake/Exhaust Mods 3 07-22-2007 05:08 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
Inactive Reminders By Icora Web Design