ABS/BAS/ESP light wont go off on 2007 300 Limited - Chrysler 300C Forum: 300C & SRT8 Forums
Interested in the Dodge Challenger? Be sure to check out the Dodge Challenger Forum for your Dodge Challenger information!
» Featured Product
» Buyers Guide

Wheel & Tire Center

Go Back   Chrysler 300C Forum: 300C & SRT8 Forums > Chrysler 300 & All LX Models Forums > General Discussion
Register Home Forum Active Topics (T) Gallery Garage Search Today's Posts Mark Forums Read Auto EscrowAuto Loans

General Discussion General Discussion topics about the Chrysler 300 and other LX models that don't fit within the specific listed categories below.

300cForums.com is the premier Chrysler 300c Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-10-2007, 02:41 PM   #1 (permalink)
Senior Member
Points: 4,002, Level: 1 Points: 4,002, Level: 1 Points: 4,002, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
slyjackson's Avatar
 
Car: 2007 Chrysler 300 Limited
Join Date: Jan 2007
Member Number: 10697
Location: Bryans Road, Maryland
Posts: 167
Thanks: 0
Thanked 0 Times in 0 Posts
ABS/BAS/ESP light wont go off on 2007 300 Limited

I have a new 2007 300 limited with less than 600 miles on it. Today I go to get in the car and find out nothing works. Battery died on me. I jumped the car off and all seem well except the "ABS light, ESP light, the traction control light and BAS warning light are on".

These dash warning lights won't go off. I disconnectd the battery hoping that it would reset everything. No luck. I went by the dealer and talked to the service guy and was told to just drive it around some and they will go off. Well i have been driving for hours and they are still on. I am really starting to get pissed.

I'm still not sure what killed the battery, maybe I left a door open or something. All was ok until the battery died, now I have dash warning lights lit all over the place.

Anyone seen this issue before ? If so what was the correction?

Thanks in advance.
__________________
2007 - 300 Limited in "Brilliant Black Chrystal Pearl" - Black is truly Beautiful !

My Mod Wish List
[ ] Chrome Startech Mesh Grille
[ ] U-2 35's
[ ] US Speed Rear Spoiler
[x ] Tint Windows
[ ] US Speed Chrome Front bumper cap
[ ] US Speed Chrome Rear bumper cap
[ ] Tinted tails with LED's
[x] My beloved wife has given me permission to do all of this !

Everyone is born a Cowboys fan...Only the smart ones stay that way!
slyjackson is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-10-2007, 08:09 PM   #2 (permalink)
Elite Contributing Member
Points: 32,157, Level: 1 Points: 32,157, Level: 1 Points: 32,157, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
srt8danno's Avatar
 
Car: 2008 Dodge Challenger SRT8 #672
Join Date: Apr 2005
Member Number: 1971
Location: SW Florida
Posts: 14,784
Thanks: 0
Thanked 0 Times in 0 Posts
Not sure what the problem could be. I did a search and found this post from Goose. It sounds like you’ve been doing this already. Did you check all of your fuses to make sure they’re tight? The dealership should then be consulted. Good luck and let us know what you find out.


ESP/ABS Light
__________________
2008 Challenger SRT8 #672-Black with all available equipment
2005 RAM SRT-10 RC Black-all available equipment/ tint 5%
srt8danno is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
Old 02-10-2007, 10:27 PM   #3 (permalink)
Junior Member
Points: 726, Level: 1 Points: 726, Level: 1 Points: 726, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
Car: 2006 DODGE CHARGER SRT8
Join Date: Feb 2007
Member Number: 10733
Posts: 6
Thanks: 0
Thanked 1 Time in 1 Post
This May Help ,get In Car Making Sure Wheels Our Straight Ahead ,start Car, Turn Wheels All The Way To Left And Hold All The Way For 2 Seconds , Turn All The Way Right ,hold For 2 Seconds, Turn And Center Wheels , Turn Off Eng. ,whith Wheels Centered,thats It,you Have Just Reprogramed The Steering Angle That You Messed Up When You Disconected The Battery, This Is Also What You Do For Automatic Up Windows. Dr. Side Down ,up Hold 2 Sec. Down ,then Up Same For Pass. Side
Disconnecting The Bat. Can Cause These Problums, Related To Stearing Angle And Windows All The Way Up Or Down.
Hope This Helps You.
GROGE is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
The Following User Says Thank You to GROGE For This Useful Post:
Hoppo (08-31-2014)
Old 02-11-2007, 05:12 AM   #4 (permalink)
Senior Member
Points: 4,002, Level: 1 Points: 4,002, Level: 1 Points: 4,002, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
slyjackson's Avatar
 
Car: 2007 Chrysler 300 Limited
Join Date: Jan 2007
Member Number: 10697
Location: Bryans Road, Maryland
Posts: 167
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by GROGE View Post
This May Help ,get In Car Making Sure Wheels Our Straight Ahead ,start Car, Turn Wheels All The Way To Left And Hold All The Way For 2 Seconds , Turn All The Way Right ,hold For 2 Seconds, Turn And Center Wheels , Turn Off Eng. ,whith Wheels Centered,thats It,you Have Just Reprogramed The Steering Angle That You Messed Up When You Disconected The Battery, This Is Also What You Do For Automatic Up Windows. Dr. Side Down ,up Hold 2 Sec. Down ,then Up Same For Pass. Side
Disconnecting The Bat. Can Cause These Problums, Related To Stearing Angle And Windows All The Way Up Or Down.
Hope This Helps You.
I will give this a shot. I will post later on the results. Thanks everyone for the replies.
slyjackson is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
Old 02-11-2007, 05:25 AM   #5 (permalink)
Senior Member
Points: 10,510, Level: 1 Points: 10,510, Level: 1 Points: 10,510, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
italianguy63's Avatar
 
Car: 2006 Chrysler 300 Touring
Join Date: Jan 2007
Member Number: 10316
Location: Central Florida
Posts: 418
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Yahoo to italianguy63
Sounds like a dealership issue.

BUT, I was just messing around with the wiring on mine-- maybe this will help. The ESP relay is the on the right side of the rear fuse block in the trunk. It is the bottom left metal relay on the right side. I seem to remember it is in position #45. Swap it with one of the others next to it (same type relays). See if that resolves it. If so-- bad relay.

MC
__________________
Bright Silver 2006 300 Touring "El Patron"

Stealth Auto projection headlights, Kayee
mesh Bentley grill, SilverStar/Stealth bulbs,
RAQ radio upgrade, Sirius, auto headlamps,
lip spoiler, de-emblemed and "B"-emblemed,
tint, clear side marker lights, clear K2 LED
Altezza tail-lights, the "Luke" subwoofer
solution in rear armrest, Bob's Blasters dual
exhaust, Eonon 9.2" headrest LCDs, Sony
portable DVD player (center console).



Brilliant!!
italianguy63 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
Old 02-11-2007, 09:16 AM   #6 (permalink)
Junior Member
Points: 1,354, Level: 1 Points: 1,354, Level: 1 Points: 1,354, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
ppiracing's Avatar
 
Car: 2007 Chrysler 300C SRT-8
Join Date: Jul 2006
Member Number: 6631
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts
I had the same thing on my '06 SRT8. They told me it was a dirty wheel sensor. Not sure if that's legit, but when I picked the car up the wheels were clean and no lights.
ppiracing is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
Old 02-11-2007, 10:11 AM   #7 (permalink)
Senior Member
Points: 4,002, Level: 1 Points: 4,002, Level: 1 Points: 4,002, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
slyjackson's Avatar
 
Car: 2007 Chrysler 300 Limited
Join Date: Jan 2007
Member Number: 10697
Location: Bryans Road, Maryland
Posts: 167
Thanks: 0
Thanked 0 Times in 0 Posts
Well guys, I've tried the steering calibration thing. - Did not resolve the problem.

I removed fuse # 11 for 5 minutes- This did not help either.

I swapped the relays in the forward fuse boxes with others of the same value. - No luck.

I did the same with the relays in the aft fuse box with others of the same value. - Still no luck.

But I was successfulin re-calibrating the "auto up" fuction in my windows. This works again.

I guess the dealer will have to deal with this monday, unless you guys have something else to try!!

Thanks for all the replies !!
slyjackson is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
Old 02-11-2007, 10:23 AM   #8 (permalink)
Senior Member
Points: 4,002, Level: 1 Points: 4,002, Level: 1 Points: 4,002, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
slyjackson's Avatar
 
Car: 2007 Chrysler 300 Limited
Join Date: Jan 2007
Member Number: 10697
Location: Bryans Road, Maryland
Posts: 167
Thanks: 0
Thanked 0 Times in 0 Posts
I just read a thread that says to calibrate the wheel sensor I must be moving slowly. I will go to a parking lot and give this a try. More later.
slyjackson is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
Old 02-11-2007, 12:34 PM   #9 (permalink)
Senior Member
Points: 4,002, Level: 1 Points: 4,002, Level: 1 Points: 4,002, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
slyjackson's Avatar
 
Car: 2007 Chrysler 300 Limited
Join Date: Jan 2007
Member Number: 10697
Location: Bryans Road, Maryland
Posts: 167
Thanks: 0
Thanked 0 Times in 0 Posts
Well That did not work either. I went to a safeway parking lot and did a full left turn, held it doing a complete circle then straight then did a full right hand turn, held it doing a full circle then straight doing all of this at about 5-10 miles an hour. I then stopped and turn the car off, removed the key, put back the key and started the car and still had all three lights ESP,ABS and BAS.

Have I done something wrong ?

I police cruiser was watching me do all of this but he never came over to ask me what the hell I was doing. Maybe he owns a 300 as well and knew what the deal was....
slyjackson is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
Old 02-11-2007, 03:04 PM   #10 (permalink)
Junior Member
Points: 726, Level: 1 Points: 726, Level: 1 Points: 726, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
Car: 2006 DODGE CHARGER SRT8
Join Date: Feb 2007
Member Number: 10733
Posts: 6
Thanks: 0
Thanked 1 Time in 1 Post
The Fix For Stearing Angle Is With The Car Only Stoped Not Moving,jump In Car ,wheels Straight, Start Car, Do Left All Way,hold 2sec. ,right All Way Hold 2 Sec. Bring Back To Wheels Straight Position ,turn Off Car , Restart And Check. Again Car Not Moving, You Can Do This In Your Driveway, Car Stoped In Park.
GROGE is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chrysler 300C Forum: 300C & SRT8 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Esp/bas Light rawrods Problems / Dealer Service 10 02-21-2012 03:02 AM
esp and bas light on customaudioman Problems / Dealer Service 4 03-19-2010 01:48 PM
ABS-BAS-Trac -control light yamabob Problems / Dealer Service 7 12-08-2009 05:20 PM
abs bas esp U1419 Code beachthrottle Problems / Dealer Service 21 11-19-2009 01:09 PM
help esp bas abs light on sometimes red airbag light 808_300_regulah Problems / Dealer Service 13 07-22-2009 07:30 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 04:07 AM.



Inactive Reminders By Icora Web Design

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO 3.3.2