WCM issues!!! - Chrysler 300C Forum: 300C & SRT8 Forums
General Discussion General Discussion topics about the Chrysler 300 and other LX models that don't fit within the specific listed categories below.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 12-10-2008, 12:00 AM Thread Starter
Junior Member
Points: 560, Level: 1 Points: 560, Level: 1 Points: 560, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Dec 2008
Location: Melbourne Australia
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
WCM issues!!!

WCM issues!!!

--------------------------------------------------------------------------------

hey guys, im a new member and just wondering if anyone has a solution to my problem. ive got a '07 5.7 300c, which started and stalled twice and now wont crank at all! ive taken it to chrysler dealership who has spent a week on it now and cant find the problem! they seem to think the WCM has "locked up"?. they have now replaced it with 2 more but it wont start.
has anyone else had experienced this before? any solution to my problem would be greatly appreciated as i think they have no idea!.
thanks,
Tony
WYD300 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 12-10-2008, 12:17 AM
Banned by AutoGuide
Points: 54,809, Level: 1 Points: 54,809, Level: 1 Points: 54,809, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Apr 2006
Posts: 5,754
Thanks: 0
Thanked 6 Times in 6 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
i've heard about this if someone attempts to start the car more than 5 times with an invalid key.

a WCM reset with the star scan or replace should fix the issue..

if it doesn't then that is not the issue and the dealer needs to get their head out of their arse and call Chrysler Support to trouble shoot it..

I have unlocked - locked WCM with my star scan several times, it's not a big deal.
Mr. iNCREDIBLE is offline  
post #3 of 7 (permalink) Old 12-10-2008, 12:31 AM Thread Starter
Junior Member
Points: 560, Level: 1 Points: 560, Level: 1 Points: 560, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Dec 2008
Location: Melbourne Australia
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
thanks for the reply!
its frustrating dealing with chrysler in Australia as the dealers here dont seem to be switched on!
there hasnt been any invalid key attempts but have had several false alarm triggers. just wondering if its a anti-theft system related issue?
WYD300 is offline  
post #4 of 7 (permalink) Old 12-10-2008, 12:32 AM
Banned by AutoGuide
Points: 54,809, Level: 1 Points: 54,809, Level: 1 Points: 54,809, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Apr 2006
Posts: 5,754
Thanks: 0
Thanked 6 Times in 6 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
possible

module might be failing
Mr. iNCREDIBLE is offline  
post #5 of 7 (permalink) Old 12-10-2008, 01:36 AM
Major Contributing Member
Points: 20,641, Level: 1 Points: 20,641, Level: 1 Points: 20,641, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
exotica's Avatar
 
Join Date: Oct 2007
Location: Melbourne
Posts: 1,244
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
...welcome to the forum mate. Could be the WCM. You didnt get a batch of dodgy fuel by any chance or fill up on that diluted blended rubbish by mistake? That aint going to help you car if you did.

Give the boys a call at the Northern Motor Group in Bundoora as your in Melbourne, im sure someone from there will chime in shortly to help you out.

************************************************************ ******************************************
exotica is offline  
post #6 of 7 (permalink) Old 12-10-2008, 01:54 AM
Banned
Points: 26,977, Level: 1 Points: 26,977, Level: 1 Points: 26,977, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jun 2008
Location: Vancouver Canada
Posts: 4,213
Thanks: 0
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
well first course of action is to reset your comp by disconnecting the battery for about 10 minutes then plugging it back on and see if that works just a thought other then that im not sure what to suggest
CoolVSRT8 is offline  
post #7 of 7 (permalink) Old 12-10-2008, 04:37 AM
Super Moderator
Points: 29,834, Level: 1 Points: 29,834, Level: 1 Points: 29,834, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 4% Activity: 4% Activity: 4%
 
Join Date: Oct 2005
Location: sunny florida
Posts: 7,698
Thanks: 17
Thanked 128 Times in 119 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
another...

This is just another case of crappy service.

It seems that most problems are from this rather than poor quality. The damn dealer can't fix the car!

"In a democracy, dissent is an act of faith."
J. William Fulbright


Steve
06 300C SRT8 all stock
Best ET-12.79 Best trap speed-111 mph. ESP on!
I finally have my software! Happy Diablo owner.

My Favorite "old car"... 73 Super Duty 455 Trans Am - 13.08 @109 mph when brand new! Just try and find one now!
stevesrt8 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chrysler 300C Forum: 300C & SRT8 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
KR issues silver06hemic Performance General Discussion 11 10-19-2008 11:47 AM
3.5L V6 issues brnyrd Problems / Dealer Service 6 10-28-2007 06:48 PM
One Touch Power Window Issues And Rear Heated Seats Issues? steelblue08srt8 General Discussion 9 07-08-2007 06:52 AM
Sc Flashpaq issues (If you are having any issues) RON @ SUPERCHIPS Superchips 2 03-15-2006 01:52 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
Inactive Reminders By Icora Web Design