Transmission Problem 300C - Chrysler 300C Forum: 300C & SRT8 Forums
General Discussion General Discussion topics about the Chrysler 300 and other LX models that don't fit within the specific listed categories below.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 23 (permalink) Old 08-19-2010, 11:51 AM Thread Starter
Junior Member
Points: 245, Level: 1 Points: 245, Level: 1 Points: 245, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Aug 2010
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Unhappy Transmission Problem 300C

I have a 2005 300C. 72400 miles. Yesterday the tranmission stopped shifting. I took it today to the dealership. Won't know what's wrong until Friday of next week due to high transmission problems at this dealership.
Anyone knows what is the usual problem when a transmission doesn't shift?
FSOG13 is offline  
Sponsored Links
Advertisement
 
post #2 of 23 (permalink) Old 08-19-2010, 12:05 PM
Senior Member
Points: 1,623, Level: 1 Points: 1,623, Level: 1 Points: 1,623, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
SanDiegoMob's Avatar
 
Join Date: Feb 2010
Posts: 113
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by FSOG13 View Post
I have a 2005 300C. 72400 miles. Yesterday the tranmission stopped shifting. I took it today to the dealership. Won't know what's wrong until Friday of next week due to high transmission problems at this dealership.
Anyone knows what is the usual problem when a transmission doesn't shift?
I might know this one does the car stay stuck in first gear? if it does then its your transmission solenoid and governer sensor i had this go out when i had my dodge ram trophy truck and the dealer got me for 600 big ones


2006 Chrysler 300c
Cool Vanilla
Ground Effects Body Kit
Bentley grill
F5 22's
Tint all the way around
SanDiegoMob is offline  
post #3 of 23 (permalink) Old 08-19-2010, 07:13 PM
Lifetime Premium Member
Points: 49,072, Level: 1 Points: 49,072, Level: 1 Points: 49,072, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 19% Activity: 19% Activity: 19%
 
Join Date: Feb 2005
Location: Coatesville, PA, U.S.A.
Posts: 3,616
Thanks: 2
Thanked 166 Times in 151 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Do you have any evidence of the tranny leaking? It's very common, and if it leaks enough it won't shift.

2005 300C BRILLIANT BLACK, DRL, Mesh Grill/Vents, Chrome Pillars & Fender Trim, MDS Indicator, Quad Brake Lights, Tinted Windows, De-Molded, K&N Aircharger, 180 T-Stat, Flashing Sidemarkers, Predator Cust. Perf. 93 CAI Tune
1997 MUSTANG COBRA 'VERT, TRIPLE BLACK, Vortech S/C'd., ECT Mod., 4.10 Rear, 18" Saleen Wheels
1950 FORD TUDOR FLATHEAD V8 - Sold 6/27/14 after 16 years of fun.
DESIREE is offline  
post #4 of 23 (permalink) Old 08-19-2010, 07:17 PM
Senior Member
Points: 6,943, Level: 1 Points: 6,943, Level: 1 Points: 6,943, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
Grathe's Avatar
 
Join Date: Apr 2010
Location: Ontario
Posts: 203
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Garage
There's a TSB out on some models for a leaking O-ring. Maybe related? I had that fixed on my '06 AWD during tranny regular service. Could affect '05 maybe?
Grathe is offline  
post #5 of 23 (permalink) Old 08-20-2010, 12:02 AM
Lifetime Premium Member
Points: 25,819, Level: 1 Points: 25,819, Level: 1 Points: 25,819, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
bruno's Avatar
 
Join Date: Aug 2005
Location: Clovis, CA.
Posts: 10,830
Thanks: 0
Thanked 6 Times in 6 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Just a point of clarification....is it a case of the transmission won't shift or that you can't get the gear out of Park but it was working fine up to that point??
bruno is offline  
post #6 of 23 (permalink) Old 08-20-2010, 12:39 AM
Senior Member
Points: 4,788, Level: 1 Points: 4,788, Level: 1 Points: 4,788, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Apr 2009
Location: Maryland
Posts: 127
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Send a message via AIM to tingram38
There is a TSB where the air conditioning drips water into the dipstick of the tranny.. If there is water in the tranny or there is something wrong with your transmission your car will not let you shift or sometimes drive the car at all. This is to protect the driver from doing anymore damage then what could possibly already be done. My advice would be go to your shop and check the transmission fluid color.. I was told that if its a brownish color that means some water has gotten into it. Im no mechanic but this has happen to me and its no bueno. Some advice i got from other forum members are on the link here only 30k miles and Broken Down!!

Good luck

"If you took all the money U.S. spent on groceries in one week, We could feed the entire 3rd world for one year...I dont know about you, but i cant help to think that we are getting overcharged for our groceries"
-Jimmy Carr
tingram38 is offline  
post #7 of 23 (permalink) Old 08-20-2010, 10:33 AM Thread Starter
Junior Member
Points: 245, Level: 1 Points: 245, Level: 1 Points: 245, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Aug 2010
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Unhappy

Quote:
Originally Posted by bruno View Post
Just a point of clarification....is it a case of the transmission won't shift or that you can't get the gear out of Park but it was working fine up to that point??
It runs. It just won't shift.
FSOG13 is offline  
post #8 of 23 (permalink) Old 08-20-2010, 10:38 AM Thread Starter
Junior Member
Points: 245, Level: 1 Points: 245, Level: 1 Points: 245, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Aug 2010
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Exclamation

Quote:
Originally Posted by DESIREE View Post
Do you have any evidence of the tranny leaking? It's very common, and if it leaks enough it won't shift.
There is no leak stains in my driveway. I had the transmission flushed at around 63K by the dealer. No one has mentioned anything about a TSB for this cars' transmission.
FSOG13 is offline  
post #9 of 23 (permalink) Old 08-20-2010, 01:22 PM
Junior Member
Points: 311, Level: 1 Points: 311, Level: 1 Points: 311, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Aug 2010
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Do you mean it won't shift as in when you put it in drive it stays in first gear and sticks there or it won't shift out of park at all?
J300cAWD is offline  
post #10 of 23 (permalink) Old 08-20-2010, 03:50 PM
Senior Member
Points: 3,653, Level: 1 Points: 3,653, Level: 1 Points: 3,653, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jul 2010
Location: Torana
Posts: 148
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by FSOG13 View Post
It runs. It just won't shift.
A little more info is needed than this.

Does it move at all? If you put it in gear, does the car start to move, but then won't change gears? Will the lever not go into gear? Does it make any odd noises?

Lots of great, knowledgable people on the site who are more than happy to help, but they need to know what it is doing exactly before they can help.
Erik is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chrysler 300C Forum: 300C & SRT8 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Transmission problem.... ILMAO Australia / NZ Forum General Discussion 5 08-28-2010 04:16 AM
Transmission problem!!!! Kutman Performance General Discussion 27 04-24-2009 09:12 AM
Transmission Problem gigaDJ 1st Gen SRT8-Specific General Discussion 3 02-17-2008 09:27 PM
300C transmission problem flt505 Problems / Dealer Service 18 01-28-2008 10:53 PM
Is this a Transmission problem? patrickkoh General Discussion 9 09-14-2007 09:22 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
Inactive Reminders By Icora Web Design