Halo Help ASAP - Page 2 - Chrysler 300C Forum: 300C & SRT8 Forums
Lighting Discussion This area is for discussion of all things related to lighting. Such as: HIDs, Turn Signal Bulbs, LED tails, Interior Xenon bulbs, etc. for the Chrysler 300 or other LX models.

Reply
 
LinkBack Thread Tools Display Modes
post #11 of 15 (permalink) Old 01-15-2013, 08:14 AM Thread Starter
gsp
Junior Member
Points: 1,034, Level: 1 Points: 1,034, Level: 1 Points: 1,034, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jul 2010
Posts: 13
Thanks: 1
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks for all the help guys. I really appreciate all the help so far and hope to get it all figure out soon. I will keep you update.
gsp is offline  
Sponsored Links
Advertisement
 
post #12 of 15 (permalink) Old 01-15-2013, 04:14 PM
Lifetime Premium Member
Points: 73,871, Level: 1 Points: 73,871, Level: 1 Points: 73,871, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 93% Activity: 93% Activity: 93%
 
silver06hemic's Avatar
 
Join Date: Jul 2008
Location: Naples, FL
Posts: 4,332
Thanks: 688
Thanked 718 Times in 589 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Garage
Quote:
Originally Posted by Xstylezz View Post
IT SHOULD BE THE FUSE ....that same thing happen to me when i did the srt front end conversion on my touring 300.. the turn signals worked but wouldn't come on with the lights and my tails went out and only worked when i hit the brake (Check the *15* fuse in the front fuse box) and the (*25* fuse in the Rear fuse box) those might be the ones that are burnt out cause that's what i had to swap to get it corrected... hope this works out
It won't be a fuse... He has one operational headlight... the fuses mentioned can be an issue with problems like you had, however one fuse does both headlights, if one works then it really can't be a fuse. Still say check your ground... replacing your headlight will also fix it if the problem is an issue within the housing.

FRI'd Sidewinder, Novi 1200 S/C @ 5.5psi, Custom TR1235 A2A Intercooler, Ported SRT Headers & Gutted Mid's, EGR, MDS & 02 Delete, Custom Catback w/Blastin Bobs SRT Pipes 4" tips, 170 Tstat, Big Bully Catchcan, 3.06 diff, 2800 stall, MTCM, Tranzformer, SRT Rad, SRT P/S Cooler, 5/15% Tint, SRT 20's, SRT Spoiler & Bumpers, Custom Stainless Grill, SE Coilovers.

AMP'd, FRI'd and Blown... 422rwhp/463rwtq @ 5.5psi conservative street tune!
silver06hemic is online now  
post #13 of 15 (permalink) Old 01-16-2013, 01:43 AM
Senior Member
Points: 3,498, Level: 1 Points: 3,498, Level: 1 Points: 3,498, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 4% Activity: 4% Activity: 4%
 
Join Date: Nov 2010
Posts: 107
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
when I said to wire the halo to the battery it's to test the halo if it's working OK or not, not to leave it connected all of the time
typan is offline  
post #14 of 15 (permalink) Old 01-17-2013, 09:41 AM Thread Starter
gsp
Junior Member
Points: 1,034, Level: 1 Points: 1,034, Level: 1 Points: 1,034, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jul 2010
Posts: 13
Thanks: 1
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
well the stories go on. I got pulled over last night because I have no tail lights now. Not sure whats going on. Never thought that a simple plug and play headlight set could cause so many problems.
gsp is offline  
post #15 of 15 (permalink) Old 01-27-2013, 08:24 PM Thread Starter
gsp
Junior Member
Points: 1,034, Level: 1 Points: 1,034, Level: 1 Points: 1,034, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jul 2010
Posts: 13
Thanks: 1
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Got everything fixed. I just had to replace the inverter and the problem was solved. Easy enough. Thanks for all the help!!
gsp is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chrysler 300C Forum: 300C & SRT8 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
First look! New Flashtech RGB Halo and 14v Halo Release Information steve@flashtech Lighting Discussion 10 05-10-2012 12:34 PM
To Halo or Not to Halo!?! (Moved) CSand78 Lighting Discussion 20 08-04-2009 03:00 PM
EXPIRED: WTB: halo inverters ASAP?? drewmin Parts Buy/Sell Forum 5 05-19-2009 07:07 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
Inactive Reminders By Icora Web Design