Red Lightning Bolt (Moved) - Chrysler 300C Forum: 300C & SRT8 Forums
Problems / Dealer Service Having a problem with your vehicle? Were you treated fairly or poorly at a dealer? Warranty issues? Let us know.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 26 (permalink) Old 12-11-2008, 05:18 PM Thread Starter
Junior Member
Points: 1,051, Level: 1 Points: 1,051, Level: 1 Points: 1,051, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
Car: 2007 Chrysler 300 Touring
Join Date: Dec 2008
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Red Lightning Bolt (Moved)

Can anyone tell me what the red lightning bolt is on the instrument panel ... I just got my 300 on Saturday and I haven't had a chance to sit down and read the book.

Is it the check engine light?

Sorry if this is a noob question but I haven't a clue, it will pop on and the car almost dies... but actually i can still drive it ... it reminds me of a speed sensor going out (I had the same thing happen in a grand cherokee)...

thanks
mako is offline  
Sponsored Links
Advertisement
 
post #2 of 26 (permalink) Old 12-11-2008, 06:10 PM
Elite Contributing Member
Points: 24,919, Level: 1 Points: 24,919, Level: 1 Points: 24,919, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
LSCto300C's Avatar
 
Car: 2007 Chrysler 300C in Steel Blue
Join Date: Jan 2008
Location: Billings, Montana
Posts: 3,997
Thanks: 0
Thanked 0 Times in 0 Posts
I think that light means your car's voltage level is low. I can check but I'm pretty sure that's what it is. Would also explain the car almost dying, too.

"When fascism comes to America, it will be wrapped in the flag and carrying a cross." - Sinclair Lewis




LSCto300C is offline  
post #3 of 26 (permalink) Old 12-11-2008, 06:23 PM
Junior Member
Points: 474, Level: 1 Points: 474, Level: 1 Points: 474, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
GN87TURBO's Avatar
 
Car: 2006 Chrysler 300C
Join Date: Nov 2008
Location: Delaware
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
http://www.300cforums.com/forums/srt...uldnt-fix.html check this post out it might help.
GN87TURBO is offline  
 
post #4 of 26 (permalink) Old 12-11-2008, 06:37 PM
Administrator
Points: 472,821, Level: 1 Points: 472,821, Level: 1 Points: 472,821, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 5% Activity: 5% Activity: 5%
 
Rambit's Avatar
 
Car: 2005 300C SRT8
Join Date: Feb 2005
Location: Why I'm at www.300cforums.com of course!
Posts: 23,345
Thanks: 74
Thanked 88 Times in 73 Posts
Garage
Quote:
Originally Posted by mako View Post
Can anyone tell me what the red lightning bolt is on the instrument panel ... I just got my 300 on Saturday and I haven't had a chance to sit down and read the book.

Is it the check engine light?

Sorry if this is a noob question but I haven't a clue, it will pop on and the car almost dies... but actually i can still drive it ... it reminds me of a speed sensor going out (I had the same thing happen in a grand cherokee)...

thanks
I think the first thing we need to know is what fault codes are showing up in your EVIC.

To find out do this - ACC/ON ACC/ON ACC/ON and write down and post any codes you see.

Bernie



2005 300C SRT8 - #72 of 252 (excl. 11 pilots) - #10 of 35 Canadian SRT8's built
2008 Harley Davidson FLSTF Fatboy - Vance & Hines Big Shots STGD with FuelPak tune.
2008 Jeep GC SRT8 - Custom Build/Custom Delivered by SRT - 1 of 1 in Canada
2012 JK Rubicon U - 2 1/2" lift, flares, Fox Shoks, Mickey Thompson Baha MTZ P3 35's, JW Speaker LED 8700 Evolution J
Headlights etc...
Rambit is offline  
post #5 of 26 (permalink) Old 12-11-2008, 07:27 PM Thread Starter
Junior Member
Points: 1,051, Level: 1 Points: 1,051, Level: 1 Points: 1,051, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
Car: 2007 Chrysler 300 Touring
Join Date: Dec 2008
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation

Quote:
Originally Posted by Rambit View Post
I think the first thing we need to know is what fault codes are showing up in your EVIC.

To find out do this - ACC/ON ACC/ON ACC/ON and write down and post any codes you see.

Bernie

Sorry - what do you mean ACC/ON ACC/ON ACC/ON

I just came from the Jeep world and we didn't do that - the 300 is the first car car i have had in 20 years... to be honest ... I have been driving jeeps and we used programming techniques ... does that mean flip the accessory on then off then on then off then on?

sorry for being a noob....

mako is offline  
post #6 of 26 (permalink) Old 12-11-2008, 07:29 PM
Administrator
Points: 472,821, Level: 1 Points: 472,821, Level: 1 Points: 472,821, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 5% Activity: 5% Activity: 5%
 
Rambit's Avatar
 
Car: 2005 300C SRT8
Join Date: Feb 2005
Location: Why I'm at www.300cforums.com of course!
Posts: 23,345
Thanks: 74
Thanked 88 Times in 73 Posts
Garage
Quote:
Originally Posted by mako View Post
Sorry - what do you mean ACC/ON ACC/ON ACC/ON

I just came from the Jeep world and we didn't do that - the 300 is the first car car i have had in 20 years... to be honest ... I have been driving jeeps and we used programming techniques ... does that mean flip the accessory on then off then on then off then on?

sorry for being a noob....

Sorry. Put your key in the ignition and do that procedure. If there are any stored codes they'll show up in your EVIC.

Bernie
Rambit is offline  
post #7 of 26 (permalink) Old 12-11-2008, 07:48 PM
Major Contributing Member
Points: 17,198, Level: 1 Points: 17,198, Level: 1 Points: 17,198, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
wog boy's Avatar
 
Car: . BMW 750Li on 22's
Join Date: Mar 2006
Location: Australia
Posts: 1,862
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by LSCto300C View Post
I think that light means your car's voltage level is low. I can check but I'm pretty sure that's what it is. Would also explain the car almost dying, too.
Nah mate, thats what I thought also too in another Thread, usually that indicates that your alternator has stopped charging but on our 300's that means that there is a issue with the ETC, (Electronic Throttle Control) in short your engine throttle has an issue, usally you can still drive it just it says in the book and also says it might require towing into the Dealership for repair, Mr i recommended that they disconnect the plugs and re-connect them incase there is just a poor connection, below is the pics I put up for the other Members Thread.

This member has the 2.7ltr engine, what size is yours?

Red Lightning music
wog boy is offline  
post #8 of 26 (permalink) Old 12-11-2008, 08:02 PM Thread Starter
Junior Member
Points: 1,051, Level: 1 Points: 1,051, Level: 1 Points: 1,051, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
Car: 2007 Chrysler 300 Touring
Join Date: Dec 2008
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
so its a speed sensor on the tranny (sorry - talking Jeep ... ) but thats what it feels like ....
mako is offline  
post #9 of 26 (permalink) Old 12-11-2008, 08:18 PM
Major Contributing Member
Points: 17,198, Level: 1 Points: 17,198, Level: 1 Points: 17,198, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
wog boy's Avatar
 
Car: . BMW 750Li on 22's
Join Date: Mar 2006
Location: Australia
Posts: 1,862
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by mako View Post
so its a speed sensor on the tranny (sorry - talking Jeep ... ) but thats what it feels like ....
Nah, if it was a ground speed sensor you instrument cluster (MPH) would be all over the show, the fault is in your accellerator pedal circuit, does it feel like when you put your foot into it the car fails to respond?

What engine have you got??
wog boy is offline  
post #10 of 26 (permalink) Old 12-11-2008, 08:27 PM
Major Contributing Member
Points: 17,198, Level: 1 Points: 17,198, Level: 1 Points: 17,198, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
wog boy's Avatar
 
Car: . BMW 750Li on 22's
Join Date: Mar 2006
Location: Australia
Posts: 1,862
Thanks: 0
Thanked 0 Times in 0 Posts
Is this the sign on your cluster you talking about mate ??

Attached Thumbnails
Click image for larger version

Name:	throttle control sign.JPG
Views:	43305
Size:	124.3 KB
ID:	31395  
wog boy is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chrysler 300C Forum: 300C & SRT8 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Red Lightning music realsmooth Problems / Dealer Service 15 02-10-2016 11:28 AM
Remove Seats For Cleaning, Bolt Size? (Moved) fd1000 General Discussion 5 08-06-2015 01:08 PM
Lightning Bolt at 80mph - and Stalling - Help! TopTrainer 1st Gen SRT8-Specific Problems/Dealer Service 14 03-06-2011 09:12 AM
Help!!! Red Zigzag Light Flashing (Moved) PUGGY2K5 UK & Europe Regional Forum 20 06-16-2010 09:07 AM
Brembo red brakes (Moved) laftos 1st Gen SRT8-Specific Wheels/Tires/Brakes/Suspension 1 09-15-2009 04:59 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome