parking assistant needs servicing?...... - Chrysler 300C Forum: 300C & SRT8 Forums
Problems / Dealer Service Having a problem with your vehicle? Were you treated fairly or poorly at a dealer? Warranty issues? Let us know.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 08-08-2009, 10:07 AM Thread Starter
Junior Member
Points: 1,034, Level: 1 Points: 1,034, Level: 1 Points: 1,034, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Aug 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
parking assistant needs servicing?......

all of a sudden, it's not working....i checked the fuse and it is good...any ideas? thanks.....
lirookies is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 08-08-2009, 03:29 PM
Lifetime Premium Member
Points: 64,248, Level: 1 Points: 64,248, Level: 1 Points: 64,248, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
GoofyTimL's Avatar
 
Join Date: Oct 2005
Location: Near Parkersburg, WV
Posts: 10,122
Thanks: 1
Thanked 4 Times in 4 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Garage
WELCOME to 300Cforums from our West Virignia LXs in the beautiful Mid-Ohio River Valley. Sorry you're having this issue, but "not working" hardly gives us the kind of detail needed to give a proper suggestion.

Are you not getting any indicator lights at all in the headliner unit? Have you tested the signal by having someone stand directly behind the car with the tranny in R and your foot on the brake? Do you have a lot of mud and dirt on your rear bumper and on the sensor spots? (We assume everyone here would never let their 300 get that dirty, but I just had to ask!).

Give us some more description and maybe someone will recognize it from their experience. But I have to tell you that I don't recall anyone bringing this up before (unless is was "slush" on the sensors in the winter months).

And may I suggest that you make a thread in the New Members section so that more people will recognize that you've registered, and give you the rousing welcome you deserve.

See my photo gallery section. First name is... uh... Tim. I know... it's Goofy! LOL


In love with my first wife & first car ('68 Charger) ... still have the wife
but now there's the Heritage Edition and a Magnum SRT8!
GoofyTimL is offline  
post #3 of 4 (permalink) Old 08-08-2009, 10:13 PM Thread Starter
Junior Member
Points: 1,034, Level: 1 Points: 1,034, Level: 1 Points: 1,034, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Aug 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
thank you for the response.....i am getting 2 red lights on each side and the dash is telling me to service the parking assistant. working one minute and the next time i put it in reverse, it was in-op.....thanks also for the heads up on the new member forum.....
lirookies is offline  
post #4 of 4 (permalink) Old 08-08-2009, 10:19 PM
Elite Contributing Member
Points: 93,196, Level: 1 Points: 93,196, Level: 1 Points: 93,196, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
joey's Avatar
 
Join Date: Jun 2004
Location: fremont ca
Posts: 4,565
Thanks: 0
Thanked 4 Times in 4 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Check for trouble codes by following the steps in this link.

engine light problem
joey is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chrysler 300C Forum: 300C & SRT8 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Servicing Costs mymobile Australia / NZ Forum General Discussion 318 09-20-2013 08:23 PM
Servicing Glasgow hog666 UK & Europe Regional Forum 6 10-10-2010 06:31 AM
Car servicing the way you want it. huskydog Australia / NZ Forum General Discussion 32 03-28-2010 05:57 PM
Servicing schedules (again) stoneman UK & Europe Regional Forum 2 10-24-2009 08:50 AM
Servicing Costs devilmaycare UK & Europe Regional Forum 11 07-15-2007 04:10 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
Inactive Reminders By Icora Web Design