Car Shut Down,, While Drving - Chrysler 300C Forum: 300C & SRT8 Forums
Interested in the Dodge Challenger? Be sure to check out the Dodge Challenger Forum for your Dodge Challenger information!
» Featured Product
» Buyers Guide

Wheel & Tire Center

Go Back   Chrysler 300C Forum: 300C & SRT8 Forums > Troubleshooting Forums > Problems / Dealer Service
Register Home Forum Active Topics (T) Gallery Garage Search Today's Posts Mark Forums Read Auto EscrowAuto Loans

Problems / Dealer Service Having a problem with your vehicle? Were you treated fairly or poorly at a dealer? Warranty issues? Let us know.

300cForums.com is the premier Chrysler 300c Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-25-2009, 08:00 PM   #1 (permalink)
Member
Points: 2,066, Level: 1 Points: 2,066, Level: 1 Points: 2,066, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
Car: 2005 chrysler 300c
Join Date: Nov 2006
Member Number: 9547
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Car Shut Down,, While Drving

I Was Drving To Work On The Freeway, I Was Going Like 75mph.....and Then Out Of No Where My Car Shut Down...all The Power Went Out...it Happend To Me 3 Times On The Way To Work......anyone Have A Idea What It Can Be...please Help........
mikey's300c is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-25-2009, 09:51 PM   #2 (permalink)
Elite Contributing Member
Points: 93,196, Level: 1 Points: 93,196, Level: 1 Points: 93,196, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 15% Activity: 15% Activity: 15%
 
joey's Avatar
 
Car: 2005 300C magnesium
Join Date: Jun 2004
Member Number: 232
Location: fremont ca
Posts: 4,565
Thanks: 0
Thanked 4 Times in 4 Posts
There are no TSB's or recalls for the LX's shutting off while driving. Chrysler has been silent on the problem. You are not alone. There are many other LX owners that have reported their cars shutting off while driving. A few forum members have reported bad spark plugs might be the cause. But there is no definitive solution.
__________________
LX Pics & Vids http://home.comcast.net/~300_C
joey is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
Old 11-25-2009, 10:02 PM   #3 (permalink)
Senior Member
Points: 6,437, Level: 1 Points: 6,437, Level: 1 Points: 6,437, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
Car: 2006 Chrysler 300C
Join Date: Nov 2009
Member Number: 24513
Location: Virginia Beach
Posts: 320
Thanks: 0
Thanked 0 Times in 0 Posts
I doubt plugs would do it. Especially considering we have 2 per cylinder. I would be more likely to believe it's electrical. A bad computer, a short in the ignition that affects multiple coil packs (not likely) Could be a fuel pump or electrical issue going to the fuel pump. Could be a sensor starting to fail. I'd check for codes in the memory from when the car shut off. Thats at least a starting point. If you have a warranty take it to the dealer and tell them to run a star scan on it and see what they see..
S4-2-300C is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
Old 11-25-2009, 10:15 PM   #4 (permalink)
Elite Contributing Member
Points: 93,196, Level: 1 Points: 93,196, Level: 1 Points: 93,196, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 15% Activity: 15% Activity: 15%
 
joey's Avatar
 
Car: 2005 300C magnesium
Join Date: Jun 2004
Member Number: 232
Location: fremont ca
Posts: 4,565
Thanks: 0
Thanked 4 Times in 4 Posts
I don't remember the exact reason, but the bad plugs were causing electrical issues, either from overheating or some sort of shorting. This caused the PCM to shut the car off.
joey is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
Old 11-25-2009, 10:32 PM   #5 (permalink)
Elite Contributing Member
Points: 93,196, Level: 1 Points: 93,196, Level: 1 Points: 93,196, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 15% Activity: 15% Activity: 15%
 
joey's Avatar
 
Car: 2005 300C magnesium
Join Date: Jun 2004
Member Number: 232
Location: fremont ca
Posts: 4,565
Thanks: 0
Thanked 4 Times in 4 Posts
Here is the post from the Chargerforums I was trying to remember. Whether it really fixed the problem in the long run, I don't know.
Also, now reading it again, it looks like the poster may have been using non-stock plugs. So maybe this post is irrelevant.
Dodge Charger Forums - View Single Post - My Car Keeps Stalling!!!!!!!!!!!

Well Everyone, i got my car back last Friday! I wanted to make sure that it was fixed before i posted anything. It has been almost a week now and it is running great! I have been driving it pretty hard to make sure that it was not going to do the same thing! It took a tech. engineer to figure out that i had faulty plugs. The plugs were sending voltage back up through the coils and then to the PCM. It was then erasing all of the codes in the PCM. They kept my E3 plug to send them to Chrysler to see why it was doing this. So, any RT owners beware of putting any performance plugs in your cars. I was told that having 2 plugs and 2 coils per cylinder, that you do not need to run any plug that fires hotter.

Here are 2 lengthy threads on the stalling issue.
Charger just shuts off in gear while driving!! - Dodge Charger Forums
My Car Keeps Stalling!!!!!!!!!!! - Dodge Charger Forums

Last edited by joey; 11-25-2009 at 10:34 PM.
joey is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
Old 11-25-2009, 11:04 PM   #6 (permalink)
Member
Points: 2,066, Level: 1 Points: 2,066, Level: 1 Points: 2,066, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
Car: 2005 chrysler 300c
Join Date: Nov 2006
Member Number: 9547
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
well i havnt changed the plugs yet in my car.....i was doing to do a tuneup on it this weeks..... it was over heating on sunday but i fixed that problem.. but i also noticed that the light in the indash and inside light started to flicker like if they where going to burn out........i also have a air bag suspention on my car and when my car's compressor turn it sound like their not much juice going to them... i tested the battery and its gooo
mikey's300c is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
Old 12-02-2009, 02:34 AM   #7 (permalink)
Junior Member
Points: 1,368, Level: 1 Points: 1,368, Level: 1 Points: 1,368, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
SHARKY's Avatar
 
Car: 2006 chrysler 300 C
Join Date: Sep 2006
Member Number: 7863
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
I think it might be the dynamo (alternator) maybe it is not working well either you have to change the voltage regulator or you have to replace the whole thing.
SHARKY is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
Old 12-03-2009, 09:07 PM   #8 (permalink)
Senior Member
Points: 9,948, Level: 1 Points: 9,948, Level: 1 Points: 9,948, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 9% Activity: 9% Activity: 9%
 
slabhurta02's Avatar
 
Car: 2007 Chrysler 300
Join Date: Mar 2007
Member Number: 11432
Location: Houston, Tx
Posts: 386
Thanks: 0
Thanked 0 Times in 0 Posts
Got any updates? I'm curious to know. . .
slabhurta02 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
Old 12-08-2009, 01:21 AM   #9 (permalink)
Senior Member
Points: 6,428, Level: 1 Points: 6,428, Level: 1 Points: 6,428, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
clevername's Avatar
 
Car: 2006 Chrysler 300C
Join Date: Sep 2008
Member Number: 19269
Posts: 127
Thanks: 0
Thanked 0 Times in 0 Posts
I need some updates too. This happened to me last night and again about 30min ago on the highway. scary stuff. The stereo's been popping lately, I don't know if that has anything to do with the problem but may be a clue.
clevername is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
Old 12-08-2009, 11:13 AM   #10 (permalink)
Senior Member
Points: 6,428, Level: 1 Points: 6,428, Level: 1 Points: 6,428, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
clevername's Avatar
 
Car: 2006 Chrysler 300C
Join Date: Sep 2008
Member Number: 19269
Posts: 127
Thanks: 0
Thanked 0 Times in 0 Posts
So it's looking like the first things to tackle are the plugs and TCM & PCM. This is what I'm gathering from other sites and links provided here.

Out of warranty how much will this run?
Any other suggestions?


This is really un-nerving since this is kind of the family car.
clevername is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chrysler 300C Forum: 300C & SRT8 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Car Won't Shut Off Normgarry Problems / Dealer Service 8 12-14-2010 12:13 PM
car shut off...??? shooter Problems / Dealer Service 1 02-24-2008 09:56 PM
Car wouldn't start and then it wouldn't shut off? bambam7171 Problems / Dealer Service 1 09-02-2007 04:24 PM
Car Just Shut Off urbanchemist General Discussion 11 06-06-2005 12:20 AM
Car shut down? Cruznit Problems / Dealer Service 2 01-14-2005 04:37 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 04:41 AM.



Inactive Reminders By Icora Web Design

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO 3.3.2