Trying to locate O2 Sensor (Bank 2 Sensor 1) - Chrysler 300C Forum: 300C & SRT8 Forums
Interested in the Dodge Challenger? Be sure to check out the Dodge Challenger Forum for your Dodge Challenger information!
» Featured Product
» Buyers Guide

Wheel & Tire Center

Go Back   Chrysler 300C Forum: 300C & SRT8 Forums > Troubleshooting Forums > Problems / Dealer Service
Register Home Forum Active Topics (T) Gallery Garage Search Today's Posts Mark Forums Read Auto EscrowAuto Loans

Problems / Dealer Service Having a problem with your vehicle? Were you treated fairly or poorly at a dealer? Warranty issues? Let us know.

300cForums.com is the premier Chrysler 300c Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-13-2010, 09:22 PM   #1 (permalink)
Junior Member
Points: 527, Level: 1 Points: 527, Level: 1 Points: 527, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
Car: 2006 Chrysler 300
Join Date: Jun 2009
Member Number: 22530
Location: Calgary, AB
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Trying to locate O2 Sensor (Bank 2 Sensor 1)

I got the error code P0152 from my car, which is high voltage O2 sensor bank 2 sensor 1, and I'm just trying to find out if anyone knows exactly where this sensor is. From my understanding it will be on the passenger side of the motor and the O2 sensor closes to the motor, but could anyone give me a bit more detailed description of where it will be? Pictures would help too if anyone had them; I just don't want to put the sensor in the wrong place and have to jack the car up all over again and keep changing out O2 sensors.


Cheers,


Retro
retro-steve is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 05-13-2010, 09:23 PM   #2 (permalink)
Junior Member
Points: 527, Level: 1 Points: 527, Level: 1 Points: 527, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
Car: 2006 Chrysler 300
Join Date: Jun 2009
Member Number: 22530
Location: Calgary, AB
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
*double post*
retro-steve is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
Old 05-13-2010, 09:41 PM   #3 (permalink)
Banned
Points: 26,977, Level: 1 Points: 26,977, Level: 1 Points: 26,977, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 4% Activity: 4% Activity: 4%
 
Car: 2005 Chrysler 300C
Join Date: Jun 2008
Member Number: 18060
Location: Vancouver Canada
Posts: 4,213
Thanks: 0
Thanked 3 Times in 3 Posts
if memory serves me right its tucked up there near the starter then you got the second one which is your downstream o2 sensor
CoolVSRT8 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
Old 05-14-2010, 11:49 AM   #4 (permalink)
Junior Member
Points: 527, Level: 1 Points: 527, Level: 1 Points: 527, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
Car: 2006 Chrysler 300
Join Date: Jun 2009
Member Number: 22530
Location: Calgary, AB
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Ah thanks, sounds like I have to get it on a lift to get at it. I didn't get an error code from the downstream sensor so it should be fine.
retro-steve is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
Old 11-21-2012, 10:20 AM   #5 (permalink)
Senior Member
Points: 6,662, Level: 1 Points: 6,662, Level: 1 Points: 6,662, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 3% Activity: 3% Activity: 3%
 
kbanks45's Avatar
 
Car: 2005 Chrysler 300 Limited, Dark Lava
Join Date: Mar 2010
Member Number: 26171
Location: ATLANTA/DETROIT
Posts: 185
Thanks: 4
Thanked 1 Time in 1 Post
Does anybody has a post or procedure on how to change this 02 sensor?
__________________
IF YOU HAVE TO RAISE THE CAR TO GET THE RIMS ON, THE DAMN WHEELS ARE TOO BIG!!!!
kbanks45 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chrysler 300C Forum: 300C & SRT8 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
speed sensor THE KID Problems / Dealer Service 1 04-19-2010 11:17 AM
P0325 Knock Sensor 1 Circuit ( Bank 1 ) Code Theteese Problems / Dealer Service 7 03-11-2010 06:35 AM
o2 sensor ? 2005_300c General Discussion 15 09-05-2008 07:10 PM
Tire Sensor hugerfam Custom Wheels & Tires 6 12-18-2007 01:48 AM
front sensor johndiesel Australia / NZ Forum General Discussion 9 05-25-2007 02:09 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 12:00 AM.



Inactive Reminders By Icora Web Design

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO 3.3.2