Fuel Gauge and Dist to Empty problem - Sending unit or short? - Chrysler 300C Forum: 300C & SRT8 Forums
Interested in the Dodge Challenger? Be sure to check out the Dodge Challenger Forum for your Dodge Challenger information!
» Featured Product
» Buyers Guide

Wheel & Tire Center

Go Back   Chrysler 300C Forum: 300C & SRT8 Forums > Troubleshooting Forums > Problems / Dealer Service
Register Home Forum Active Topics (T) Gallery Garage Search Today's Posts Mark Forums Read Auto EscrowAuto Loans

Problems / Dealer Service Having a problem with your vehicle? Were you treated fairly or poorly at a dealer? Warranty issues? Let us know.

300cForums.com is the premier Chrysler 300c Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-20-2011, 06:17 AM   #1 (permalink)
Junior Member
Points: 448, Level: 1 Points: 448, Level: 1 Points: 448, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 8% Activity: 8% Activity: 8%
 
Car: 2006 Chrysler 300c
Join Date: Oct 2011
Member Number: 35127
Posts: 8
Thanks: 0
Thanked 1 Time in 1 Post
Fuel Gauge and Dist to Empty problem - Sending unit or short?

I have a 2006 300C and as of yesterday my fuel gauge and dist to empty readings started acting up. It happened after I hit a piece of tire from a semi. I was at just under a 1/4 tank reading on the gauge at that time and ~50 miles on the dist to empty. Ten minutes later my fuel gauge jumped up half way to 1/2 full and my dist to empty reading to 185 miles. I knew I was running a low on gas and was at about my 2.5 gallons left (I know how many miles I can go on a full tank) so I stopped and got gas. The gauge went to full and the dist to empty to about where it does on a full tank. I drove over a hundred miles and the fuel gauge didn't drop below the full line and the dist to empty reading barely went down and then started fluctuating up and down. This morning the fuel gauge and dist to empty reading are down but I definitely higher than what they normally are at about 100 miles or so.

So I have a few questions...

1. do the wires to the fuel tank and sending unit run inside the car or under it outside? Could be a possible short in the wire due to the tire I hit exposing the wire or maybe loosening it to the sending unit if on the outside?
2. where is the sending unit on the car? what is the easiest way to access it? Somebody said I could get to it from the back seat??
3. Any other potential issues it may be? Could it be a bad sending unit or the arm maybe getting stuck on the wall of the tank?
4. Could it be the fuel line itself and if I remove it and clear it would it possibly fix this?
5. How many fuel pumps do I have on my car? Some say two? TWO??

Looking for any help I can get to try to keep the cost of this fix to a minimum. Luckily I know how far I can get on a tank of gas or pretty close to it so I am not concerned about getting this fixed immediately (although I think it's better to than not).

Thanks all.

P.S. I did search through the forums to see if this is happening to anybody else but those already posted seem to be one extreme or the other (no reading at all, full reading all the time or gas gauge not doing anything but dist to empty is working properly) and they don't really fit my problem like I need them to.

Last edited by bheinz24; 10-20-2011 at 06:18 AM. Reason: additional information
bheinz24 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-20-2011, 08:12 AM   #2 (permalink)
fm1
Senior Contributing Member
Points: 13,270, Level: 1 Points: 13,270, Level: 1 Points: 13,270, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 9% Activity: 9% Activity: 9%
 
fm1's Avatar
 
Car: 2011 Sapphire Crystal Metallic Chrysler 300c
Join Date: Apr 2008
Member Number: 17537
Location: New Jersey
Posts: 849
Thanks: 8
Thanked 24 Times in 22 Posts
Have you been able to get under the car and inspect for damage or the impact point (s) from the shredded tire?
__________________
<img src=http://www.300cforums.com/forums/images/smilies/new/fing02.gif border=0 alt= title=Fing02 class=inlineimg />

2011 Sapphire Crystal Metallic 300C
2006 Magnesium Pearlcoat 300C
fm1 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
Old 10-20-2011, 09:06 AM   #3 (permalink)
Junior Member
Points: 448, Level: 1 Points: 448, Level: 1 Points: 448, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 8% Activity: 8% Activity: 8%
 
Car: 2006 Chrysler 300c
Join Date: Oct 2011
Member Number: 35127
Posts: 8
Thanks: 0
Thanked 1 Time in 1 Post
I have not yet gotten under the car to check. It hit front passenger side and I didn't hear anything hitting the rear of the car. But if no wires are run externally and I believe I have a shield over the tank I don't quite know how that would have caused this. It would a totally freak coincidence I admit but a coincidence just the same.
bheinz24 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
Old 11-13-2011, 10:28 AM   #4 (permalink)
Junior Member
Points: 448, Level: 1 Points: 448, Level: 1 Points: 448, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 8% Activity: 8% Activity: 8%
 
Car: 2006 Chrysler 300c
Join Date: Oct 2011
Member Number: 35127
Posts: 8
Thanks: 0
Thanked 1 Time in 1 Post
bumping this. No damage to under carriage of my car or at least I can't see anything damaged. Guess I'll take my back seat off and try to find out this stuff myself. I would still like some help if somebody is kind enough.
bheinz24 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
Old 09-30-2012, 03:07 PM   #5 (permalink)
Junior Member
Points: 31, Level: 1 Points: 31, Level: 1 Points: 31, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 1% Activity: 1% Activity: 1%
 
Car: 2008 Chrysler 300 Touring
Join Date: Sep 2012
Member Number: 40734
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
did you ever determine the cause of the fuel gage problem? I have a similar issue, my gage would hang up at just under 1/4 tank then drop like a rock to empty and the low fuel light would come on. One day it hung up just under 1/4 and i ran out of gas. The dealership changed the main sending unit/fuel pump for $650. I put half a tank in it and it did it again, hung up at 1/4 tank then droped like a stone. I called them up, they scratched their heads and told me to bring it back in when i got it below 1/4 tank again. I put 2 gallons in a gas can and put it in the trunk just in case. This time when it got to just under 1/4 I ran out of gas.... Not what i paid $650 for, I'm taking it in tomorrow and the Service Manager is going to get an ear full.
gpartain is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chrysler 300C Forum: 300C & SRT8 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fuel gauge doesn't move... HemiRoller Problems / Dealer Service 2 04-04-2014 11:30 PM
Anybody have this issue? Fuel Gauge Black "C" General Discussion on Issues / Trouble Shooting 1 01-03-2011 06:20 AM
Fuel Sending Unit (Moved) KCc300c Problems / Dealer Service 4 06-23-2010 09:42 AM
fuel gauge ghbbuzzard 1st Gen SRT8-Specific General Discussion 3 08-16-2005 09:42 AM
New Fuel Gauge Design for '06! HEMEEE General Discussion 18 04-07-2005 04:37 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 01:09 PM.



Inactive Reminders By Icora Web Design

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO 3.3.2