egr location on crd - Page 2 - Chrysler 300C Forum: 300C & SRT8 Forums
Interested in the Dodge Challenger? Be sure to check out the Dodge Challenger Forum for your Dodge Challenger information!
» Featured Product
» Buyers Guide

Wheel & Tire Center

Go Back   Chrysler 300C Forum: 300C & SRT8 Forums > Regional Forums > UK & Europe Regional Forum
Register Home Forum Active Topics (T) Gallery Garage Search Today's Posts Mark Forums Read Auto EscrowAuto Loans

UK & Europe Regional Forum This section is for topics relating to the EU versions of the Chrysler 300 and diesel powered models.

300cForums.com is the premier Chrysler 300c Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-24-2012, 06:30 AM   #11 (permalink)
Senior Contributing Member
Points: 15,502, Level: 1 Points: 15,502, Level: 1 Points: 15,502, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 5% Activity: 5% Activity: 5%
 
alex uk's Avatar
 
Car: 2006 chrysler 300c crd
Join Date: Oct 2012
Member Number: 41011
Location: cardiff s wales uk
Posts: 539
Thanks: 1
Thanked 11 Times in 11 Posts
I'm guessing I have disconnected the right plug then

Sent from my GT-N7000 using AutoGuide.Com Free App
Attached Thumbnails
egr location on crd-uploadfromtaptalk1353760184375.jpg  
alex uk is online now  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-24-2012, 06:32 AM   #12 (permalink)
Senior Contributing Member
Points: 15,502, Level: 1 Points: 15,502, Level: 1 Points: 15,502, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 5% Activity: 5% Activity: 5%
 
alex uk's Avatar
 
Car: 2006 chrysler 300c crd
Join Date: Oct 2012
Member Number: 41011
Location: cardiff s wales uk
Posts: 539
Thanks: 1
Thanked 11 Times in 11 Posts
I have fitted the resistor in the egr and swirl motor I got a nice drive to Coventry to test if tomorrow

Sent from my GT-N7000 using AutoGuide.Com Free App
alex uk is online now  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
Old 11-24-2012, 07:18 AM   #13 (permalink)
Elite Contributing Member
Points: 16,419, Level: 1 Points: 16,419, Level: 1 Points: 16,419, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 59% Activity: 59% Activity: 59%
 
Car: 2008 Chrysler 300C SRT Design Diesel
Join Date: Aug 2010
Member Number: 28359
Location: Doncaster
Posts: 2,390
Thanks: 165
Thanked 295 Times in 282 Posts
Quote:
Originally Posted by alex uk View Post
I'm guessing I have disconnected the right plug then

Sent from my GT-N7000 using AutoGuide.Com Free App

Yes thats the EGR Alex.

May have been better doing resistors one at a time don't you think, rather than swirl and EGR together.

Didn't think you had mentioned swirl previously. Have you got a particular problem ?
jackwalton is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
Old 11-24-2012, 08:06 AM   #14 (permalink)
Senior Contributing Member
Points: 15,502, Level: 1 Points: 15,502, Level: 1 Points: 15,502, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 5% Activity: 5% Activity: 5%
 
alex uk's Avatar
 
Car: 2006 chrysler 300c crd
Join Date: Oct 2012
Member Number: 41011
Location: cardiff s wales uk
Posts: 539
Thanks: 1
Thanked 11 Times in 11 Posts
No there is no problem but I was told and I ready on this great forum of several people that have removed there swirl and egr and have had some Good benefits from doing so

Sent from my GT-N7000 using AutoGuide.Com Free App
alex uk is online now  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
Old 11-24-2012, 06:44 PM   #15 (permalink)
Senior Contributing Member
Points: 15,502, Level: 1 Points: 15,502, Level: 1 Points: 15,502, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 5% Activity: 5% Activity: 5%
 
alex uk's Avatar
 
Car: 2006 chrysler 300c crd
Join Date: Oct 2012
Member Number: 41011
Location: cardiff s wales uk
Posts: 539
Thanks: 1
Thanked 11 Times in 11 Posts
My orange engine light has just come on but no limp mode

Sent from my GT-N7000 using AutoGuide.Com Free App
alex uk is online now  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
Old 11-25-2012, 02:09 PM   #16 (permalink)
Elite Contributing Member
Points: 16,419, Level: 1 Points: 16,419, Level: 1 Points: 16,419, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 59% Activity: 59% Activity: 59%
 
Car: 2008 Chrysler 300C SRT Design Diesel
Join Date: Aug 2010
Member Number: 28359
Location: Doncaster
Posts: 2,390
Thanks: 165
Thanked 295 Times in 282 Posts
Quote:
Originally Posted by alex uk View Post
My orange engine light has just come on but no limp mode

Sent from my GT-N7000 using AutoGuide.Com Free App
No doesn't go into limp mode when EGR disabled just brings up MIL.
Mine takes 5 warm up cycles to bring up MIL, wonder if you have a different error code than "Low EGR Gas Flow"

Jack
jackwalton is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
Old 11-25-2012, 02:26 PM   #17 (permalink)
Senior Contributing Member
Points: 15,502, Level: 1 Points: 15,502, Level: 1 Points: 15,502, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 5% Activity: 5% Activity: 5%
 
alex uk's Avatar
 
Car: 2006 chrysler 300c crd
Join Date: Oct 2012
Member Number: 41011
Location: cardiff s wales uk
Posts: 539
Thanks: 1
Thanked 11 Times in 11 Posts
Is there a way of getting the error code without a code reader??

Sent from my GT-N7000 using AutoGuide.Com Free App
alex uk is online now  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
Old 11-26-2012, 01:30 AM   #18 (permalink)
Supporting Vendor
Points: 35,190, Level: 1 Points: 35,190, Level: 1 Points: 35,190, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 19% Activity: 19% Activity: 19%
 
Simon@thecustom300cshop's Avatar
 
Car: 2010 BMW 520D M Sport Tourer
Join Date: Jun 2008
Member Number: 37145
Location: Berkshire, UK
Posts: 6,682
Thanks: 154
Thanked 167 Times in 159 Posts
Quote:
Originally Posted by alex uk View Post
Is there a way of getting the error code without a code reader??

Sent from my GT-N7000 using AutoGuide.Com Free App
Not on a CRD. You could try the key dance but I have only ever heard of it working on one CRD. (never seen it myself tho). Ign on, off, on, off, on and wait for the dashes to disappear on the evic, a code may appear and then the word DONE but normally CRD's just say DONE.
__________________
Regards

Simon

www.custom300cshop.co.uk
Simon@thecustom300cshop is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
Old 11-26-2012, 03:20 AM   #19 (permalink)
Elite Contributing Member
Points: 16,419, Level: 1 Points: 16,419, Level: 1 Points: 16,419, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 59% Activity: 59% Activity: 59%
 
Car: 2008 Chrysler 300C SRT Design Diesel
Join Date: Aug 2010
Member Number: 28359
Location: Doncaster
Posts: 2,390
Thanks: 165
Thanked 295 Times in 282 Posts
Quote:
Originally Posted by alex uk View Post
Is there a way of getting the error code without a code reader??

Sent from my GT-N7000 using AutoGuide.Com Free App
I wouldn't be willing to run with resistors fitted without a code reader Alex.

Jack
jackwalton is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
Old 11-26-2012, 02:31 PM   #20 (permalink)
Lifetime Premium Member
Points: 47,417, Level: 1 Points: 47,417, Level: 1 Points: 47,417, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 25% Activity: 25% Activity: 25%
 
UK CHRYSLER 300C's Avatar
 
Car: 2005 CHRYSLER 300C 5.7 HEMI (83W)
Join Date: May 2007
Member Number: 12398
Location: Stafford UK
Posts: 9,387
Thanks: 4
Thanked 186 Times in 160 Posts
If you have " EGR low flow" you may need to clean the back pressure sensor which is located next to the EGR,it has 3 wires going to it and it has about a 3mm hole in the part that's in the EGR flow path.....they get blocked....making the mil light come on and some cases go into limp mode....I think it has 24mm flats,the flats are pretty big anyway
__________________

single led 501's(not crappy flowery multi led,g4y type bulb,lol)
4300k hid main lights
4300k hid fog lights
Massive Brembo Gran Turismo Brake kit upgrade
Diablo Predator
RS UV-1, 20" alloys
NEVER SAY NEVER
Immobiliser screwed for the 2nd time in a year
UK CHRYSLER 300C is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chrysler 300C Forum: 300C & SRT8 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Amp Location perky Car Audio/Alarms/UConnect/Navigation 3 07-08-2011 06:51 PM
bcm location? peter 0723 General Discussion 0 02-28-2010 04:34 PM
ddl location RHAMMERD General Discussion 5 07-26-2007 12:04 AM
Amp Location rudie1515 Car Audio/Alarms/UConnect/Navigation 7 10-11-2006 02:51 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 06:07 AM.



Inactive Reminders By Icora Web Design

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO 3.3.2