Report Site Problems Here - Page 15 - Chrysler 300C Forum: 300C & SRT8 Forums
300CForums.com Site Problems If you are having problems or speed issues with this site, please start a thread here.

 1Likes
Reply
 
LinkBack Thread Tools Display Modes
post #141 of 150 (permalink) Old 02-24-2017, 05:13 AM
Elite Contributing Member
Points: 32,951, Level: 1 Points: 32,951, Level: 1 Points: 32,951, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 63% Activity: 63% Activity: 63%
 
Car: 2006 Chrysler 300C CRD Touring in Mineral Grey
Join Date: Aug 2006
Location: Surrey, England
Posts: 3,504
Thanks: 190
Thanked 254 Times in 239 Posts
Thanks for the prompt reply, Natalie.

I've attached a screenshot as requested, but I can't provide any additional URL details. The problem seems to be with the links in the sidebar but doesn't affect my normal use of the forum.

I've just realised that the problem goes away when I'm logged in.
Attached Thumbnails
Click image for larger version

Name:	Avast screenshotV5.jpg
Views:	100
Size:	126.1 KB
ID:	148410  

Last edited by devilmaycare; 02-24-2017 at 05:28 AM. Reason: Info re log-in added.
devilmaycare is offline  
Sponsored Links
Advertisement
 
post #142 of 150 (permalink) Old 02-24-2017, 12:01 PM
Administrator
Points: 131,480, Level: 1 Points: 131,480, Level: 1 Points: 131,480, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
Car: 2007 Acura TL-S
Join Date: Jan 2008
Posts: 627
Thanks: 13
Thanked 45 Times in 34 Posts
Garage
Hey there,

The links that are being blocked are from the ads on the site.
Since you are a member on the site, the ads are not pushed to your when you are logged in.

This is your antivirus software being an eager beaver and stopping ads on the site.

I hope this helped clarify things.

Richard.
Administrator is offline  
The Following User Says Thank You to Administrator For This Useful Post:
devilmaycare (02-25-2017)
post #143 of 150 (permalink) Old 02-25-2017, 03:19 AM
Elite Contributing Member
Points: 32,951, Level: 1 Points: 32,951, Level: 1 Points: 32,951, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 63% Activity: 63% Activity: 63%
 
Car: 2006 Chrysler 300C CRD Touring in Mineral Grey
Join Date: Aug 2006
Location: Surrey, England
Posts: 3,504
Thanks: 190
Thanked 254 Times in 239 Posts
So by failing to update their security certificates, advertisers are effectively blocking their own ads?
devilmaycare is offline  
 
post #144 of 150 (permalink) Old 04-22-2019, 12:51 PM
Junior Member
Points: 41, Level: 1 Points: 41, Level: 1 Points: 41, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 15% Activity: 15% Activity: 15%
 
Car: 2005 Chrysler 300C
Join Date: Apr 2019
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Can't see replies on my thread

Hi guys, I started a thread about an issue I was having with volume on my new aftermarket radio, and although the thread has replies, every time I reload the page to try to view those replies, I can only see my original post. Not sure if I'm doing something wrong or if there's an issue that's making me load a cached version of the page every time. If I try to view the printable version, I can see the replies.
Michael Bast is offline  
post #145 of 150 (permalink) Old 04-22-2019, 01:32 PM
Administrator
Points: 103,966, Level: 1 Points: 103,966, Level: 1 Points: 103,966, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 100% Activity: 100% Activity: 100%
 
MADDOG's Avatar
 
Car: 2006 Chrysler SRT8
Join Date: Apr 2007
Location: Oregon
Posts: 19,358
Thanks: 351
Thanked 2,239 Times in 2,032 Posts
Garage
Quote:
Originally Posted by Michael Bast View Post
Hi guys, I started a thread about an issue I was having with volume on my new aftermarket radio, and although the thread has replies, every time I reload the page to try to view those replies, I can only see my original post. Not sure if I'm doing something wrong or if there's an issue that's making me load a cached version of the page every time. If I try to view the printable version, I can see the replies.
How about now? Click this link:

https://www.300cforums.com/forums/ca...gps-radio.html

Michael
2006 300C SRT8
MADDOG is offline  
The Following User Says Thank You to MADDOG For This Useful Post:
Administrator (04-23-2019)
post #146 of 150 (permalink) Old 04-22-2019, 01:55 PM
Senior Member
Points: 1,535, Level: 1 Points: 1,535, Level: 1 Points: 1,535, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 99% Activity: 99% Activity: 99%
 
BiliTheAxe's Avatar
 
Car: 2007 Chrysler 300 C
Join Date: Mar 2018
Location: New Jersey, USA
Posts: 427
Thanks: 7
Thanked 42 Times in 39 Posts
Garage
I responded to it, and have had no issues seeing anything.
I can see MADDOGS reply, also.

Please come back and tell us what the solution to your problem was, so that others coming here can learn from it.
Moderator at MoPars unlimited on Facebook.
BiliTheAxe is online now  
The Following User Says Thank You to BiliTheAxe For This Useful Post:
Administrator (04-23-2019)
post #147 of 150 (permalink) Old 04-24-2019, 04:25 AM
Elite Contributing Member
Points: 32,951, Level: 1 Points: 32,951, Level: 1 Points: 32,951, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 63% Activity: 63% Activity: 63%
 
Car: 2006 Chrysler 300C CRD Touring in Mineral Grey
Join Date: Aug 2006
Location: Surrey, England
Posts: 3,504
Thanks: 190
Thanked 254 Times in 239 Posts
I'm also experiencing similar problems.
devilmaycare is offline  
post #148 of 150 (permalink) Old 04-24-2019, 12:54 PM
Administrator
Points: 131,480, Level: 1 Points: 131,480, Level: 1 Points: 131,480, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
Car: 2007 Acura TL-S
Join Date: Jan 2008
Posts: 627
Thanks: 13
Thanked 45 Times in 34 Posts
Garage
That thread looks like it's approved now.
@devilmaycare which thread are you having issues with?

Ed
Administrator is offline  
post #149 of 150 (permalink) Old 04-25-2019, 03:55 AM
Elite Contributing Member
Points: 32,951, Level: 1 Points: 32,951, Level: 1 Points: 32,951, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 63% Activity: 63% Activity: 63%
 
Car: 2006 Chrysler 300C CRD Touring in Mineral Grey
Join Date: Aug 2006
Location: Surrey, England
Posts: 3,504
Thanks: 190
Thanked 254 Times in 239 Posts
The problem is with all threads. Latest is "Foglight Aiming". I am running WinXP/Firefox, but have same problems using Android phone and wife's iPad. No problems with other websites.
devilmaycare is offline  
post #150 of 150 (permalink) Old 04-25-2019, 04:04 AM
Elite Contributing Member
Points: 32,951, Level: 1 Points: 32,951, Level: 1 Points: 32,951, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 63% Activity: 63% Activity: 63%
 
Car: 2006 Chrysler 300C CRD Touring in Mineral Grey
Join Date: Aug 2006
Location: Surrey, England
Posts: 3,504
Thanks: 190
Thanked 254 Times in 239 Posts
Seems to be working OK now!
Administrator likes this.
devilmaycare is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chrysler 300C Forum: 300C & SRT8 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Site problems - SEARCH and NEW POSTS not working joey General Discussion 3 08-21-2008 06:40 PM
Problems with this site? jeepgrady General Discussion 20 03-21-2008 04:28 AM
Site Ad Problems AGAIN!!! Rambit General Discussion 32 03-15-2007 03:52 PM
300km report......a few minor problems Northwest300C Problems / Dealer Service 3 01-17-2005 01:49 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome