Aftermarket remote starters - Page 3 - Chrysler 300C Forum: 300C & SRT8 Forums
Australia / NZ Forum General Discussion

Reply
 
LinkBack Thread Tools Display Modes
post #21 of 25 (permalink) Old 03-28-2019, 02:41 AM
Junior Member
Points: 629, Level: 1 Points: 629, Level: 1 Points: 629, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 24% Activity: 24% Activity: 24%
 
Car:
Join Date: Jan 2018
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Hicksvilleshick View Post
FWIW my brother installs remote starts for a living. He put a simple 1 button remote start in my 06 300c and we had the option to use the key fob. So yes that is possible on the newer ones I believe. If I remember correctly I had to hit the lock button 3 times to activate the remote start.



The reason we don't use that option though is because the range sucks.
Strange answer I'm not interested in newer car remote start

Your response is way off the. Question i asked

Like i said its works fine just the steering is locked

Sent from my SM-G920I using Tapatalk
jockstrapprin is offline  
Sponsored Links
Advertisement
 
post #22 of 25 (permalink) Old 03-28-2019, 02:00 PM
Member
Points: 568, Level: 1 Points: 568, Level: 1 Points: 568, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 69% Activity: 69% Activity: 69%
 
Hicksvilleshick's Avatar
 
Car:
Join Date: Nov 2018
Posts: 73
Thanks: 5
Thanked 1 Time in 1 Post
Garage
Quote:
Originally Posted by jockstrapprin View Post
Strange answer I'm not interested in newer car remote start

Your response is way off the. Question i asked

Like i said its works fine just the steering is locked

Sent from my SM-G920I using Tapatalk
Thread title:
Quote:
aftermarket remote starters

Anyone done this on a 2013 SRT and if so, which one, what's involved and how much?
Silly question but could it be as simple as making the designated button on the fob that's blank for aussie cars, work?
Oh silly me I answered the question I saw you asking...
Your 13 is newer than my 06 that I was referencing.

Looks like you are referring to another question you asked later in the thread I managed to miss.

In both my vehicles the wheel stays locked until I turn the key, but beings I don't have a 13 and am not familiar what year they went to the push button starts, that may not help you....

00 Silverado
06 300C
Hicksvilleshick is offline  
post #23 of 25 (permalink) Old 03-31-2019, 08:52 PM
Junior Member
Points: 629, Level: 1 Points: 629, Level: 1 Points: 629, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 24% Activity: 24% Activity: 24%
 
Car:
Join Date: Jan 2018
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Hicksvilleshick View Post
Thread title:



Oh silly me I answered the question I saw you asking...

Your 13 is newer than my 06 that I was referencing.



Looks like you are referring to another question you asked later in the thread I managed to miss.



In both my vehicles the wheel stays locked until I turn the key, but beings I don't have a 13 and am not familiar what year they went to the push button starts, that may not help you....
My car is a 2006 and the steering wheel stays locked after I remote start and then insert the key and turn it to the on spot

Sent from my SM-G920I using Tapatalk
jockstrapprin is offline  
 
post #24 of 25 (permalink) Old 03-31-2019, 10:36 PM
Member
Points: 568, Level: 1 Points: 568, Level: 1 Points: 568, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 69% Activity: 69% Activity: 69%
 
Hicksvilleshick's Avatar
 
Car:
Join Date: Nov 2018
Posts: 73
Thanks: 5
Thanked 1 Time in 1 Post
Garage
Quote:
Originally Posted by jockstrapprin View Post
My car is a 2006 and the steering wheel stays locked after I remote start and then insert the key and turn it to the on spot

Sent from my SM-G920I using Tapatalk
That is likely a lock cylinder issue. Prolly getting wore out.
Hicksvilleshick is offline  
post #25 of 25 (permalink) Old 04-14-2019, 05:00 AM
Junior Member
Points: 629, Level: 1 Points: 629, Level: 1 Points: 629, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 24% Activity: 24% Activity: 24%
 
Car:
Join Date: Jan 2018
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Hicksvilleshick View Post
That is likely a lock cylinder issue. Prolly getting wore out.
It starts with the key for the last 11 yrs

And still does now that I removed the remote start

For some reason remote starts don't work on 2006 Australian import cars

Sent from my SM-G920I using Tapatalk

Last edited by jockstrapprin; 04-14-2019 at 05:00 AM.
jockstrapprin is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chrysler 300C Forum: 300C & SRT8 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
remote start problem Black_Beauty General Discussion on Issues / Trouble Shooting 6 02-14-2018 09:04 AM
F/S: Flashlogic remote starter chrysler 2005 and up frank6060 Parts Buy/Sell Forum 0 12-09-2017 08:52 AM
Keyless Entry Remote swindle720 Diesel Models OM642 (CRD) & VM (2nd Generation) (CRD) 1 10-13-2017 05:13 PM
question on remote start DelPrince General Discussion 6 02-22-2017 08:00 AM
2012 300c remote start "Remote Start Aborted — Hood Ajar" olds97_lss General Discussion on Issues / Trouble Shooting 3 12-07-2016 10:20 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome