FAQ - Audio Upgrades - Page 17 - Chrysler 300C Forum: 300C & SRT8 Forums
Car Audio/Alarms/UConnect/Navigation This section is for topics related to the LX audio/video and navigation systems, alarms, upgrades, modifications, etc.

 10Likes
Reply
 
LinkBack Thread Tools Display Modes
post #161 of 165 (permalink) Old 10-31-2018, 07:16 PM
Senior Member
Points: 1,531, Level: 1 Points: 1,531, Level: 1 Points: 1,531, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 99% Activity: 99% Activity: 99%
 
BiliTheAxe's Avatar
 
Car: 2007 Chrysler 300 C
Join Date: Mar 2018
Location: New Jersey, USA
Posts: 426
Thanks: 7
Thanked 42 Times in 39 Posts
Garage
Hook up that stereo to power and try connecting speakers to it, to make sure that it is not defective.
Power it with the battery or off of a booster pack.
If it works that way, then it is either the pac, or a wiring issue.

Please come back and tell us what the solution to your problem was, so that others coming here can learn from it.
Moderator at MoPars unlimited on Facebook.

Last edited by BiliTheAxe; 10-31-2018 at 07:18 PM.
BiliTheAxe is online now  
Sponsored Links
Advertisement
 
post #162 of 165 (permalink) Old 11-01-2018, 06:29 AM
Junior Member
 
jspot's Avatar
 
Car:
Join Date: Oct 2018
Posts: 22
Thanks: 0
Thanked 0 Times in 0 Posts
i tried two different decks with same issue. sound works just find with my stock deck. my installer has been researching problem and thinks he may have figured it out. theres a relay between the computer and the amp that tells it to turn on in chrysler/dodge vehicles. the aftermarket decks dont have this relay. so hes going to look at wiring diagram today to confirm all this. i will update thus week with more detailed information. i know i didnt explain it that well lol.

this is a video on explaining more or less whats going on .
Watch "Car Stereo Head Unit Install ** No Sound ** Amp Not Turning On ** work around. Dodge Chrysler" on YouTube
https://youtu.be/wQ9bSdJGMjg
jspot is offline  
post #163 of 165 (permalink) Old 12-22-2018, 12:29 PM
Users Awaiting Email Confirmation
Points: 1, Level: 1 Points: 1, Level: 1 Points: 1, Level: 1
Level up: 0% Level up: 0% Level up: 0%
Activity: 7% Activity: 7% Activity: 7%
 
Car:
Join Date: Dec 2018
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
sorry for bad english.

4 day trying to connect my new HU ATOTO A6PRO in my CHRYSLER 300C 2007 with boston audio, using PAC CR2-CHY4 1.1.7.

Sound is very good but CANBUS is going MAD.
Turn indicators flash badly, the parking sensors light up, the seat moves by itself etc etc etc..

I cannot figure out.
Checked wire connection 10 times, all wires are soldered good...canbus is frenzy even if stereo is disconnected.

Accessory output FROM PAC INTERFACE is intermittent, going 12v and then 0 in 2 seconds....

Already disconnect car battery ... language in EVIC became german and V.E.S. message appear if stereo is connected

Help me please if you can.
lordzyx99 is offline  
 
post #164 of 165 (permalink) Old 04-25-2019, 04:17 AM
Premium Member
Points: 718, Level: 1 Points: 718, Level: 1 Points: 718, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 77% Activity: 77% Activity: 77%
 
Car: 2007 Chrysler 300c CRD Tourer
Join Date: Sep 2017
Location: UK, Thames Valley
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Garage
300c Master OEM Emma UK

So my upgrade went a little big....

Master OEM Sound quality build for Emma UK Car audio competitions..

Full build log and pictures here: https://www.flickr.com/photos/team_m...57707958969184

3rd place Emma European finals
Attached Images
File Type: jpg 52407174_2220836301300610_6486313237380857856_n (1).jpg (49.5 KB, 12 views)
File Type: jpg 52698831_2220836214633952_7712848823583768576_n.jpg (35.2 KB, 11 views)
File Type: jpg 46804626744_65b67147dc_z.jpg (57.9 KB, 11 views)
File Type: jpg 46804627654_0776e6f6fc_z.jpg (100.0 KB, 10 views)
TheKrell likes this.
PirateUK is offline  
post #165 of 165 (permalink) Old 04-27-2019, 03:21 PM
Senior Member
Points: 10,091, Level: 1 Points: 10,091, Level: 1 Points: 10,091, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 33% Activity: 33% Activity: 33%
 
Desert_Flyer's Avatar
 
Car: 2017 Chrysler 300C
Join Date: Dec 2013
Location: Phoenix, AZ
Posts: 429
Thanks: 7
Thanked 27 Times in 27 Posts
Garage
Very cool!


Sent from my iPad using Tapatalk

Let's go down to the Sunset Grill, Watch the working girls go by.
Watch the basket people walk around and mumble, Gaze out at the auburn sky.
Maybe we'll leave come springtime, Meanwhile, have another beer.
What would we do without all these jerks anyway? And besides, all our friends are here.
Don Henley - Building the Perfect Beast
Desert_Flyer is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chrysler 300C Forum: 300C & SRT8 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
audio upgrades todd0218 Car Audio/Alarms/UConnect/Navigation 8 07-26-2016 09:18 AM
My Audio/Video Upgrades 06_300_C Car Audio/Alarms/UConnect/Navigation 5 05-31-2009 08:44 PM
Help Please. Audio Upgrades, stock -> dvd/nav mattfl Car Audio/Alarms/UConnect/Navigation 4 09-20-2008 10:12 PM
Anyone replaced their 7" stock subwoofer/audio upgrades!!! 300G Car Audio/Alarms/UConnect/Navigation 0 01-30-2008 05:05 PM
FAQ - Audio Upgrades rogue FAQ Archives 31 12-06-2005 05:30 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome