Clunk in rear/middle of car. - Chrysler 300C Forum: 300C & SRT8 Forums
General Discussion General Discussion topics about the Chrysler 300 and other LX models that don't fit within the specific listed categories below.

 3Likes
  • 1 Post By MADDOG
  • 1 Post By Gibbygsxr
  • 1 Post By Kuckle
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 03-30-2019, 11:44 AM Thread Starter
Junior Member
 
Gibbygsxr's Avatar
 
Car:
Join Date: Feb 2018
Posts: 11
Thanks: 0
Thanked 1 Time in 1 Post
Clunk in rear/middle of car.

Hey everyone.... So this is what I get.
While driving at low speed (under 10mph) When I let of the gas I get what feels like a clunk towards the middle or rear of the car. Then when I accelerate I get the same clunk everytime. Everything feels tight underneath but can't get it to duplicate the noise on the lift.
I get no noise while cruising or steady throttle
It's a 2012 RWD w/ 50k miles.

Any help would be appreciated. Thanks
Gibbygsxr is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 03-30-2019, 11:58 AM
Administrator
Points: 103,915, Level: 1 Points: 103,915, Level: 1 Points: 103,915, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 100% Activity: 100% Activity: 100%
 
MADDOG's Avatar
 
Car: 2006 Chrysler SRT8
Join Date: Apr 2007
Location: Oregon
Posts: 19,354
Thanks: 351
Thanked 2,238 Times in 2,031 Posts
Garage
Check the drive shaft u-joints & differential input yoke for movement.

Also check your axle cv joints.

But first, make sure you don't have anything loose in the trunk, the spare tire well and check the battery tie down.
TheKrell likes this.

Michael
2006 300C SRT8
MADDOG is online now  
post #3 of 7 (permalink) Old 03-31-2019, 07:16 AM
Premium Member
Points: 39,688, Level: 1 Points: 39,688, Level: 1 Points: 39,688, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 11% Activity: 11% Activity: 11%
 
TheKrell's Avatar
 
Car: 2012 Chrysler 300
Join Date: Jun 2013
Location: Fairfax, VA
Posts: 1,276
Thanks: 677
Thanked 184 Times in 169 Posts
My '12 RWD has 128K miles on it and does not do that.
TheKrell is offline  
 
post #4 of 7 (permalink) Old 04-06-2019, 03:50 PM Thread Starter
Junior Member
 
Gibbygsxr's Avatar
 
Car:
Join Date: Feb 2018
Posts: 11
Thanks: 0
Thanked 1 Time in 1 Post
Clunk in rear/middle of car. (Fixed)

Turns out the rear axle (CV) nuts were about 3/8" loose. Odd they backed off but no pins locking them in place.
Hope this helps someone else. All I could find was bad rear differential as the fix.
TheKrell likes this.
Gibbygsxr is offline  
post #5 of 7 (permalink) Old 04-16-2019, 01:47 AM
Lifetime Premium Member
Points: 5,239, Level: 1 Points: 5,239, Level: 1 Points: 5,239, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 35% Activity: 35% Activity: 35%
 
speedrules1's Avatar
 
Car: 2006 chrysler 300c srt8
Join Date: Mar 2011
Location: Chicagoland area
Posts: 261
Thanks: 0
Thanked 6 Times in 6 Posts
Glad you got it fixed I have sort of the same problem the cv on one of my axles broke was supposed to be 1000 hp axles but my speed shop has never seen them before and they have no markings so I have to wait for 1400 hp DSS axles and hubs 3-4 weeks :-( can't wait to get my baby back.


**180 racing stat**
**Racing Catch Can**
**American Racing Long Tube**
**7.0 liter forged 426 hemi stroker**
**Kooks Mid Pipes**
**Corsa cb res delete punched HF cats**
**Diablosport tune**
**Mopar strut bar**
**Viper Torque Convertor**
** 5% tinted windows**
**4" One PC Drive Shaft**
**Tranzformer Gen 1 **
**AMG Blue Top Solenoids**
** BC Racing coils**
** Eibach front and rear swaybars**
** Wave Trac rear diff**
** Builder Bill trans upgrades **
** Corsa CAI **
speedrules1 is offline  
post #6 of 7 (permalink) Old 05-10-2019, 10:04 PM
Member
Points: 587, Level: 1 Points: 587, Level: 1 Points: 587, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 43% Activity: 43% Activity: 43%
 
Kuckle's Avatar
 
Car:
Join Date: May 2018
Posts: 37
Thanks: 0
Thanked 0 Times in 0 Posts
Going thru a similar problem. Got my shop troubleshooting.

The first obvious fix was a bracket that holds the driveshaft, the bushing was completely gone. Changed it which helped A LOT but it still shakes and rumbles at 30-40mph during acceleration and cruising and 60-80mph only during acceleration.

Shops saying do motor mounts next because they're pretty much gone too. They seen very little play on left driver side axle but rule it out because they say it wouldn't make the car shake that way.

The u joint sounds convincing. @MADDOG
Kuckle is offline  
post #7 of 7 (permalink) Old 05-14-2019, 07:53 AM
Member
Points: 587, Level: 1 Points: 587, Level: 1 Points: 587, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 43% Activity: 43% Activity: 43%
 
Kuckle's Avatar
 
Car:
Join Date: May 2018
Posts: 37
Thanks: 0
Thanked 0 Times in 0 Posts
So it ended up being driveshaft couplers, 2 bolts were missing.
TheKrell likes this.
Kuckle is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chrysler 300C Forum: 300C & SRT8 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Urgent: Unusual Problem with Car Stalling - No Codes Wisdom General Discussion on Issues / Trouble Shooting 6 06-24-2018 07:24 AM
Car still shaking Dakur 2nd Generation Chrysler 300 Discussion 18 06-13-2017 10:24 AM
newbie, great car! not so good dealer experience Adder72 2nd Gen SRT- General Discussion 8 11-02-2016 02:58 AM
Advice on selling car svisek General Discussion 13 09-19-2016 09:57 AM
Car wanders to the right Garrett Craig General Discussion on Issues / Trouble Shooting 6 08-26-2015 07:55 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome