Tipm hard reset - Chrysler 300C Forum: 300C & SRT8 Forums
UK & Europe Regional Forum This section is for topics relating to the EU versions of the Chrysler 300 and diesel powered models.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 09-11-2018, 05:49 AM Thread Starter
Senior Member
Points: 7,090, Level: 1 Points: 7,090, Level: 1 Points: 7,090, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 13% Activity: 13% Activity: 13%
 
Car:
Join Date: Aug 2016
Posts: 135
Thanks: 0
Thanked 4 Times in 4 Posts
Tipm hard reset

Hi folks has anybody ever tried the TIPM hard reset procedure?

Did it resolve any issues you may have had?

If you hadn't heard or seen this procedure before then here's the how to:

Disconnect battery cables

User a zip tie to connect the battery cable terminals together and leave them for about 30 minutes. This allows the TIPM capacitors to drain.

Reconnect and switch ignition to ON engine off for 12 seconds then cycle the key.

Apparently this can resolve all sorts of electrical anomalies.

I would love to hear of this has worked for anybody.
Dreamcatcher300 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 03-09-2019, 07:47 PM
Junior Member
Points: 1, Level: 1 Points: 1, Level: 1 Points: 1, Level: 1
Level up: 0% Level up: 0% Level up: 0%
Activity: 0% Activity: 0% Activity: 0%
 
friskytiger's Avatar
 
Car:
Join Date: Jul 2017
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
I am going to be installing a used TIPM in a few days in Hope's of getting rid of a few gremlins in my system I've been dealing with for a cpl months, so in a sense I will be doing a hard reset. I do have a question, my old unit plugs had no sign of dielectric grease, should i use dielectric on installing replacement?
friskytiger is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chrysler 300C Forum: 300C & SRT8 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
hard tipm reset needed? USNEOD General Discussion on Issues / Trouble Shooting 13 08-28-2018 04:38 AM
How to access "Engineering Mode" or do a factory reset in Uconnect Jimbo87 Car Audio/Alarms/UConnect/Navigation 2 03-22-2018 06:59 AM
a/c problem 2008 300 2.7, TIPM, compressor or relay? trkenn General Discussion 10 07-12-2017 05:12 AM
Firework smell on hard acceleration bo3adsa 2nd Generation Chrysler 300 Discussion 3 02-17-2016 12:50 PM
Alignment; acc reset?? bama1 Suspension/Handling Modifications 3 09-05-2015 11:06 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome