chrysler 300c battery draining 2A when ignition off - Chrysler 300C Forum: 300C & SRT8 Forums
UK & Europe Regional Forum This section is for topics relating to the EU versions of the Chrysler 300 and diesel powered models.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 18 (permalink) Old 03-24-2011, 12:12 PM Thread Starter
Junior Member
Points: 218, Level: 1 Points: 218, Level: 1 Points: 218, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
Car: 2008 Chrysler 300c
Join Date: Aug 2010
Location: Poland
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
chrysler 300c battery draining 2A when ignition off

I have a problem with uncle 300c. Something gets 2amp electricity. My uncle pulled some fuse in the box in the trunk , now fuse electricity consumption drops to zero. He pulled the fuse for 6 months and damaged socket. A car electrician brought the fuse on the wires outside the box. I do not know which number it was but some thirty. How do I take off is not working, inter alia, central locking with remote control. What could it be?
Lights from the ineteriar light removed. How to take out the dashboard also decreases power consumption. Once in a chrysler sebring I had a damaged ignition switch. Looking for a wiring diagram and description of the fuse box.
Thanks in advance
Adam
melcom is offline  
Sponsored Links
Advertisement
 
post #2 of 18 (permalink) Old 03-24-2011, 06:42 PM
Lifetime Premium Member
Points: 85,663, Level: 1 Points: 85,663, Level: 1 Points: 85,663, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 99% Activity: 99% Activity: 99%
 
Car: 2005 Chrysler 300C
Join Date: Feb 2005
Location: Coatesville, PA, U.S.A.
Posts: 4,700
Thanks: 2
Thanked 241 Times in 223 Posts
If the trunk lid is open when measuring the 2 amp battery drain it's probably the trunk light!

Get the number of the fuse of the earlier problem fuse, and come back here and tell us what it is, and we'll go from there.

2005 300C BRILLIANT BLACK, DRL, Mesh Grill/Vents, Chrome Pillars & Fender Trim, MDS Indicator, Quad Brake Lights, Tinted Windows, De-Molded, K&N Aircharger, 180 T-Stat, Flashing Sidemarkers, Predator Cust. Perf. 93 CAI Tune
1997 MUSTANG COBRA 'VERT, TRIPLE BLACK, Vortech S/C'd., ECT Mod., 4.10 Rear, Lowered 1&1/2", 18" Saleen Wheels
1950 FORD TUDOR FLATHEAD V8 - Sold 6/27/14 after 16 years of fun.

Last edited by DESIREE; 03-24-2011 at 06:43 PM.
DESIREE is online now  
post #3 of 18 (permalink) Old 03-25-2011, 01:15 PM Thread Starter
Junior Member
Points: 218, Level: 1 Points: 218, Level: 1 Points: 218, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
Car: 2008 Chrysler 300c
Join Date: Aug 2010
Location: Poland
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
All interior and trunk bulbs are removed. He does not remember, which fuse. Maybe F15 or F16.
Thanks for your reply!
Adam
Attached Thumbnails
Click image for larger version

Name:	IMG_0002mm.JPG
Views:	35425
Size:	160.6 KB
ID:	37357   Click image for larger version

Name:	IMG_0001m.jpg
Views:	25440
Size:	145.7 KB
ID:	37358  
melcom is offline  
 
post #4 of 18 (permalink) Old 03-25-2011, 06:02 PM
Lifetime Premium Member
Points: 85,663, Level: 1 Points: 85,663, Level: 1 Points: 85,663, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 99% Activity: 99% Activity: 99%
 
Car: 2005 Chrysler 300C
Join Date: Feb 2005
Location: Coatesville, PA, U.S.A.
Posts: 4,700
Thanks: 2
Thanked 241 Times in 223 Posts
According to the service manual for 2005 fuses 15 and 16 are both 20 amp.
By comparison of your picture and the PDC (power delivery center) diagram in the service manual I can confirm that the location you have circled in the picture is for fuses 15 and 16. As they are both 20A it doesn't matter which is which.
Fuse 15 is for "MODULE-BRAKE (5.7L TRAILER TOW)", and is shown on service manual page 8W-51-4. It appears to be dedicated just to the towing package.
Fuse 16 is for "POWER OUTLET - REAR", and is shown on service manual page 8W-41-2, which also appears to provide power to the horn and cigar lighter.

With this information you can start replacing Fuses 15 & 16 (on at a time) and track down the offending branch circuit with the 2A battery drain.

Good luck!
DESIREE is online now  
post #5 of 18 (permalink) Old 03-26-2011, 02:04 AM Thread Starter
Junior Member
Points: 218, Level: 1 Points: 218, Level: 1 Points: 218, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
Car: 2008 Chrysler 300c
Join Date: Aug 2010
Location: Poland
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Hello. I Repair vehicle electronics, radio-code, crash and aibags etc. He does not know that it was a fuse. A car electrician pulled the fuse on the wires as shown in the picture. It could be anyone, which is empty space. My uncle says that probably 15 or 16 it was. How do I pulled out the fuse, which is now on the wires current consumption drops to zero. Surely then stops working, central locking and what I do not know. Maybe you can walk this path, which was once the number of fuse.

This is a one fuse. I think it could be anyone, which is missing in the fuse box. Uncle still pulled it damaged the socket. The image shows that there are few empty seats. And that the electrician did six months ago that my uncle does not remember who it was. I need wire diagram.
I don't have service manual.

Last edited by melcom; 03-26-2011 at 02:12 AM.
melcom is offline  
post #6 of 18 (permalink) Old 03-26-2011, 06:18 AM
Lifetime Premium Member
Points: 85,663, Level: 1 Points: 85,663, Level: 1 Points: 85,663, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 99% Activity: 99% Activity: 99%
 
Car: 2005 Chrysler 300C
Join Date: Feb 2005
Location: Coatesville, PA, U.S.A.
Posts: 4,700
Thanks: 2
Thanked 241 Times in 223 Posts
What ever that thing is that the electrician piggybacked on the fuse block is in the location where a spare relay is supposed to be. Could be he rewire things on the bottom side of the fuse block.

I'll see what I can do to scan the service manual diagrams and get them to you.
DESIREE is online now  
post #7 of 18 (permalink) Old 03-26-2011, 09:58 AM Thread Starter
Junior Member
Points: 218, Level: 1 Points: 218, Level: 1 Points: 218, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
Car: 2008 Chrysler 300c
Join Date: Aug 2010
Location: Poland
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
It is the No. 14 fuse. I found cut cables with him! Sentry Key/Remote Keyless Entry/Cluster
melcom is offline  
post #8 of 18 (permalink) Old 03-26-2011, 11:34 AM Thread Starter
Junior Member
Points: 218, Level: 1 Points: 218, Level: 1 Points: 218, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
Car: 2008 Chrysler 300c
Join Date: Aug 2010
Location: Poland
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Hi.
When I pulled out the plug from the cluster selected in the picture, the current falls to 0 I found the cut-off ignition module. I took out the fuse from the module but nothing that has not changed.
Attached Thumbnails
Click image for larger version

Name:	IMG_0003m.jpg
Views:	2022
Size:	123.2 KB
ID:	37362   Click image for larger version

Name:	IMG_0004m.jpg
Views:	1364
Size:	129.8 KB
ID:	37363   Click image for larger version

Name:	IMG_0005m.jpg
Views:	4624
Size:	107.8 KB
ID:	37364   Click image for larger version

Name:	IMG_0006m.jpg
Views:	5081
Size:	135.7 KB
ID:	37365  
melcom is offline  
post #9 of 18 (permalink) Old 03-27-2011, 05:27 AM Thread Starter
Junior Member
Points: 218, Level: 1 Points: 218, Level: 1 Points: 218, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 0% Activity: 0% Activity: 0%
 
Car: 2008 Chrysler 300c
Join Date: Aug 2010
Location: Poland
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
But I was wrong. When you unplugged the first white plug from dash current decreases to 0. Yellow-red wire . I noticed again that when the battery voltage drops to about 10v a current consumption drops to zero. I do not know whether this instrument cluster or something which she feeds. For me, a module is not sleepy. I took out the radio, unplugged the ignition, air-conditioning control panel and nothing. Still 2amp. Please help.
melcom is offline  
post #10 of 18 (permalink) Old 03-27-2011, 05:56 AM
Lifetime Premium Member
Points: 85,663, Level: 1 Points: 85,663, Level: 1 Points: 85,663, Level: 1
Level up: 99% Level up: 99% Level up: 99%
Activity: 99% Activity: 99% Activity: 99%
 
Car: 2005 Chrysler 300C
Join Date: Feb 2005
Location: Coatesville, PA, U.S.A.
Posts: 4,700
Thanks: 2
Thanked 241 Times in 223 Posts
Your flurry of activity has left me lost in a tangle of unplugged wires. I think you need to slow down so as to trace one issue at a time. I got your reply to my PM. Let's continue this discussion via e-mail.
DESIREE is online now  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chrysler 300C Forum: 300C & SRT8 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
battery draining orandaberg General Discussion 5 06-13-2010 04:51 AM
Battery Draining Problem... Solutions???? catch General Discussion 4 10-06-2008 11:06 PM
Battery Life 2006 300C Larryt General Discussion 13 03-06-2008 11:58 AM
Ignition Key Light in 2006 300C? BobF General Discussion 2 12-14-2007 11:35 AM
Adding a second battery to the 300c!!!! Goose Car Audio/Alarms/UConnect/Navigation 4 03-12-2006 08:05 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome