Chrysler 300C & SRT8 Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
148 Posts
Discussion Starter #1
My 2008 Signature series with about 1500 miles has been getting a bump or small hard shift between 1-2 sometimes. It normally happens when the car is warmed up and then entering a parking lot going slow when trying to find a parking spot. Then it happens if you return to the car or its been in park for a few minutes and then the first 1-2 shift gets a bump. I already pulled fuse #2 PCM. What could it be? I just been taking it easy on the first shift then its fine.
 

·
Registered
Joined
·
148 Posts
Discussion Starter #3
I have been having the same "bump". Dealer alleges that it is normal. Had a 2005 that didn't have the bump.
Do you have a 2008 since you said your 05 did not do this? Its not real bad just anoying. I figure I will take the car to the dealer when there is something else wrong or need service. Good to know in away that I'm not the only one.:biggrin:
 

·
Registered
Joined
·
148 Posts
Discussion Starter #5 (Edited)
Just a bump, still doing the same thing and about 2600 miles now. When I bring it in for its first oil change I will mention it. I just don't want the It's normal speech.:smashfrea
 

·
Registered
Joined
·
148 Posts
Discussion Starter #7
Well brought it in for the first oil change and the TSB this morning. Showed the service advisior the TSB and he said it applied to my car so they would do it for me. Took about 1 hour with oil change and all seems alot smoother like driving a different car. When I first left I had a few 2-3 light bumps but that has since gone and 1 1-2 bump but was cause from taking off at a light and quickly having to let off the throttle and was very small which I would concider normal.:biggrin: Probally needs to learn my driving habbits again with the new sofware flash. Its nice to go to the dealer with out a song and dance when you tell them something.
 
1 - 7 of 7 Posts
Top