Chrysler 300C & SRT8 Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1 (Edited)
I was given two sets of 300c headlights from my friends body shop, they were both damaged but I was able to save the HID kit and the bulbs.

Im trying to hook these up on my daily driver and since I dont have a 300c Im having problems finding which is the positive and which is the ground on the connector that plugs into the cars wiring harness. There's a plug on the left and one on the right. Anyone know which one it would be? (pictures below)






Also if the flicker you guys are always talking about car related or HID related? Is it a problem with the HID kit or the wiring of the car itself?



I don't know much about these HID retrofits, They are going into a Toyota that uses H4 bulbs (one lead and two grounds) I'm still trying to figure out how to make that work with only a lead and a ground on the 300c stuff. Someone also told me to put some relays in because they will cause a fire without them with my older car due to how much power the HID's need to get started.


Any help or other tips on putting these into my toyota would be great, thanks!
 

·
Registered
Joined
·
4 Posts
Discussion Starter #2 (Edited)
I want to post pics, but I need 4 posts to do it!

edit:


This is the "kit" I have:



The cable on the left is the one im having problems figuring out.

This connection on this end:


this on the other end:


and it plugs into this:
 
1 - 2 of 2 Posts
Top