Chrysler 300C & SRT8 Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
Does anyone know anything about a new TSB concerning 300C's pulling to the right? Mine is doing it as are several others... http://dodgemagnum.net/phpBB2/viewtopic.php?t=490

There are some folks on the Yahoo discussion board and the Edmunds board that are having the same problem too. A couple of people have stated Chrysler is aware and issued a TSB for a new control arm but I can not find any information on it anywhere. I am taking my car in tomorrow and I would like all the info I can get to give the technician. Thanks!
 

·
Registered
Joined
·
254 Posts
Mine is definately pulling to the right..
I thought it was just the road, but no matter where I drive it pulls right...
Not too bad but you can definately feel it..
How noticable does yours pull???

Thanks!
 

·
Registered
Joined
·
440 Posts
So did anyone have the dealer report back that there was a problem?
 

·
Registered
Joined
·
4,944 Posts
Over at the Magnum forum, it seems this issue was noticed a month ago or so. If there is a TSB do you imagine cars not yet made will be corrected at the the factory.
 

·
Registered
Joined
·
154 Posts
I have had mine back to the dealer 3 times now.....finally they tell me that basically every 300 out has this problem and that there is a special piece coming out that should correct it. They also tried adjusting the engine cradle but it didnt help. The piece you need is on major back order so have your dealership order it as soon as possible. The ordered mine this week and its probably gonna be a month or 2 at least.
 

·
Registered
Joined
·
4,944 Posts
I hope this is the only stumble out of the blocks. The 1990 Lexus LS400 had a recall the first three months for the CHMSL overheating. Let's hope we are more like the Lexus and less like the Focus. I did not notice any pulling when I test drove, anyone else?
 

·
Registered
Joined
·
149 Posts
I find it odd that mine does not do this. When I go out at break, I'm going to
check the build date on mine. I have only driven it about 400 miles, but even on crowned roads, there is no serious pull to the right, just the minimal pull that can be expected with a crowned road. :confused:

Just checked, mine was built 4/04. Doesn't specify when in April, but then, none of the vehicles I've had did.
 

·
Registered
Joined
·
10 Posts
Mine pulls also, but more like a drift than a pull, slight but noticable. I haven't checked my build date. I have been waiting for more info to come out but I plan on mentioning it to my service manager (& GM) when I take it in next week and see what they say. I am waiting for an official TSB to come out before I let the service dept try too many experimental fixes. I feel pretty certain that a TSB will be issued considering the volume of complaints.
 
1 - 11 of 11 Posts
Top