Chrysler 300C & SRT8 Forums banner
1 - 18 of 18 Posts

·
Premium Member
Joined
·
1,241 Posts
Discussion Starter · #1 · (Edited)
Reference Number: K72884665

Vehicle Issue: 1700 RPM vibration from exhaust system. Most likely noted at cruise speeds with light throttle application, when MDS (multiple cylinder displacement system) is activating.

Year: 2005

Model: LX - 300, LX - Magnum

Engine: 5.7L HEMI MDS only

System or Component: Group 11 - Exhaust

Symptom: Vibration. Verify that exhaust is mounted and isolated properly, correct as needed. IF all checks lead to no solution it is possible the following will assist:

Repair: A new flex joint has been released to break up the mode. In order to fix the car you will need 2 pipes and 2 spring/nut assemblies (Mopar calls it either a nut or spring, depending on the system. It's the same)

P/N 04581868AH (Muffler, exhaust. Qty - 1)
P/N 04581869AG (Resonator, exhaust. Qty - 1)
P/N 04578363AA (Nut, spring. Qty - 2)
 

·
Registered
Joined
·
2,719 Posts
My parts came in today, I hope they got the right oThanks for the info.nes, I am going to print this and make sure they get it right.
 

·
Registered
Joined
·
381 Posts
Where did this info come from? I'm sure that my dealer will want to verify it? Is it a tsb, or what? You've been very helpful. I just want to be sure that when I go back to the dealer on this issue that he can verify it from his own resources.

Thanks for your help.
 

·
Premium Member
Joined
·
890 Posts
Yo jepgrary check all my post on (tsb for the 55-58 vibration) page #11 I have photos of the exhaust on one post. And there is a photo of the dealer work order. There is no TSB but there is a SB for the exhaust system on the 300C :)
 

·
Registered
Joined
·
381 Posts
I saw your posts. While the pictures are nice, I don't think that my dealer will make revisions based on someones pictures. I'm sure that even with your service order, that is only what one dealer did for his customer. Certainly, would not make a dealer do the same unless he had something official from DC. They want to make sure that they are paid for the repair by DC.

By SC, I assume you mean service bulletin. Now that's what I would appreciate someone posting.
 

·
Premium Member
Joined
·
1,241 Posts
Discussion Starter · #6 ·
jeepgrady said:
...By SC, I assume you mean service bulletin. Now that's what I would appreciate someone posting.
No Service Bulletin has been released for the issue in question. Print out what I posted above and show the dealer, I have edited it to include a refernece number.
 

·
Registered
Joined
·
19 Posts
Seemslike this thread is fading into the sunset. Must be partly the issue is gone from the newer 300C's...partially some don't know or can't tell they got it....some have given up.

Well last week while mine was in for service the regional DC technical guru was there. He and the service manager took it for a ride along with a computer they had hooked to the body some how. When they came back he confirmed the problem as being the MDS related. It ain't the tranny......it ain't the MDS per se'....however when the MDS does activate it and is in the 4 cyl mode, it does set up a harmonic on the drivers side exhaust. So they ordered the parts that have been listed on this forum by others. I get the new parts installed Wednesday.

By the way that computer also detected those crappy Continental sealable tire do also create a slight vibration because of the "feathering" of the outer edge.....run your hand around the tire and check it out.

Continental is making a replacement non sealable, better performing tire to replace the trash that came with the car. However, I am going with Michelin or Potenzas....real tires for real driving!!

BTK
 

·
Registered
Joined
·
381 Posts
I wouldn't be too quick to purchase replacement tires. Mine are beginning to feather. I am waiting for them to get worse. Then I will pounce on the dealer for replacements like others have done. The tires are warrantied for 60,000 miles. Get your moneys worth before spending your own.
 

·
Registered
Joined
·
2 Posts
I just had my tires replaced, they were the conti-seal. The dealer put the new touring continental on no conti- seal and the shake is all gone...I have a 300c.
 

·
Registered
Joined
·
19 Posts
Just an update. With the exhaust mod from DC put on two weeks ago, almost all the vibe or resonance is gone. There is a slight bit at 72 mph.

The dealer is putting on the new Continental Touring tires this Friday.

Then I will be able to see if the remaining vibe goes away

I understand, Continental is discontinuing the seal type tires.....now I wonder why.

When I wear the new ones out I will get a REAL set of tires.

Shame on DC for the Continental tires. Fine car....junk tires!

BTK
 

·
Premium Member
Joined
·
952 Posts
Can anyone confirm/deny if there has been a tsb on this issue? I am having a hell of a time with my dealer on a number of issues, this being one, and would like as much info as possible. I will give them the info from the 1st post (thank you!!!) but would like a tsb if one exists?
 

·
Administrator
Joined
·
3,667 Posts
MrHappy said:
Can anyone confirm/deny if there has been a tsb on this issue? I am having a hell of a time with my dealer on a number of issues, this being one, and would like as much info as possible. I will give them the info from the 1st post (thank you!!!) but would like a tsb if one exists?
You will find a complete TSB list in a 'sticky' thread at the top of the Problems/Dealer service Forum here.
Contributed, and consistently updated, by ResumeSpeed
 

·
Premium Member
Joined
·
952 Posts
I was aware of that thread and looked through it, but wanted to make 100% sure I did not miss it or that it wasn't labeled something funky. I always do my homework before posting/asking. :)
 

·
Administrator
Joined
·
3,667 Posts
MrHappy said:
I was aware of that thread and looked through it, but wanted to make 100% sure I did not miss it or that it wasn't labeled something funky. I always do my homework before posting/asking. :)
Ya never know... besides, a recap doesn't hurt I guess.
Best of luck MH, let us know how things work out!
 

·
Registered
Joined
·
2,719 Posts
I thought this one was put to rest, find another dealer, print the relevant posts. So many of us had this done the regional people know about this. I don't know of a TSB, nany times they are called "campaigns", either way the dealers should be well aware of this, mine was and mentioned the spring nut before I could show him the posts with all the details.
 

·
Premium Member
Joined
·
952 Posts
Yeah, another dealer is unfortunately where I'll be heading most likely... hate doing that because dealers around here are somewhat funny about servicing cars purchased at another local dealer. (Had to do this with my car before last). Ah well, I just want her to run without shaking or squeeking... Will keep everyone updated (on the tranny in particular since lots of others seem to still be guessing at this one)
 
1 - 18 of 18 Posts
Top