Chrysler 300C & SRT8 Forums banner

1 - 1 of 1 Posts

·
Premium Member
Joined
·
449 Posts
Discussion Starter #1
Is anyone having trouble connecting their phone using Android Auto? I purchased a 2019 300 in May and Android Auto worked fine until a few weeks ago. The phone connects just fine with Bluetooth. Phone, messages, songs, Pandora all work as usual. When I plug in the USB cable Android Auto begins to start then after 2 seconds I get an error message. I've tried everything I can think of to fix this. Reset the car radio. Reset my phone. Set all my phone apps back to default settings. I deleted then reinstalled Android Auto on my phone. Tried different USB cables. Tried different USB settings in my phone. I tried it in a different car, a 2017 300 where it worked before and got the same error. While searching around for a fix a came across some Android Blogs where a lot of people are having similar connection problems in lots of different makes of cars. I think that this problem began after a Google update on my phone. Anyone having the same problem? Any suggestions for a fix? This is annoying the crap out of me.
173960
 
1 - 1 of 1 Posts
About this Discussion
0 Replies
2 Participants
Jim910
Chrysler 300C & SRT8 Forums
Join the 300c forum community to discuss the Chrysler 300c, SRT8, horsepower specs, AWD system and so much more!
Full Forum Listing
Top