Chrysler 300C & SRT8 Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
I've started to notice a metallic sounding grinding noise on startup. Anyone else have this? It happens about 1 or 2 seconds after the engine cranks and only lasts for about a second. I have an older car that I drive to work and such so most of the time I only drive my 300C on weekends. I've noticed that the longer I wait between driving the car the louder (and more disturbing) the noise gets. However, a wait of only a few hours between stopping and restarting the car gets an almost unaudible noise. I took it to be looked at. Since I drove the car over there, the noise wasn't noticed by the dealer though. I may have to leave the car with the dealership for a few days for them to notice it. However, any ideas from fellow owners will be appreciated. Thanks.
 

·
Registered
Joined
·
68 Posts
could be the starter is not disengaging :confused:
 

·
Registered
Joined
·
482 Posts
Randar; Your quote about poor dumb basterds dieing for their country; I thought that was quote from Gen. George S. Patton, but I could be wrong.
 

·
Registered
Joined
·
275 Posts
Faris Kalin said:
I've started to notice a metallic sounding grinding noise on startup. Anyone else have this? It happens about 1 or 2 seconds after the engine cranks and only lasts for about a second. I have an older car that I drive to work and such so most of the time I only drive my 300C on weekends. I've noticed that the longer I wait between driving the car the louder (and more disturbing) the noise gets. However, a wait of only a few hours between stopping and restarting the car gets an almost unaudible noise. I took it to be looked at. Since I drove the car over there, the noise wasn't noticed by the dealer though. I may have to leave the car with the dealership for a few days for them to notice it. However, any ideas from fellow owners will be appreciated. Thanks.

Faris,

Several of us have also noted this noise, in my case on sub-10F mornings.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #5 ·
Hmm, perhaps since it has been colder lately that's why I've started to notice the noise. However, I haven't been driving it in weather below 25F. I've also noticed the noise even when it is as warm as 60F degrees.
 
1 - 5 of 5 Posts
Top