Chrysler 300C & SRT8 Forums banner

1 - 20 of 23 Posts

·
Registered
Joined
·
38 Posts
Discussion Starter #1
My automatic seat glide on exit stopped working this morning after I finished vacuuming my car. All I did was move my seats back while my car was turned off. I checked the EVIC and the Automatic seat glide on exit was still set to ON. Any ideas why it's no longer working?
 

·
Registered
Joined
·
683 Posts
I have the same problem. Some people say that moving it all the way forward and then all the way back will fix it. It didn't work for me. Sometimes I find that if I start the car, move the seat all the way back and then press the driver 1 button that it will work when I exit. But then it shortly goes out again. There is a TSB for this and I'm going to the dealer to get it done tomorrow and maybe that will fix it.
 

·
Registered
Joined
·
38 Posts
Discussion Starter #3
I'll give it a shot and see if it works for me, if not, I'll go to the dealer as well. Thanks for the info.
 

·
Registered
Joined
·
87 Posts
When you moved the seat all the way back, now there is no reason for the seat to move back when on exit. Try recalling the memory to where you usually keep your sit. I keep mines all the way back everytime, so on exit the only thing that moves out of the way is the steering wheel but not the seat. If not try what other members said,,,,all the way forward and all the way back than set it to what you prefer.
 

·
Registered
Joined
·
9,851 Posts
apparantly the seat wont glide back if its within 2 inches from the stop.Dont blame me if its not true on yours,I only read it somewhere on here.lol,but its happened to me a couple o times and the seat right back then forward then press #1 on the seat memory does it for me
 

·
Registered
Joined
·
683 Posts
Took the car to the dealer at 7:30 AM yesterday, only one in line, no other cars in the bay that I could see and they didn't get to it. Said they were too backed up from the day before and appointments to get to mine. Guess I'll try again on Monday.
 

·
Registered
Joined
·
9,851 Posts
have a go with the reset procedure,might save you a few hours on monday at the stealership
 

·
Registered
Joined
·
683 Posts
been there, done that. plus I'm getting my 1-2 trans upshift TSB done in advance of getting my predator
 

·
Registered
Joined
·
9,851 Posts
ok,just a thought.You just wait till you start messing with that predator,so much fun,watch out for the rear end spinning and sliding out when you floor it for the 1st time,I'd love to see your face.lmao
 

·
Registered
Joined
·
38 Posts
Discussion Starter #10
I have the same problem. Some people say that moving it all the way forward and then all the way back will fix it. It didn't work for me. Sometimes I find that if I start the car, move the seat all the way back and then press the driver 1 button that it will work when I exit. But then it shortly goes out again. There is a TSB for this and I'm going to the dealer to get it done tomorrow and maybe that will fix it.
It worked!!!

It was a combination of the things you said to try. First, with my car turned off, I opened my door and brought my seat all the way front, then I brought it all the way back. I then sat on my seat, closed the door and pressed on memory 2, my prefered driving position. I then started and turn off my car. Once I turned it off, the seat when back and my steering wheel raised, all is normal once again :fing02:

Thanks again Cibalo.
 

·
Registered
Joined
·
192 Posts
The dealer told me since I programmed my memory buttons, that the easy exit seat function will not work, even though it is turned on?
 

·
Registered
Joined
·
1,036 Posts
The dealer told me since I programmed my memory buttons, that the easy exit seat function will not work, even though it is turned on?
Congratulations on finding an idiot dealer :) Typical of the breed. It is true that if the seat is nearly all the way back, it won't go the rest of the distance. I have mine set that way (I'm 6'4"). My wife's 5'6" and the seat moves back for her.
 

·
Registered
Joined
·
683 Posts
Took mine to the dealer today to have the Seat TSB preformed. He said he did it but it still doesn't work. All they seemed to have done is erase the settings I had stored. I've tried moving the seat all over the place and then having it set itself to profile 1 but that didn't work either. I have the seat probably about 2/3 the way back but there is still enough room for it to slide about 3-4 inches. The steering wheel moves just fine. On a side note my dealer left some big muddy footprints and motor oil on my floormats. I thought about saying something but seeing how they are the only game in town figured I'd wait and pick my battles.
 

·
Registered
Joined
·
38 Posts
Discussion Starter #14 (Edited)
Took mine to the dealer today to have the Seat TSB preformed. He said he did it but it still doesn't work. All they seemed to have done is erase the settings I had stored. I've tried moving the seat all over the place and then having it set itself to profile 1 but that didn't work either. I have the seat probably about 2/3 the way back but there is still enough room for it to slide about 3-4 inches. The steering wheel moves just fine. On a side note my dealer left some big muddy footprints and motor oil on my floormats. I thought about saying something but seeing how they are the only game in town figured I'd wait and pick my battles.
Sorry it's not working for you Cibalo, and I'm not surprised about the dealership messing your car up, they left a big blob of grease on my steering wheel and an oily box on my leather seats when I had my car serviced. I always dread bringing my car to the dealership.
 

·
Registered
Joined
·
192 Posts
LOL. Dealers suck!! I will go back now with the TSB info. On a side note, my car came back dirty on the inside from the dealership, a little complaining and I got a free detail of the inside.
 

·
Registered
Joined
·
7 Posts
Took my 2005 to the dealer for a thermostat change (CEL was on). When I got home, I noticed the exit feature wasn't working, but was still switched on in the EVIC. I called the dealer and they had me bring it back so they could reprogram it. It has worked flawlessly since. Only problem I have now is it forgets my driver's side mirror position every now and then. Oh well, I can't complain, I love the car!
 

·
Registered
Joined
·
683 Posts
I ended up just moving my seat back and my steering wheel and peddles forward and now it's easier to get out and I don't have to worry about the seat moving back on exit.
 

·
Registered
Joined
·
457 Posts
I have had this issue many times and what is happining is that the seat is loosing the stop memory. the seat moves automaticaly back and forward on exit and when starting the car. if you move the seat to the extream one way or to the other the seat looses its central postion. NP. to fix this all you need is to clear the code using 1.Starscan 2. a Flashpac 3. Predator any one of these should do the trick. I use the Flashpac. once you clear the codes move the seat forward to the stop and then move it to the rear stop and then recenter the seat it dose not have to be exact. Turn the car off and watch the seat move back I dont know why it does this but there is no fix and two diffrent dealerships could'nt figure this out.

I hope this helps this is what I do when I go too cleaning crazy.
 

·
Registered
Joined
·
31 Posts
Thanks so much to this thread! I had the same problem with my seat not gliding back and steering wheel not raising as I exit. So, I simply moved my seat all the way forward, then all the way back, and hit my "1" memory and BAM, everything back to normal!!
 
1 - 20 of 23 Posts
Top