Chrysler 300C & SRT8 Forums banner
1 - 20 of 20 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter · #1 ·
My dealer does not know what the problem is either. The car has been in and out of the shop the last 2 months without being fixed. I have filed a lemon law with Chrysler and the BBB. I am waiting to hear from Chrysler this week. Will keep this forum informed as to what happens.
 

·
Registered
Joined
·
161 Posts
MIKEY said:
My dealer does not know what the problem is either. The car has been in and out of the shop the last 2 months without being fixed. I have filed a lemon law with Chrysler and the BBB. I am waiting to hear from Chrysler this week. Will keep this forum informed as to what happens.
oh,oh, sounds like your burning to much oil. Try going to a more reputable Chrysler shop. It should be covered under warranty. Did they check the internal parts, gaskets etc. or they told you they just put it on the computer? Good luck brother.
 

·
Registered
Joined
·
750 Posts
2 things to check

First -- oil level, too much oil after an oil change

Second -- check PCV valve, faulty valve causes smoking

EDIT: I see that you have another thread on this subject which has already discussed the oil burning issue. Why start a new one?


.
 

·
Registered
Joined
·
482 Posts
goddardzilla said:
EDIT: I see that you have another thread on this subject which has already discussed the oil burning issue. Why start a new one?
Because I started a thread and asked him about the issue and it is good for other SRT8 owners to know about since there is more than one SRT8 doing it. Also, the PCV system check is one of the first things done for Mikey in his situation and it was the 1st and ONLY thing DCX recommended to check when ours went in.

Todd
 

·
Registered
Joined
·
1 Posts
i don't have an srt8, but my mach1 did the same even when it was brand new, maybe when it had 5000 miles or so. it used to do it every 2 months or so, then by 40k miles, it started doing it every 2 weeks. i replaced the pcv twice thinking that was the problem, i installed a catch can (if you go to svtperformance.com or any other fbody forum and do a search on it, you would find tons of info, it's only $20 :)), and it helped for a while, but still i was seen the freaking smoke twice a week, i went with 10W30 oil, and still was doing the same. i took her to a mechanic, and they said, more likely i had a bad valve seal. problem was finding the sucker among 32 of them :)
i didn't want to pay for it since i was out of warranty, but since this is a brand new car, they should cover it

just tell them to run a leakdown test, or have your mechanic do it for you. i think its only $60 or so, and you/they would know for sure if its a bad valve seal or what.

Good Luck
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #8 ·
smoke on startup

Chrysler Tech called yesterday and they are going to set up an appointment at my dealer to try and find the problem within the next week. They have already changed the PCV Valve and INTAKE MANIFOLD GASKET.
 

·
Banned
Joined
·
2,098 Posts
I thought I noticed a small cloud after starting mine in the garage a few times. I'm going to have to check that out.
 

·
Registered
Joined
·
482 Posts
MIKEY said:
Chrysler Tech called yesterday and they are going to set up an appointment at my dealer to try and find the problem within the next week. They have already changed the PCV Valve and INTAKE MANIFOLD GASKET.
Mikey,

It is my opinion that DCX would be a bunch of f**king idiots if they did not at least pull the heads and have all the valve seals replaced. I wish you the best AND understand the desire not to have a brand new vehicle that has to be torn into. I am bringing this up again as I am seeing our Mag SRT8 doing it again. It produced a whole lotta smoke yesterday at startup, just before I PM'd you. The MSRT8 is going to the service department this week and it will not return until there is a documented attempt to fix this issue and fix the several other problems DCX continues to "worm out of fixing" by labling as "cannot reproduce" on my service receipt.

I am quickly growing tried of DCX and their service department........A Chevy service department is starting to look like somewhere I would like to be and I HATE them(used to think they where the worst........maybe not, though.....)

Todd
 

·
Registered
Joined
·
2 Posts
I have a new 300C with ~125 miles and yesterday and today when I started it up I noticed blue smoke. It had been sitting for 3 days prior to yesterday's start.

Has your problem been diagnosed as of yet?

Thanks

Loren
 

·
Premium Member
Joined
·
165 Posts
Just had a charger SRT8 in the shop with less than 500 miles...first cold start it had a slight bluish tint in the exhaust smoke. Car ran fine and the amount is nothing that would concern me.
 

·
Registered
Joined
·
94 Posts
btlfed1500 said:
Just had a charger SRT8 in the shop with less than 500 miles...first cold start it had a slight bluish tint in the exhaust smoke. Car ran fine and the amount is nothing that would concern me.

I notice a very slight amount if the car sits for several days or weeks. I think that it is normal, especially using 0w oil (I think water is thicker, lol) If there is a constant cloud or under acceleration then there is a problem.
 

·
Registered
Joined
·
274 Posts
How much oil is the engine burning? If not a lot, then most likely the problem is valve stem seals. Any decent mechanic should be able to determine this problem. I would suggest that you consider another dealer.


Phil
 

·
Registered
Joined
·
19 Posts
Sounds like the valves to me. My boss had a 2001 lexus that blew a cloud of blue smoke when you started it after it sitting for a while. Ended up need a valve job at almost 4500 bucks.
MIKEY said:
My dealer does not know what the problem is either. The car has been in and out of the shop the last 2 months without being fixed. I have filed a lemon law with Chrysler and the BBB. I am waiting to hear from Chrysler this week. Will keep this forum informed as to what happens.
 

·
Premium Member
Joined
·
4,252 Posts
great heads by Hennessey

Time for some new heads!

I'd call Hennessey.


Steve
06 CSRT8
all stock all original
everything but DVD
waiting for software
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #17 ·
Still waiting for chrysler to set up a date to bring the car in to the dealer for their mechanics to diagnose problem. Remember this is DCX, could be waiting a long time.
 

·
Registered
Joined
·
19 Posts
If you start your car up and move it a couple feet and then shut it off and let it sit when you go to start it up the next time you will see blue smoke because of the unburnt fuel. If your just moving your car a couple feet, take it for a ride around the block or something first.
MIKEY said:
Still waiting for chrysler to set up a date to bring the car in to the dealer for their mechanics to diagnose problem. Remember this is DCX, could be waiting a long time.
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #19 ·
Blue skmoke on startup

Makes no difference if i drive the car or just start it up still smokes.
 

·
Registered
Joined
·
482 Posts
06300CNAVI said:
If you start your car up and move it a couple feet and then shut it off and let it sit when you go to start it up the next time you will see blue smoke because of the unburnt fuel. If your just moving your car a couple feet, take it for a ride around the block or something first.
You should not see this on a fuel injected vehicle. Unburnt fuel will also produce a black smoke and not the light bluish-grey Mikey and I are witnessing on our sRT8s.

Mikey,

I have gotten a semi-firm promise from my service department to send a tech to my house tomorrow morning. The car has sat the last few days and it has been smoking on start up a lot lately. I expect I am going to get a lot of smoke at the next startup, so it will be good that they finally see it. My still isn't consistant on every start, but it is becoming much more common lately....Unfortunately.

Todd
 
1 - 20 of 20 Posts
Top