Chrysler 300C & SRT8 Forums banner

1 - 20 of 20 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #1
hello people..imma noob and i was wondering if i can install an aftermarket deck in my 07 300 (2.7 4 speaker system) without using te expensive metra harness ?? i was wondering if i can do anything to bypass buying the harness ?? i heard that i can run a wire to the white/pink wire in the ignition, but saw that on the charger forum...any info will help...thanx.:pat:

sincerely,
audio noob
 

·
Registered
Joined
·
34 Posts
Actually I had the same problem you have, figured +$70 for a harness was crazy. It took me a little time (frustrated) but I figured it all out. You have all the hook-ups you need on a basic harness except the red accessory wire....tha's the only one that has no mate from the harness. I just bypassed the harness and ran the accessory wire to the switched outlet next to the ashtry. Works like a charm and switches on and off just like it's supposed to do. Hope this helps you.
 

·
Registered
Joined
·
23 Posts
Discussion Starter #3 (Edited)
okay...when you say "accessory" wire, are you meaning the red wire coming from the Aftermarket Deck Harness ??

and when you ran it to the switched wire next to the ashtray, what exact wire did you tap it to ?
 

·
Registered
Joined
·
34 Posts
Yup the red wire will be the ACC wire. Cant remember since I'm not looking at at it (installed it last summer). But go get a test light at the auto parts place or maybe Wal-mart and use that to find the hot wire on the outlet by the ashtray. You cant screw it up, just clip the alligator clip on the test light to bare metal somewhere, this will give you a ground, now press the point of the tester through the wire casing comming from the outlet. Now one of those wires is hot and the other is the ground, the hot wire will cause the tester to light up. YOU NEED TO HAVE THE KEY TURNED TO THE "ON" POSITION TO GET A LIGHT FROM THE TESTER. After you find your wire turn the key to "off" (You will not get a light from the wire). If the light cycles on and off with the turning of the key then you have found your wire. Problem solved.:fing02:
 

·
Registered
Joined
·
34 Posts
By the way those test lights are really cheap and come in very handy for trouble shooting circuitry in you car.....fuses, amps, lights etc.
 

·
Registered
Joined
·
23 Posts
Discussion Starter #6
okay cool...i have 1 of those test lights here work...im just a little confused because i bought the other stick metra harness (about 20.00 bucks) and have it connected to my head unit..do i still need to connect red "acc" from the deck , to the red wire on the metra harness ? and then branch it off to the ashtray ?
 

·
Registered
Joined
·
34 Posts
I would run the ACC wire directly from the rear of the deck to the outlet as I believe the cheaper harnessdoes not match up correctly with the factory harness regarding the ACC wire.
 

·
Registered
Joined
·
23 Posts
Discussion Starter #8
sounds good man...ill give it a try....what if i wanna add a remote wire for my amp ?
 

·
Registered
Joined
·
34 Posts
Just tie directly into the remote wire at the rear of the deck, the only problem you have whatsoever with the "cheap harness" is that ACC wire. Man, I tell ya the prices on some aftermarket accessories is rediculous.
 

·
Registered
Joined
·
23 Posts
Discussion Starter #10
thanx for all the help..imma give it a try during my next break at work...you may find this weird, but in back of this pioneer deck, there isnt a direct remote wire.
 

·
Registered
Joined
·
34 Posts
Ahhhh, I think I got it. Usually on newer decks there will be two blue wires, one for the remote turn on and the other for power antenna turn on. If you only have one blue wire there it is more than likely doing double duty, ie. powering one or the other or both simultaneously.
 

·
Registered
Joined
·
23 Posts
Discussion Starter #15
i would, but the only wire i have coming from the back of this pioneer deck , is a white/blue stripped wire...i dont have a regular wire labled for remote on it.
 

·
Registered
Joined
·
23 Posts
Discussion Starter #18
hey burban94...thanx alot...i installed it today and it works perfectly thanx to ur help..i would gladly share that tip with people instead of having them pay for the "baller" harness...once again, thanx man.
 
1 - 20 of 20 Posts
Top