Chrysler 300C & SRT8 Forums banner
1 - 12 of 12 Posts

·
Registered
Joined
·
61 Posts
Discussion Starter · #1 ·
My car shakes a lot when I go over 80 mph. Has this happened to anyone else and if so how was it corrected, if it was corrected.
 

·
Premium Member
Joined
·
1,151 Posts
lexball50 said:
My car shakes a lot when I go over 80 mph. Has this happened to anyone else and if so how was it corrected, if it was corrected.
On any car, first thing to check is wheel/tire balance.
 

·
Registered
Joined
·
275 Posts
Mine has a small bit of roughness at idle (stoplights). Dunno if it's engine or tranny related, but it is very minor.
 

·
Registered
Joined
·
169 Posts
cmego said:
Mine has a small bit of roughness at idle (stoplights). Dunno if it's engine or tranny related, but it is very minor.
Its the Camshaft
 

·
Registered
Joined
·
36 Posts
mspeasl said:
Its the Camshaft
Mine also has a "rough idle" which I think is what mspeas may be expressing. If it is the camshaft, does it need to be adjusted or is it normal?
 

·
Registered
Joined
·
36 Posts
jjs - I just finished reading those posts. I think we are going to have to wait and see what DC comes up with.............either it is a cam issue that may be normal (warm cam vs cold cam) or it is a software problem. Good information to review for anyone else with this issue. Thanks.
 

·
Registered
Joined
·
61 Posts
I've noticed that my car has a slight vibration everytime I am crusing at exactly 55 mph. Not huge, sort of like the road surface changed or something. Maybe it's right on the threshold of a gear change.
Any one else????
 

·
Registered
Joined
·
336 Posts
myrtle300c-many of us have acknowledged the 55 vibration...we have all resolved to drive much much faster to avoid it.
 

·
Registered
Joined
·
1 Posts
The shakes

I have mine at the dealer for this problem now. When I hit 65 or so and accelerate the car shakes. When I let off the accelerator it stops. They couldn't duplicate it last week but yesterday the check engine light came on so it's back there again. They haven't fixed it yet so I'll update you when I get a resolution. BTW...my rental car that is on the dealer...a Kia RIO!!!!!!!!!! Ugh....
 

·
Registered
Joined
·
1,048 Posts
myrtle300c said:
I've noticed that my car has a slight vibration everytime I am crusing at exactly 55 mph. Not huge, sort of like the road surface changed or something. Maybe it's right on the threshold of a gear change.
Any one else????
Need to read All of these posts.Just my opinion
http://www.300cforums.com/forums/showthread.php?t=1467
 
1 - 12 of 12 Posts
Top