Chrysler 300C & SRT8 Forums banner
1 - 11 of 11 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter · #1 ·
I have 1500 miles on my cool vanilla 300c now and noticed a clicking or tapping under hard acceleration in first gear only. I don't know if it was there all the time or if I just noticed it. I can't here it with the windows up but could hear it on a bridge where the side of the bridge made the engine noise more prominent. Has any one else notice this? Is this normal Or is this a problem with my car only? Thanks for any suggestions
 

·
Registered
Joined
·
272 Posts
shaggy said:
I have 1500 miles on my cool vanilla 300c now and noticed a clicking or tapping under hard acceleration in first gear only. I don't know if it was there all the time or if I just noticed it. I can't here it with the windows up but could hear it on a bridge where the side of the bridge made the engine noise more prominent. Has any one else notice this? Is this normal Or is this a problem with my car only? Thanks for any suggestions
i'm glad you brought this up. at times, and i can't say when or under what conditions, i thought i heard a very faint "clicking noise". i have to listen VERY hard to hear it and i don't hear it all the time. don't know what it is or where it comes from.
 

·
Registered
Joined
·
2,719 Posts
Could this be some old fashioned "ping". I have not noticed this under hard acceleration, of course when you take it in the svc. "we did'nt hear anything". If you only hear it on a bridge this may just be some aero echo maybe even off your wheels or exhaust. Since most of us drive with windows up, we may have the same thing and not even know it. Ping and engine noise should be heard through the firewall and better heard with windows down not on a bridge but on an open stretch of road. I would have the dealer check , you drive with the svc. guy riding to demonstrate exactly what it is doing. My brother's Town & Country has a faint whine that the dealer could not hear (I could riding with him) and I gave him the same suggestion.
 

·
Registered
Joined
·
60 Posts
Have you guys ever heard the "clicking" from your rims at low speeds.... or just backing out of the garage? I tend to hear it first thing in the morning.... I guess it is the metal and plastic wheel covers expanding and moving around a little bit.....

Is this what your hearing?

If not, my initial reaction would be that is the the traction control possibly working. In a WOT instance, I am sure it is.....
 

·
Registered
Joined
·
2,719 Posts
mwc, I agree, TCS is a very likely possibility. That early morning clicking I have heard on many cars, I think it is the cataclysmic converter warming up with platinum and aluminum expanding.
 

·
Registered
Joined
·
11 Posts
"Have you guys ever heard the "clicking" from your rims at low speeds.... or just backing out of the garage? I tend to hear it first thing in the morning.... I guess it is the metal and plastic wheel covers expanding and moving around a little bit....."

I here the same thing. "clicking" from the rims.
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #7 ·
midwestrc said:
Have you guys ever heard the "clicking" from your rims at low speeds.... or just backing out of the garage? I tend to hear it first thing in the morning.... I guess it is the metal and plastic wheel covers expanding and moving around a little bit.....

Is this what your hearing?

If not, my initial reaction would be that is the the traction control possibly working. In a WOT instance, I am sure it is.....
I listened for it today and nothing. When it was making the clicking noise it was with the esp on and off. Never heard it today This some what has me worried
 

·
Registered
Joined
·
103 Posts
The clicking noise is the wheel covers. You won't hear it unless there is something to echo back. Try driving next to a building and I think you will all hear it.
 
1 - 11 of 11 Posts
Top