Chrysler 300C & SRT8 Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
2,561 Posts
Discussion Starter #1
Anyone successfully fix a mild clunk in the rear (sounds like the rear) when slowing down while braking around 10,5 mph to zero? Almost right when the car comes to a stop.

New differential 3000 miles ago. Tranny serviced about 20,000 ago.

Any input welcome....
 

·
Registered
Joined
·
2,561 Posts
Discussion Starter #2
This is in the wrong section - sorry. I'm a gen 1. Moderator move if necessary! And....bump!
FYI, I don't seem to hear the thud when I slip'er into neutral coming to a stop but I guess that doesn't tell me much....
 

·
Administrator
Joined
·
19,734 Posts
So is the car shifting at the time you hear the clunk?

Checked the trunk to make sure nothing is loose?

Been under the car lately and checked bolts to the suspension, rear cradle, etc???
 

·
Registered
Joined
·
2,561 Posts
Discussion Starter #4
So is the car shifting at the time you hear the clunk?

Checked the trunk to make sure nothing is loose?

Been under the car lately and checked bolts to the suspension, rear cradle, etc???
Hey buddy.
I am having the tranny fluid checked Friday at the dealer, just to make sure. I will have them inspect the rear end to make sure the drive shaft and what not is all tight. I was wondering about the drive shaft bearing, but I must confess I know nothing about what happens if this is failing.
I don't think it's happening when it's shifting 2 ---> 1...it's actually in the lowest gear I believe and happens just prior to coming to a complete stop. Odd.
I am hoping that - long shot - when I get the TSB done for the transfer case shudder this Tuesday, this is resolved, but I gotta bad feeling the two aren't connected!:scared:
 

·
Chrysler Customer Service Agent
Joined
·
1,171 Posts
I am having this same problem. Thinking that i need to have it looked as a starting point.
Hello deverett4,

We're sorry to hear you're having such a tough time with your 300. If you do decide to have this looked at by the dealer, please let us know. We'd be glad to help.

Jasmine
Chrysler Social Care Specialist
 

·
Premium Member
Joined
·
299 Posts
My guess is it's the half moon shaped rear link or links as I have just replaced both and had that sound at that speed.
 
1 - 7 of 7 Posts
Top