Chrysler 300C & SRT8 Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
Since joining the forum I have really enjoyed reading all the great information everyone posts... Thanks :biggrin:

I recently have had a small problem with my 05 300c. It seams when ever I start the car in the morning or after work, the RPM's jump up to 1500 upon start up then drop below 500 (like it might die) then it catches itself and stablizes at a normal idle (625). On occasion it wall start run rough and die.. but then you restart it and it runs great.

I recently checked the codes on the center display and it said P0513...does that mean anything??
Thanks in advance
Ed
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #6 ·
Ahh

That makes sense because I had recently had a new key cut and it did not work the first time.....wondering what is up with the idle. Anyone else have the idle problem??
Ed
 

·
Registered
Joined
·
563 Posts
Fast, if it's not programmed to the car, that will happen. Luckily for you, if you have both of your original keys, you can do this at home. If not, say you lost one, then you'll need to use the dealer to do that.

What ever you do, do NOT allow anyone to try that key three times. That will shut the car down in such a way that it will have to be towed to the dealership to be "unlocked"

By that, I mean the computers will not allow the car to run unitl a dealership tool (Starscan, I believe) is used to tell it it's not being stolen.
 
1 - 8 of 8 Posts
Top