Chrysler 300C & SRT8 Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
526 Posts
Discussion Starter #1
the driver side speaker in the dash keeps cuttin in and out its gets really annoying while riding i took it out and looked at it from what u can see in the hole its connected to the speaker good and has no tears in the wire what could make it turn on and off when i hit a bump or turn]]
alos i was bored so i put 2 6.5 in the grill ran it from the highs so u can hear the words outside the car
 

·
Registered
Joined
·
317 Posts
dude i have this same freaking problem and i dont know wtf is going on. it makes both my door 6.5 and the dash go out and it gets annoying cause you lose the voice. i checked the connection as well and it tight. i also switched the RCA in the amp to make sure it wasnt the amp and its not. at times the front left will go out for the whole day and at times it stay playing all day and other days it goes in and out. i hate this and i hope to resolve this. if anyone can help please do.:pat:
 

·
Registered
Joined
·
3,692 Posts
What sound group and amp are you using? I have doubt that this
could be it, but maybe the amp has the 5.1 processing and it's going
in and out.

Try switching the speakers between left and right to see if the problem
moves. If it doesn't, then the problem may be with the amp.
 

·
Registered
Joined
·
526 Posts
Discussion Starter #4
where is the amp at anywyas in an 05 hemi 5.7
 

·
Registered
Joined
·
3,692 Posts
driver's side, on a shelf behind the knee bolster panel.
 

·
Registered
Joined
·
580 Posts
I thought I was crazy because I would hear the sound move from left to right, especially right when I start the car. I then noticed that the left front will cut out periodically. I do have the Nav, but no sub in the trunk, so which system do I have??
 

·
Registered
Joined
·
44 Posts
I think I am having the same problem. The front left dash speaker is getting a surging of sound. The volume on that speaker will get louder for a second, then go back to the regular volume. The problem is often a random problem, but it also often happens when I skip songs and when the head unit turns on. I just replaced the factory head unit with an Alpine unit and then the problem started happening. I thought it was a problem with the after-market wiring harness or the head unit. I tried switching the RCA cables for the the front and rear speakers and the problem is still in the front left speaker. After reading this thread, I am wondering if the problem has something to do with the factory speakers or amps. I just bought a set of Infinity speakers, 6 1/2" separates, which I am going to install this weekend. I am hoping that I can disconnect the 3 1/2" dash speakers, replace the door speakers, and the problem will go away.

BTW - my 300C came with the 6 speaker, single disc cd player, with factory amps.
 

·
Registered
Joined
·
309 Posts
This might be a dumb question but do you have Navigation?
yes i have navigation, avic z1
Theres your problem.

Something, (although im not sure exactly what) is going wrong there. A good
dealer would be able to check it out.

When you hear your nav turn instructions, these are the two speakers the instructions come from. During instruction the music cuts out of the left side while the nav voice comes through. I think something is telling the controller to cut the music even though there is no need for it.
 
1 - 13 of 13 Posts
Top