Chrysler 300C & SRT8 Forums banner

1 - 20 of 20 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I have an '05 300C with 12k miles on it. I recently began hearing what sounds like lifter noise to me at idle. Anyone else having this issue? Do you know if it might be octane or oil weight related? Any other ideas?
 

·
Registered
Joined
·
823 Posts
Maybe oil weight. Try using synthetic. Is it only when cold? Or all the time?
 

·
Premium Member
Joined
·
3,262 Posts
I hear that all the time at idle, since I bought the car two months ago. I always thought that was the infamous "hemi tick" I hear about and pay it no mind, just stomp on the gas so the roar silences it.
How loud are you talking about???
 

·
Premium Member
Joined
·
2,239 Posts
bkt300c said:
I have an '05 300C with 12k miles on it. I recently began hearing what sounds like lifter noise to me at idle. Anyone else having this issue? Do you know if it might be octane or oil weight related? Any other ideas?

The hemi is not the quietest engine out there but if it truly developed a new noise that didn't exist before that would concern me. Did you recently switch to another weight oil? ( Without starting another oil war, you do know to only run 5w20, right?).. Bottom line if you started doing something different about the same time the noise started, then go back to what you were doing before. Have you done any exhaust mods? headers? Exhaust leaks can be very deceptive and sound like a lifter...

I don't think it could be octane related, not at idle anyway. Under load maybe it's possible, but even then the knock sensors will detect detonation and retart timing so you won't get "pinging".
 

·
Registered
Joined
·
1 Posts
I have an SRT,from the day I got it , I heard what sounded like a lifter tapping on the drivers side of the engine, When I took it to the dealer, the service tech said it sounded like an exhaust leak. A mechanic looked at it next and said that that is how all the Hemi's sound. It doesn't sound right to me, Why would there be a loud tapping only on one side of the engine? ANY ONE ELSE HAVE THIS PROBLEM?


bkt300c said:
I have an '05 300C with 12k miles on it. I recently began hearing what sounds like lifter noise to me at idle. Anyone else having this issue? Do you know if it might be octane or oil weight related? Any other ideas?
 

·
Registered
Joined
·
16 Posts
I had the exact same problem a while back. After a few attempts to get it fixed, the dealer changed all of the lifters. The problem is now solved :) . So yes in short it wasn't a normal sound after all, it was one of the lifters.
 

·
Registered
Joined
·
231 Posts
Hmmmmmm interesting, I have a 06 SRT8 and it only does that when its cold, ie first few minutes in the morining, when its warm the sound goes away. I will ask the dealership to check it out after my first oil change.
 

·
Registered
Joined
·
40 Posts
SRT8C said:
Hmmmmmm interesting, I have a 06 SRT8 and it only does that when its cold, ie first few minutes in the morining, when its warm the sound goes away. I will ask the dealership to check it out after my first oil change.
I have a bit of a ticking in the engine on the drivers side, not enough to complain about as of yet. its not eating any oil. I'm running mobil 5w20.
 

·
Registered
Joined
·
40 Posts
SRT8C said:
Hmmmmmm interesting, I have a 06 SRT8 and it only does that when its cold, ie first few minutes in the morining, when its warm the sound goes away. I will ask the dealership to check it out after my first oil change.
I have a bit of a ticking in the engine on the drivers side, not enough to complain about as of yet. its not eating any oil. I'm running mobil 5w20.
 

·
Registered
Joined
·
58 Posts
Mine does the same thing. I have an 06 300C with only 500 miles on it. My neighbor is the regional rep for DC, he has a new car every 3 months, ALL his HEMI's have had the same sound. It is the lifters, and from what he tells me it is normal for a HEMI.
 

·
Registered
Joined
·
8 Posts
I hear that same sound at times. I even have a little shake at times. I heard it is all normal. Car runs great overall, no problems.
 

·
Registered
Joined
·
85 Posts
brandy16

:stups: I have a 2006 300c. I have the same ticking noise. I took it to the dealer and he told me it was the purge solonoid. They had a simular problem with the 2004 jeep grand jeroke. Chrysler made a kit to remount the solonoid . They said the ticking was caused from the solonoid being mounted on the frame and trasnmitting the ticking sound back in to the cabin of the car. I will check with my dealer to see if he knows anything about a simular fix for the 300C and get back to you. brandy16
bkt300c said:
I have an '05 300C with 12k miles on it. I recently began hearing what sounds like lifter noise to me at idle. Anyone else having this issue? Do you know if it might be octane or oil weight related? Any other ideas?
 

·
Registered
Joined
·
109 Posts
boblab said:
I have an SRT,from the day I got it , I heard what sounded like a lifter tapping on the drivers side of the engine, When I took it to the dealer, the service tech said it sounded like an exhaust leak. A mechanic looked at it next and said that that is how all the Hemi's sound. It doesn't sound right to me, Why would there be a loud tapping only on one side of the engine? ANY ONE ELSE HAVE THIS PROBLEM?
I can say the same thing has happened to me to.
I noticed a tick, almost a knocking noise but only audible inside the cabin. This was first noticed the day after I picked up the 300C and it goes in for its first service tomorrow, but mechanics have already said that they all do it.
 

·
Registered
Joined
·
85 Posts
brandy16

Aussie 300C said:
I can say the same thing has happened to me to.
I noticed a tick, almost a knocking noise but only audible inside the cabin. This was first noticed the day after I picked up the 300C and it goes in for its first service tomorrow, but mechanics have already said that they all do it.
its the purge selinoid. its not a problem as far as performance. They did make a new mounting kit for the jeep grand cheroke. The kit gets the selinoid off of the body of the car. They put a rubber bushing between the selinoid and the car body. This keep the noise from the selinoid from being transmitted through the car. Brandy16
 

·
Registered
Joined
·
4 Posts
I get the same noise, just inside the cabin. I was mad this morning cause it's the first time I'd really noticed it (usually have a stereo on or something). Its not very loud at all and the ticking seems to speed up as you go faster until the road/engine noise drowns it out (pretty quickly as the noise is not very loud). I'm glad to hear its a common problem and not something related to the way I broke my engine in or something. I was about to take it to the dealer and demand a new one. Its an 06 C AWD with only 475 miles.

Brandy16, please let us know if you hear anything about a kit being made for the 300 as was for your jeep. Thanks!
 

·
Registered
Joined
·
1 Posts
Charger 06

I have a Charger that makes the same knocking sound. Took it in to two dealerships and they said Chrysler knows about it but does not have a fix. They just blew me off and said everyone has the same problem. This is so embarrassing when on a late night date. The car is so loud in the cabin. I have a 35k car, 35k!!! not a 15k Hyundai, and it sounds like my isuzu rodeo college car that I was excited to ditch for. I’m also glad this is normal. I just want it fixed. Email me if anyone wants. [email protected].
 

·
Registered
Joined
·
1 Posts
I have a 2006 chrysler srt8; I just added a cold air intake and it now has a ticking sound on the driver side knock under the valve cover
 

·
Registered
Joined
·
120 Posts
I have an 05 300 with 59000 miles and about a week ago I started getting a tapping sound from the engine. It seems to increase as a go down the street.
 

·
Registered
Joined
·
12 Posts
I have the same sound started at about 10k miles and now at 86k same sound. It's nothing to worry about the hemi motor makes lots of strange sounds but is extremely reliable. Don't worry about it at all

Sent from my ADR6400L using AutoGuide.Com Free App
 

·
Premium Member
Joined
·
52 Posts
I have an 05 300C that I bought from my neighbor. At 87K in 2010 it dropped an exhaust valve seat and Chrysler replaced the engine with a 2010 model. I have the same noise but it does not sound like a lifter. Its not a ticking lifter noise, its more of a knocking sound and it sounds like its coming from the torque converter area when you are sitting in the car. It responds to rpm changes. Its almost like a loose bolt holding the torque converter to the flexplate. I think we are all hearing the same noise but calling it by a different name. So far no one has an answer it seems, but if there is a noise, something is making that noise! What is it? It may be normal as I've read in may other posts but what is making the noise? No its not a fuel pump, EGR, lifter, exhaust leak or the halogen headlight fluid pump!:rolleyes:
 
1 - 20 of 20 Posts
Top