Chrysler 300C & SRT8 Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
625 Posts
Discussion Starter #1
About a week ago my 2006 300C SRT-8 began surging at start up. When I start the car (without ever touching the gas) the car starts, then surges up in RPM, and back down, then repeats at least 3 times. Nothing is different about the car: No recent mods, no switching fuel, nothing. BTW I go through about 1/2 tank a day, so this is at least 4 tanks of gas so far. One blip of the throttle and, all is normal.

Anyone else had this happen?

I'll be back to the dealer next week for service anyway. If possible, I'd prefer to tell them what I think it might be (based on my your feedback) when I drop it off.

Thanks,
 

·
Registered
Joined
·
2,621 Posts
DanRealtor said:
About a week ago my 2006 300C SRT-8 began surging at start up. When I start the car (without ever touching the gas) the car starts, then surges up in RPM, and back down, then repeats at least 3 times. Nothing is different about the car: No recent mods, no switching fuel, nothing. BTW I go through about 1/2 tank a day, so this is at least 4 tanks of gas so far. One blip of the throttle and, all is normal.

Anyone else had this happen?

I'll be back to the dealer next week for service anyway. If possible, I'd prefer to tell them what I think it might be (based on my your feedback) when I drop it off.

Thanks,
The symptons sound similar to this TSB, for Idle Sag.
But the TSB is for the 2005 year car only. Maybe your 2006 has developed the same problem.
http://www.wkjeeps.com/misc/LX/TSB/TSB_1802605.pdf

But rereading, the TSB Idle Sag occurs when shifting gears. Your problem appears to be different.
 

·
Registered
Joined
·
1,044 Posts
wingman,
mine has done that once or twice since I have had it...
happened for a day or so...
then didn't reappear for 4 months...
then a day...
and hasn't happened since...
if you go and flog her...
come home and shut her down...
I think the system still has "out of control WFO throttle" programmed into its brain...
and is kinda like getting hit with a defibulator when you turn the key on...:wink:
 

·
Registered
Joined
·
482 Posts
Our Magnum SRT8 starting doing this when it got cold around here last year. I thought it had something to do with the cold, but several weeks later it stopped....It hasn't done it since.....These SRT8s have some interesting quirks.

Todd
 

·
Registered
Joined
·
117 Posts
Ours has not started doing that. ill keep an eye/ear out for it though. Is it right when you start the car, or anytime after startup?
 

·
Registered
Joined
·
118 Posts
Surge,,

I have noticed and spoke to my wife but she notices nothing,,,

Upon Cold Start-Up and back out into street without touching trottle until drive, the car upon initial roll seem to surge in gear only when totaly cold, then after some slight acceleration to corner it's fine. Cold be the ECU adjusting Rich and Timing for cold conditions to help in Warmup.... Added fuel and timing aid in Heat Buildup.

Just a though,, we do have a serious Performance Machine few have the Pleasure to experience for such a Bargain...

Out!
 

·
Registered
Joined
·
625 Posts
Discussion Starter #7
No

No, This is at start up (only) when cold, it surges up and down repeatedly until I blip the throttle. I have almost 22,000 miles in 6.5 months and this is a new item.
 
1 - 7 of 7 Posts
Top