Chrysler 300C & SRT8 Forums banner

1 - 19 of 19 Posts

·
Registered
Joined
·
597 Posts
Discussion Starter #1
Anyone using Firefox 3 on here? I got a problem in this box where you type the post. I can't click my mouse to move around in the text or use the arrow keys to nagivate through, I can only type forward and backspace backwards.

anyone else got this? I'm assuming its firefox 3 since i just started noticing ti when I installed it.
 

·
Premium Member
Joined
·
1,739 Posts
Anyone using Firefox 3 on here? I got a problem in this box where you type the post. I can't click my mouse to move around in the text or use the arrow keys to nagivate through, I can only type forward and backspace backwards.

anyone else got this? I'm assuming its firefox 3 since i just started noticing ti when I installed it.
I had the same behavior some I went to User CP, Edit Options, Miscellaneous and changed "Enhanced Interface" to Standard Editing and it works as it should.
 

·
Administrator
Joined
·
23,441 Posts

·
Administrator
Joined
·
23,441 Posts

·
Premium Member
Joined
·
4,334 Posts
I used to use it years ago, but found IE works more seemlessly with Office programs.

Bernie
I just find its better graphically and I hate that the screen doesn't always refresh but brings up the same thing you saw when you last went to the site.
 

·
Registered
Joined
·
597 Posts
Discussion Starter #9
i hate EI, i was all for tabbed browsing then IE did it. I dunno personal preference i guess. I'm not the biggest Microsoft fan
 

·
Registered
Joined
·
1,418 Posts
I had the same issue, try this on your Firefox:

Tools/Options/Advanced/General then click on "Always use the cursor keys to navigate within pages". I think that will fix it, though sometimes the cursor seems to be left behind in the first postion while I type on, not always though.

I had similar issues with Apple Safari, which I guess were solved by subsequent patches. Or maybe I messed with the settings I can't remember.

Now I have weird results with IE8, after typing in my reply, it shows up as centered instead of left justified. I found out it also shows other replies as centered. Back to screwing around with settings/options.

BTW, this topic probably belongs in Off Topic
 

·
Registered
Joined
·
597 Posts
Discussion Starter #14
as a side note, with firefox 3 type into the URL box "about:robots" without the quotes, fun little Easter egg
 

·
Registered
Joined
·
1,305 Posts
I switched from the enhanced text box to the basic one in the user control panel and it works fine for me now. I can type and the cursor will actually follow the text!
 
1 - 19 of 19 Posts
Top