Chrysler 300C & SRT8 Forums banner

1 - 16 of 16 Posts

·
Registered
Joined
·
76 Posts
Discussion Starter · #1 ·
I know I'm probably the only one the one with this problem, but figured I'd check in case. When giving the car full throttle, say either from a dead stop or rolling along in any speed, when I apply full throttle, there is a strange noise that seems to increase as speed increases. It is loud and can be heard with either the windows up or down. It doesn't sound like pinging, it's almost like a chirping sound that increases with speed(think the noise a cricket makes, but instead of chirp.....chirp.....chirp, its more like chirpchirpchirpchirp, like a cricket on speed lol). If I give it part throttle, it doesn't do it, but full throttle it does. I remember someone at the dodgemagnum forums said they had a similar issue, but I can't find that post anymore.
Any guesses?
I will take it in to have it checked, but it's gonna be hard to explain the noise. It is very noticeable, just hard to describe.
Thanks! :)
 

·
Registered
Joined
·
336 Posts
If it sounds like it is coming from inside the car by the base of the windsheild on the passenger side, you have the "dashboard anomoly of mysterious origin" like many of us do. It only shows in cold weather (or really hot for some people), at speed, or when accelerating moderately or more to speed. If that's not it, I don't know what to tell you. If that is it, I don't know what to do to fix it.
 

·
Registered
Joined
·
76 Posts
Discussion Starter · #3 · (Edited)
I'm not quite sure that's it. It only does it on full throttle runs. Once the rpms come back down, it's gone. To be honest, it doesn't sound good at all, but it's been doing it since day one(beginning of May), and still runs like a raped ape. :confused: It also is not temp sensitive. It'll do it all the time.

Here is a link to the concern on the other site that someone had.

http://www.dodgemagnum.net/phpBB2/viewtopic.php?t=722&highlight=strange+noise
 

·
Registered
Joined
·
76 Posts
Discussion Starter · #7 ·
II kings 9:20 said:
Climate control blower fan. My brother's 05 Caravan does the exact same thing just not at WOT.
Would this do this with the climate controls off as well? Because mine does. It seems like there might be something more internal(ie. in the engine itself) that's causing this problem. I'll probably take it in later this week or next and see if they can find something. I'm afraid I'll hear, could not duplicate customer concern, but ya never know.
05Hemi - Thanks! :D I can't take credit for it though, I remember hearing this term way back in my racetrack days.
 

·
Registered
Joined
·
76 Posts
Discussion Starter · #8 ·
Went to the dealer and drove another C. It does it as well. Salesman said that it is common with this car and isn't a problem. I guess I have super sensitive ears. My dad and my wife couldn't even hear it when I took them for a ride to hear it. The service tech heard it and said that it isn't a problem.
Who knows. It still runs hella strong. :confused:
 

·
Registered
Joined
·
677 Posts
Fold down your rear seats and do a couple WOT runs and see if the sound is lounder. If it its, It is most likely your exhaust. You guys wouldn't believe how loud the trunk is. There is zero insulation.

I hear a slight pinging during WOT and have decided it is my exhaust.
 

·
Registered
Joined
·
58 Posts
Rogue, how much time did you spend in the trunk to research this? ;)
 

·
Registered
Joined
·
76 Posts
Discussion Starter · #11 ·
rogue said:
Fold down your rear seats and do a couple WOT runs and see if the sound is lounder. If it its, It is most likely your exhaust. You guys wouldn't believe how loud the trunk is. There is zero insulation.

I hear a slight pinging during WOT and have decided it is my exhaust.
Rogue,
Thanks! I will try that on the way home today. :)
 

·
Registered
Joined
·
677 Posts
IndySilverC said:
Rogue, how much time did you spend in the trunk to research this? ;)
I've spent the past 3 weekends slumped over in the trunk installing Sound Deadener because DC decided the car didn't need any! I installed a 1500watt competition 15" Subwoofer in the back and it sounds like I trapped a group of monkeys with maracas in the trunk. I've never heard so many rattles! :p

I'm slowly isolating them, but I fear I may need to sound deaden the rear bumper cover, which will involve removing the sucker... :eek:

I drove to autozone the other day for some fuses with the rear seats down and was blown away how loud it was at WOT. The deadener helps a lot.
 

·
Premium Member
Joined
·
829 Posts
rogue said:
I drove to autozone the other day for some fuses with the rear seats down and was blown away how loud it was at WOT. The deadener helps a lot.
If you think that was loud, you should remove the bottom section of the back seat (it just pops up and out) and drive around. The dual fuel pumps under the seat sound like two mini tornados!:eek: If you're going to the trouble of sound deadening everything, you might want to cover the fuel pump area as well.
 

·
Registered
Joined
·
76 Posts
Discussion Starter · #14 ·
Yup. That's where the noise is coming from. It seems to be the exhaust. Oh well, good to know that it isn't something damaging the engine. BTW - I now found the rattle caused by the sub. Damn, that took me forever to track down.
 

·
Registered
Joined
·
292 Posts
Went to the dealer and drove another C. It does it as well. Salesman said that it is common with this car and isn't a problem. I guess I have super sensitive ears. My dad and my wife couldn't even hear it when I took them for a ride to hear it. The service tech heard it and said that it isn't a problem.
Who knows. It still runs hella strong. :confused:
I do have that sound as well but it only appears when I apply the diablo tune ... but I don't care as long as the car performs damn well :fing02:
 
1 - 16 of 16 Posts
Top