Chrysler 300C & SRT8 Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1,480 Posts
Discussion Starter #1
I have noticed on a few occasions while driving around town that when I stop at a red light, and have been idle for about 25 seconds, the car does this weird little "bump". It honestly almost feels like being slightly rear ended by a ghost haha. It does not do this at every red light, I would say 2 out of 10 lights, but I just want to make sure it is not part of a bigger problem. Does anyone know if pedal recalibration or pulling some fuses will solve the problem? Thanks in advance.
 

·
Administrator
Joined
·
23,437 Posts
It's an extremely common occurance and nothing to worry about at all. If you do a search on "car bumps" and "car moves" you'll see it's been mentioned here many times. It's never led to anything serious and most all cars will do this from time to time.

Bernie
 

·
Registered
Joined
·
1,480 Posts
Discussion Starter #3
Thanks!!!

It's an extremely common occurance and nothing to worry about at all. If you do a search on "car bumps" and "car moves" you'll see it's been mentioned here many times. It's never led to anything serious and most all cars will do this from time to time.

Bernie
Thank you! I guess I was searching the wrong terms. You always answer my questions on here with great info and in a timely fashion, I really appreciate it!:fing02:
Nate
 

·
Registered
Joined
·
27 Posts
I have noticed that on my 08. I think it is the A/C Compressor cutting in which causes a slight bump in idle speed.
 
1 - 4 of 4 Posts
Top