Chrysler 300C & SRT8 Forums banner
1 - 3 of 3 Posts

·
Premium Member
Joined
·
187 Posts
Well you've only disconnected one of the 3 pickups, there is also one in each of the front wheel arches. My guess is that it's in limbo & will eventually tell you that they're missing.

Troy, sounds to me like one of your sensors might have died - like you suspected. But you'd have to check it on the scan tool to back that up.

I've thought a lot about what's involved in tricking the system.. its pretty smart!
I think the best way of shutting it off would be for someone to develope a flash for the fcm, to alter the vehicle configuration; telling it that the vehicle is not equipped with the TPMS.
Alternatively, you could design a transponder that duplicates a viable output signal of pressure & temparature.. & just locate one inside each of the wheel arches.

But at the end of the day, having the TPMS is a good thing. Just need to have a bigger variety of wheels that allow correct fitment of the original sensors :pat:

My 2cents!

Cheers
Phil
 

·
Premium Member
Joined
·
187 Posts
What sort of tyre valves are you using in the 18's now Wog Boy?
Is it possible that the tyre shop supplied you with new sensors for the 24's & the original sensors are now still in place?

By all means though, it may be just a case of the system being spiked as you said! Hopefully it stays that way hehe :biggrin:
 

·
Premium Member
Joined
·
187 Posts
Really, its just a matter of changing some 1's - 0's & vice versa on the programming side of things.. but getting access to the 1's & 0's is the hard bit!
Look how long it took for Diablo to develope the predator, & thats just for the PCM.
Another issue is that the TPMS is integrated with the wireless control module (WCM - heart & soul of the immobiliser system).. something that the aftermarket probably doesnt want to mess with.

Chrysler's engineers bringing out a flash / option to disable TPMS - :fing02:
... i doubt it would ever happen though.

Cheers
Phil
 
1 - 3 of 3 Posts
Top