Chrysler 300C & SRT8 Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
1,305 Posts
Discussion Starter #1
Hi guys,

I installed my 10000k hid headlights in today and just wanted to let you guys know the way in which i wired them.


I assembled my harness on my table as it came straight out of the box and everything connected perfectly.

I then installed them in my car and popped the inline 10a fuses. If you look at your factory headlight harness and the male end of the hidgate kit you will notice the black ground of the hidgate kit lines up with the white wire on the factory harness and then red of the hidgate to the black of the factory harness. this is BACKWARDS... white is 12v+ black is ground. you need to disconnect the higdage harness and mount it so the security clip is backwards so that the red of the hidgate kit lines up with the white of the factory harness.




pics will be uploaded shortly!!
 

·
Registered
Joined
·
1,305 Posts
Discussion Starter #3
I ordered them thursday, got em today, Installed them in about 20 minutes.



I also just did 2 sets on my friends prelude (10000k and 3000k) and they were FLAWLESS.
 

·
Registered
Joined
·
1,305 Posts
Discussion Starter #5
sorry for the lack of pics, I threw my back out this weekend so ive been laid out for the last 2 days. Way to spend your bday lol.
 

·
Registered
Joined
·
171 Posts
Nice.....I ordered some 8k lows and 6k fogs on Saturday and I got them today.....might be because I live like 10 miles from where they're located...lol....your's look sick in those pics....can't wait to get mine in.....
 

·
Registered
Joined
·
1,305 Posts
Discussion Starter #8
I ordered mine on thursday night and had em early saturday. Im on the right coast too!
 

·
Registered
Joined
·
89 Posts
Grounded, do you find 10k from HIDgate to be blue or more a purple/blue?

I'm hoping to order lows & fogs soon. I want a true blue color but I'm a little concerned about the Law around here and might settlef or 8000k. Let me know what your thoughts are. Thanks!

I ordered mine on thursday night and had em early saturday. Im on the right coast too!
 

·
Registered
Joined
·
1,323 Posts
on my base model i didnt have to switch anything and a cap. wasnt installed either and i have no flicker at al. THe install was 10min
8k with 300c projectors on my base
 

·
Registered
Joined
·
164 Posts
I Installed my lows and fogs about 3 weeks ago, No problems at all both of them 6000k

 

·
Registered
Joined
·
24 Posts
Tried to call him cause I want to order driving lights and fog lights, but i can't get the phone number to work. Any ideas?
 
1 - 13 of 13 Posts
Top