Chrysler 300C & SRT8 Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
146 Posts
Discussion Starter #1
hey everyone i just finished installing my halos and i ran into a big problem......... one of the halos are a different color. i ordered my set as 8000k and i believe that one of them is 6000k after i looked at the chart on one of the aac postings. the first problem i ran into was that when i recieved the kit, one of the large halos were broken. i called justin and he immediately replaced it which i really appreciate. i tried calling justin today about one of the small halos being a different shade but they were closed already. i just hope we can somehow resolve this problem because seeing that one halo is just bugging the hell out of me. i sent him an e-mail with pictures so that he can see it for himself. i really hope justin comes through with fixing this problem. i was thinking since aac has a headlight replacement program that they can send me a set of headlights with halos and i send them my original set. is that too much to ask for? what do u guys think?


my email to justin at aac:

hey justin this is paul. i tried calling just now but i believe your closed already. i recieved the replacement halo this morning and i want to thank you for the smooth transaction. the reason im emailing you is because i just now finished installing the headlights on to my 300. i love how they look but i came across a major problem..... one of the halos are a different color which is the small halo for the high beams. this was not the halo that was replaced but one of the halos that came with the original kit. i figured that i had a long day and it was just me so i asked a few of my buddies to look at the halos and try to see if one of them is different and sure enough they noticed that the same halo was a different color. i looked at the chart on the 300c forums and figured out that the one halo that was different was the 6000k and i ordered 8000k. i mean i wouldnt mind replacing the one halo but the problem is that i put a lot of silicone to seal those headlights and i know it would be a real hassle to remove them again. as of right now i have no clue how we can get this fixed. i know that you have a replacement program when someone sends their original headlights and you would send them a new set i dont know if you would consider sending me a new set of headlights with halos and i could send you my original set. i really dont want to take these halos apart because i know that all that silicone is going to be hard to take out. please call me asap with your thoughts on how we can solve this issue. call me at 805-616-XXXX. thanks again justin. i will enclose the picture. it is the driver side small halo

this side is perfect all "8000k"


this side has the small halo with different color. one "6000k" and one "8000k"


 

·
Registered
Joined
·
683 Posts
I know of some other members that have had problems with off colored halos and Justin has replaced them. I don't know about doing the headlight exchange, you may have to do it yourself. Did you mount the inverters on the inside or outside of the headlight? A lot of people including myself have had them go bad.
 

·
Registered
Joined
·
266 Posts
same thing happened to me, only i had them mismatched in both lights. ran with them mismatched for a while, until it started to really bother me that they were slightly off. so i called aac, explained the situation, and they ended up sending me new, matching rings, for free (had to pay shipping though), and i had to take the lights apart and remove the old rings, reinstall the new rings and seal them back up. here is the original thread with pics of my mismatch:

http://www.300cforums.com/forums/lighting-discussion/56479-halos-installed-pics.html?highlight=halo
 

·
Registered
Joined
·
683 Posts
just hook them up the inverter and plug the inverter into a 12V power supply (you can use your car battery and some jumper cables if you want)
 

·
Registered
Joined
·
146 Posts
Discussion Starter #8
What a pain in the A$$!

Is theree a way to light them up before re-sealing them?
I did check the lights before installation but I checked the lights one at a time and I wasn't looking for color I was just making sure it lit up and worked. I ordered my kit 8000k and pretty much assumed all the lights were the same color.
 

·
Registered
Joined
·
335 Posts
I have one out now, and one headlight and one foglight are are fogged up now. And I paid for the install. Issues happen all the time. Just been to lazy to call to see what could be done.
 

·
Registered
Joined
·
421 Posts
Hey Golden,

it was nice that you got the broken one replaced. I recieved 2 broken out of 4and had to buy replacements at a discount.

You can pretest them using the battery, ground, and inverter.

I did not have a color match problem but both sides no longer work...lasted about 7 months for one side and the other side kept working for an additional 2 months.

So for now...no more halos. Really not too interested in getting into that project again so soon.
 
1 - 10 of 10 Posts
Top