Chrysler 300C & SRT8 Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
:261: 2006 300c 14,110 miles on it and i can hear my lifter ticking away.
has anyone had this problem? taking her in on monday to see what they have to say.. any comments on why they would be doing that?
 

·
Premium Member
Joined
·
2,239 Posts
300cnvegas said:
:261: 2006 300c 14,110 miles on it and i can hear my lifter ticking away.
has anyone had this problem? taking her in on monday to see what they have to say.. any comments on why they would be doing that?

the 5.7 hemi has an inherent "tick" that almost everyone has; it seems to be normal for this engine. If this is a new noise or exceptionally loud then you may have a problem. They are special lifters due to the MDS system; have you only used 5w20 oil? If you have been using a heavier oil I'd change to 5w20 right away, this may cure your problem.
 

·
Registered
Joined
·
27 Posts
300cnvegas said:
:261: 2006 300c 14,110 miles on it and i can hear my lifter ticking away.
has anyone had this problem? taking her in on monday to see what they have to say.. any comments on why they would be doing that?
I've heard the same thing on my '05 300C.

I saw my Service Dept. assistant manager last week and he said there wasn't any word from Chrysler about this problem. But now he owns an '06 300C; maybe he'll pursue this a little more.
I also gave him this website address :banana:

Matt...............are you reading these forums yet???
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #5 ·
kevenj said:
the 5.7 hemi has an inherent "tick" that almost everyone has; it seems to be normal for this engine. If this is a new noise or exceptionally loud then you may have a problem. They are special lifters due to the MDS system; have you only used 5w20 oil? If you have been using a heavier oil I'd change to 5w20 right away, this may cure your problem.

all oil changes has been done by the dealership
 

·
BLOODY ADMENSTRUATOR
Joined
·
7,554 Posts
Kewl 'Nilla Hemi said:
I've heard the same thing on my '05 300C.

I saw my Service Dept. assistant manager last week and he said there wasn't any word from Chrysler about this problem. But now he owns an '06 300C; maybe he'll pursue this a little more.
I also gave him this website address :banana:

Matt...............are you reading these forums yet???
Typical for a big push rod V8 - especially on cold start up - mine's always done it. I only hear it if I'm standing by the car.
 

·
Premium Member
Joined
·
2,239 Posts
300cnvegas said:
all oil changes has been done by the dealership
Be aware that having the dealership change your oil does NOT mean they put the right oil in. There have been other posts here in the past where dealers have put 5w30 in the MDS equipped hemi's, since that is what they have in their bulk tanks for the non MDS hemis (trucks,durangos, etc) and other vehicles. There may be more awareness about this on the part of dealerships as time goes on and MDS is on more and more vehicles.

You probably don't have a problem if it's just a light "tick" like we all seem to hear. I think it's inherent in the design of the engine. The modern hemi has the cam very high in the block as compared to other push rod V8's, so the pushrods are almost horizontal. It is my suspicion (nothing official but it makes sense to me) that the noise we hear is caused by the geometry between the pushrods and the rocker arms. I could be way off base but it would explain why other pushrod V8's don't have this "tick" and all the hemi's seem to.
 
1 - 7 of 7 Posts
Top