Chrysler 300C & SRT8 Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
326 Posts
Discussion Starter #1
I had my car in for service the other day and when I got it back (wife had picked it up) I noticed the overall mileage was displayed on the evic. Prior to this, the only time I could get my overall mileage to show up was by turning off the car and opening the door (or looking at the dash when I first got in). Anybody have an idea on wht's happened or what they did? I haven't tried any of the easter egg tricks yet but am planning to soon.
 

·
Registered
Joined
·
326 Posts
Discussion Starter #3
joey said:
Pressing the mileage reset button 3 times will cycle you through the mileage counters.
Trip A, Trip B, and total mileage.
I'm a little confused here. I have reset my trip a and trip b counters many times, but have never hit it a third time i guess. Mine has never shown the total mileage until now. It seems you are saying to press and hold the right arrow button long enough to get it to change the separate times and the last time it will show the total miles (which it is doing now). Guess I got some playing to do, Lucy.
 

·
Registered
Joined
·
575 Posts
You need to press the manual black button that is between the tach and the temp gauges, not the EVIC settings. I believe that is what Joey is talking about. Pressing it cycles through the mileage displays, holding it down will reset the counters.
 

·
Registered
Joined
·
326 Posts
Discussion Starter #5
DUH! Amazingly, (or not if you ask my wife) I thought our car did not have one of these buttons, which I did think was odd, but it just doesn't show up easily and is off center. THanks for solving my problem.
 
1 - 6 of 6 Posts
Top