Chrysler 300C & SRT8 Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
76 Posts
Discussion Starter #1
Hi all, new to the car and when I put in a cd or mp3 that does have the extended into (id3 info) and press the info button on the NAV screen it reads "no info". Anyone have any clues?? I have tried 6 disks they do work otherwise.

Tasha
 

·
Registered
Joined
·
12 Posts
My CD's MP3's are showing "NO INFO"?

Tasha

I use my NAV/MP3 all the time and my "info" (song title/artist title) show up fine.

FYI there are 2 versions of the ID3 tag: ID3v1 and ID3v2. I don't necessarily know what tag the stereo is reading. I'd suggest checking your mp3 file tagging. The actual file may be titled correctly, but the tag structure may be wrong.

If you use WINAMP to play your mp3s:

1. Right Click on the file name
2. View file info...Alt+3
3. See if either box of the ID3v1 or v2 are checked
4. Insert a check in the checkbox
5. Insert mp3 information
6. Burn to CD

Many of the downloaded mp3s from file share programs aren't coded with correct information. If you rip your own mp3s from your CD collection, your ripper should plug in the song info automatically.
 

·
Registered
Joined
·
76 Posts
Discussion Starter #3
HI, I first found out that I was using 2 different disks that were both bad...That did not help.

So I do have my mp3's working fine now, Thanks.

I can say that I have put in about 10 store bought cd's and "no info" is displayed on all of them.

Humm.

Tasha
 

·
Registered
Joined
·
12 Posts
Store bought CDs generally do not have INFO coded on to them. If you using burning software like Nero to make Audio CD's it will automatically label them drawing from the mp3 coded info.
 
1 - 4 of 4 Posts
Top